Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kosiarka Vikng 505 - brak możliwości regulacji gaźnika

jan-stan 12 Oct 2013 12:09 4716 3
  • #1
    jan-stan
    Level 18  
    Witam.
    Po złożeniu silnika / dostałem rozebrany /, silnik odpalił. Po cofnięciu dźwigni prędkości do pozycji MIN gaśnie. W położeniu dźwigni ssania silnik pracuje / cały czas na tych samych obrotach - bez względu na położenie manetki 'gazu' / ale jest słaby. można kosić ale przy większym obciążeniu gaśnie. Próbowałem regulacji ale silnik nie reaguje na wkręcanie śruby biegu jałowego. Odłączyłem cięgło regulatora i to samo. Oddałem do serwisu, tam stwierdzono, że cała płytka z cięgłami i sprężynkami jest od innego modelu i dlatego nie można wyregulować.
    Jakoś to mnie nie przekonuje i dlatego zwracam się z prośba o pomoc na tym forum.
    Z góry dziękuję i pozdrawiam.
    Załączam zdjęcia płytki.
    Kosiarka Vikng 505 - brak możliwości regulacji gaźnika Kosiarka Vikng 505 - brak możliwości regulacji gaźnika Kosiarka Vikng 505 - brak możliwości regulacji gaźnika
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    User removed account
    User removed account  
  • #3
    jan-stan
    Level 18  
    Chwilowo nie mam dostępu do kosiarki, więc nie mogę sprawdzić tej regulacji.
    Może i coś źle złożyłem ale wydaje mi się, że składanie regulatora jest dość proste.
    Zastanawia mnie jedno. Jak napisałem, przy którejś tam próbie odłączyłem cięgło regulatora a następnie próbowałem regulacji śrubą biegu jałowego i żadnych zmian prędkości obrotowej nie było. Wydaje mi się, że po odłączeniu regulatora, wkręcanie i wykręcanie śruby regulacyjnej powinno powodować zmiany prędkości. Podkreślam, że nie udało mi się ustawić biegu jałowego / śruba wstępnie wykręcona na 1,5 obrotu / gdyż jak przesunę dźwignie 'gazu' w pozycje bieg jałowy to silnik gaśnie. Wydaje mi się, że to wina gaźnika ale jest porządnie wymyty i przedmuchany, elementy są całe. Chyba, że gdzieś w kanałach pozostał jakiś paproch, kawałek silikonu, poprzedni właściciel uszczelniał gaźnik silikonem. Nie znam się na myjkach ultradźwiękowych ale chyba i ona nie pomogła by pozbyć się silikonu z kanalików.
  • #4
    jan-stan
    Level 18  
    Pomogła regulacja śrubą.
    Temat zamykam.