Elektroda.pl
Elektroda.pl
X
Oscyloskop cyfrowy Siglent SDS1104X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

skoda - fabia 1.4 gaz szarpanie inst STAG

lkadziela 12 Paź 2013 14:25 4884 27
  • #1 12 Paź 2013 14:25
    lkadziela
    Poziom 6  

    Witam.
    Mam skodę fabie 2002 rok, 1.4 mpi 50kW 68 km kombii. Założona niedawno instalacja gazowa firmy STAG. i od tego czasu... wymieniłem sonde lambde, moduł zapłonowy, a mimo to szarpie na zimnym silniku na gazie. Po rozgrzaniu jakby usterka znikała. Podpiełem się pod vaga, ale nie ma żadnych błedów poza tym, że jakiś problem prądowy z lambdą. Czy to szarpanie może być od tego? nie znam się niestety specjalnie na mechanice:( proszę o pomoc..

    0 27
  • Oscyloskop cyfrowy Siglent SDS1104X
  • #2 12 Paź 2013 14:33
    mickpr
    Poziom 39  

    lkadziela napisał:
    Podpiełem się pod vaga
    Podpiąłem pod VAS-a (VAG(i) to inne narzędzia)
    lkadziela napisał:
    ale nie ma żadnych błedów poza tym, że jakiś problem prądowy z lambdą.
    Czyli jednak widać błąd.
    lkadziela napisał:
    Czy to szarpanie może być od tego?
    Pewnie - choć ja też się nie znam na mechanice - ale wiem co to jest sonda lambda. :)

    0
  • #3 13 Paź 2013 07:55
    dino777
    Poziom 25  

    jak znika problem po rozgrzaniu to poszukaj hasła: zimny VAG :D

    0
  • Oscyloskop cyfrowy Siglent SDS1104X
  • #4 09 Paź 2014 08:31
    lkadziela
    Poziom 6  

    Objawy się pogłębiły.
    1. Szarpie na benzynie i gazie, nie ważne czy na zimnym czy po rozgrzaniu silnika.
    Wymieniono cewkę zapłonową, sondy lambda.
    2. Wywaliło check engine
    3. W trybie check engine silnik pracuje lepiej(!), równiej niż normalnie. Zauważyłem falowanie obrotów na biegu jałowym, nie duże, ale jednak.
    4. nie ma wzrostu spalania ani na benzynie, ani na gazie.

    I tak naprawdę nikt nie potrafi powiedzieć, co jest powodem.
    Gdy dodaję gazu, wyczuwam szarpanie, gdy puszcze pedał, szarpanie ustaje, gdy nacisnę ponownie - szarpie, po jakimś czasie przestaje, a potem znów bez reguły.
    Ktoś mi mówił, że to może być wina prowadnic zaworów, że są po wykrzywiane, ale czy to może być prawda?
    proszę o pomoc.
    moja znajomość mechaniki jest słaba, więc wybaczcie.

    0
  • #6 09 Paź 2014 13:24
    lkadziela
    Poziom 6  

    kod silnika AQW, cyfr nie pamiętam a nie jestem dziś autem. 2002 r 1.4 68km na łańcuszku silnik (czeski), kombi.

    0
  • #7 09 Paź 2014 14:14
    psooya
    Poziom 36  

    To pewnie ten klekoczący SIMOS, to on nie powinien mieć problemów z LPG, przydałby się osc.

    0
  • #8 09 Paź 2014 16:00
    lkadziela
    Poziom 6  

    osc?jaśniej?

    Dodano po 16 [sekundy]:

    czy to może być czujnik położenia wału?

    0
  • #10 09 Paź 2014 17:05
    lkadziela
    Poziom 6  

    Skoro robi tak na gazie i benzynie to raczej nie wina instalacji gazowej. Zresztą byłem w 3 serwisach niezależnych LPG i każdy mówi ze instalacja ok. Coś z osprzętem samego silnika. Jedni mówią czujnik impulsów inni zawory (krzywe popychacze)

    0
  • #11 09 Paź 2014 17:49
    tzok
    Moderator Samochody

    To odpuść sobie jazdę na LPG na jakiś czas, zakręć gaz na butli i wyjeździj z pół zbiornika benzyny (check nie może się świecić - skasuj błędy) - jeśli objawy ustąpią to jednak LPG jest nie bez winy.

    0
  • #12 09 Paź 2014 18:50
    lkadziela
    Poziom 6  

    Już tak robiłem, kilka razy. Zrobiłem 2000 tys km bez lpg, i też miałem ten sam problem. Na benzynie po odpaleniu faluje między 800 a 1000 obr, potem kolo 2000-2500 ta sama sytuacja, tylko wtedy już szarpie.

    0
  • #13 09 Paź 2014 19:19
    tzok
    Moderator Samochody

    Czy podczas jazdy na benzynie też pojawiają się błędy w sterowniku?

    0
  • #14 09 Paź 2014 19:59
    psooya
    Poziom 36  

    No to prosta sprawa, sprawdz MAP i szczelność kolektora, cudów nie ma.

    Dodano po 47 [sekundy]:

    Osc by juz dawno coś podpowiedział...

    0
  • #15 10 Paź 2014 11:06
    lkadziela
    Poziom 6  

    Tak, na benzynie też pojawiają się błędy.
    Generalnie dziś check sam zgasł, auto jeździ jakby lepiej, ale w autonaprawę nie wierze.

    0
  • #16 12 Paź 2014 10:52
    Libi94
    Poziom 8  

    sprawdź węże filtra powietrza może gdzieś być dziura stąd falowanie i szarpanie

    0
  • #17 13 Paź 2014 07:15
    lkadziela
    Poziom 6  

    cóż, byłem u elektromechanika. Wykluczono wszelkie elektryczne rzeczy. Nie są to czujniki. Może być sterownik silnika, ale małoprawdopodobne bo dawałby też inne sygnały.
    Prawdopodobnie rozrząd - chociaż bez pewności. Jak nie rozrząd to popychacze zaworów. Wolałbym rozrząd, bo to kosztuje jakieś 100 zł za części, 200 zł za wszystko. Robota z popychaczami to ok 1000 zł.
    W sobotę bedę robił rozrząd. Dam znać, czy problem zniknął.

    0
  • #18 21 Paź 2014 17:00
    lkadziela
    Poziom 6  

    A więc wymieniłem już rozrząd. I chyba w moim wypadku to to.
    Kosztowało w sumie 500 zł prawie... Teraz pojechać muszę od nowa ustawić LPG sobie.

    0
  • #19 26 Paź 2014 21:40
    succub
    Poziom 12  

    Ciekawe z tymi skodami. W takiej samej skodzinie członka rodziny która ma przebieg 100 tys. - pewne, bo z salonu - też działy się dziwne rzeczy i winą był wyciągnięty łańcuch rozrządu. Trochę szybko...

    0
  • #20 27 Paź 2014 08:47
    lkadziela
    Poziom 6  

    Z rozmowy z facetem, który zajmuje się sprzedażą części tylko do Skody wynikło, że średnia trwałość łańcuszka w tym silniku jest trochę lepsza niż w felicji (to przecież podobny silnik). W felicji to ok. 80-100 tys km, w fabii - 100-140 tys km, w zależności od rodzaju jazdy (więcej miasta, krótsza trwałość).
    Generalnie dzięki temu dowiedziałem się, że cyferki na liczniku to nie autentyczny przebieg mojej kruszyny.

    0
  • #21 12 Maj 2015 10:11
    lkadziela
    Poziom 6  

    Wymieniłem sondę lambda, wymieniłem katalizator, uszczelkę pod zaworami, rozrząd, świece na świece do lpg...
    Nie pali oleju. Od wymiany 20 tys km temu nie ubyło nawet kropli. Pali do 9l gazu w mieście, w trasie potrafi przy spokojnej jeździe nawet 6,5l gazu na 100 km.
    W trakcie jazdy zaczyna skodę dusić, brakować mocy, wywala błąd silnika, szarpie całą budą. Potem jakby przechodził w tryb awaryjny, bo w ogóle mocy nie ma. Po czym nagle jakby coś odblokował, mega mocy dostaje. I błąd gaśnie sam (bez kasowania przez podłączenie do komputera), i zapala się. Czasem bywa tak, że np. zapali się, potrzęsie budą, szarpnie, potem dostaje mocy, ale błąd dalej się pali. Auto stoi dzień (np. weekend) i w poniedziałek przy odpalaniu już nie ma błędu. Po podpięciu pod komputer brak błedów w pamięci. Auto się nie grzeje, ma falujące obroty na jałowym biegu.
    W/w akcje dzieją się i na benzynie, i na lpg. Nie jestem mechanikiem, na autach znam się lakonicznie.
    Skoda fabia 1.4 mpi 68 km 2002 r. typ silnika AQW.
    Kiedyś czyściłem (elektryk znaczy się to robił) przepustnicę, i pomogło, ale po 5 tys km znowu problem powrócił. Ktoś może doradzić, co to k...a może być?
    Bo każdy mechanik co innego mówi, ale nikt problemu nie potrafi usunąć.
    Czy przepustnica do może być?
    Czy fabia 1.4 mpi 8v 68 km ma czujnik położenia przepustnicy?
    czy to raczej czujnik stukowy, położenia wału, inny czujnik, komputer sterujący silnikiem?
    Bo już nie mam pojęcia co robić, a nie chciałbym wymieniać każdej z tych części, bo tyle to nie zarabiam żeby mnie było na to stać.
    Proszę o pomoc..

    0
  • #22 12 Maj 2015 10:19
    psooya
    Poziom 36  

    Ja bym szukał problemu w LPG i jego podłączeniu - wiązka i lutowanie jak i sam sterownik.

    1
  • #23 12 Maj 2015 10:59
    lkadziela
    Poziom 6  

    LPG sprawdzaliśmy w 3 serwisach. Każdy mówi że jest ok.
    Poza tym, te same problemy bez lpg są, czyli jak na benzynie jeździ.

    0
  • #24 12 Maj 2015 11:13
    psooya
    Poziom 36  

    Zdemontuj LPG z auta potem potwierdź czy działa poprawnie. Ja tam wiem jak pracują serwisy LPG.... Mało który wie gdzie pod maską jest silnik...

    0
  • #26 08 Lut 2016 07:54
    lkadziela
    Poziom 6  

    Więc tak...

    Problem nie zginął.
    Skoda ma na liczniku prawie 195 tys. km.

    Problem występuje na benzynie, i na gazie. Przy czym na benzynie jest mniej odczuwalny.

    W samochodzie wymieniłem już:
    1. sondę lambda;
    2. cewkę zapłonową;
    3. świece kilka razy;
    4. filtry wszelkiej maści;
    5. rozrząd;
    6. uszczelkę pod głowicą, uszczelkę pod zaworami.

    Kilkukrotnie przeprowadzałem adaptację przepustnicy.

    Problem pojawia się nieregularnie. Objawia się tym, że szarpie silnikiem, co powoduje szarpanie całej budy. Szarpanie pojawia się w trakcie jazdy, pomaga wciśnięcie pedału gazu. Tak jakby był problem z dawkowaniem paliwa albo coś w tym rodzaju.
    Na wolnych obrotach auto faluje w przedziale 800-1000 obr. Czasem problem pojawia się już przy ruszaniu.

    Czy to może być wynika sterownika silnika?
    Instalacja LPG była sprawdzana kilka razy, w kilku różnych miejscach/serwisach. Podłączenie i w ogóle dobór komponentów jest OK.

    Ciśnienie sprężania jest dobre.

    W tej chwili nie wyskakują checki, ale autem dalej szarpie. Od jakiegoś czasu pali więcej. Do tej pory przy jeździe 90 - 100 km/h palił 7.5 - 8,5 l gazu, w tej chwili to 9,5 - 11 l na 100 km.

    Ma ktoś pomysł co to może być?
    Szczerze powiem, że dotychczasowe próby znalezienia rozwiązania naprawdę już Będę wdzięczny za każdą rzeczową podpowiedź.

    0
  • #27 08 Lut 2016 09:43
    ociz
    Moderator Samochody

    lkadziela napisał:
    Instalacja LPG była sprawdzana kilka razy, w kilku różnych miejscach/serwisach.

    I w każdym było strojenie na drodze?

    0
  • #28 08 Lut 2016 09:49
    lkadziela
    Poziom 6  

    Tak. W każdym, w jednym (tym który zakładał instalacje) byłem z 5 razy, za każdym razem było mapowanie i strojenie.
    Filtry wymieniam częściej nawet niż zaleca producent.

    Problem występuje też na benzynie. I chyba w tym należy szukać podstaw problemów.

    1