Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy wanienka ultradźwiękowa może zepsuć głowicę drukującą?? Canon

12 Paź 2013 19:20 5181 12
  • Poziom 2  
    Witam
    Przeczytałem nie jedno forum lecz nigdzie nie mogłem znaleźć konkretnego rozwiązania mojego problemu i wydaje mi się, że sprawa nie jest prosta. Problem przedstawia się następująco:
    Posiadam 3 drukarki (Canon pixma ip4300, 4500, 4700), w których pod wpływem używania zamienników (głównie firmy ActiveJet) zapchane zostały głowice drukujące. Wszystkie drukarki przeleżały w piwnicy od 2 do 5 lat. Zabierając się do problemu jako amator oczyściłem głowice pod ciśnieniem (używając strzykawek z odpowiednią uszczelką) następującymi środkami: IPA(izopropanol), środek do czyszczenia głowic dwóch różnych firm których nazw już nie pamiętam(zewnętrzny i wewnętrzny), denaturat bezbarwny, mr. muscle do czyszczenia okien oraz zwykła woda z kranu czy to ciepła czy to zimna. Po tychże operacjach głowica ip4300 praktycznie się odetkała-druk dawał zadowalające efekty lecz nie były one idealne, ip4500-druk średnio na jeża, ip4700-kolory idealnie czarny w ogóle nie drukował.
    Załamany pod wpływem długotrwałych prób oczyszczania głowic zakupiłem wanienkę ultradźwiękową "baku bk-9050". Najtańsza często wybierana przez klijentów na allegro. Tryby pracy 30w i 50w. I w tym momencie rozpoczęła się droga przez mękę. Głowicę z ip4700 wykąpałem w obu trybach po pół godziny we wszystkich wymienionych wczesniej srodkach NARAZ! (nie ukrywam, głupi pomysł)
    Efekt-głowica przestała całkowicie drukować w kolorach, czarny drukuje idealnie.
    Głowicę z ip4500 wykąpałem w wodzie-lekka poprawa, czarny kolor drukuje bardzo dobrze lecz drukarka i tak drukuje nienajlepiej w kolorach. Głowicę ip4300 wykąpałem w Mr.muscle 2 razy po 3 min w trybie 30w-z dość dobrego druku nie zostało nic... drukarka drukuje tragicznie czy to w kolorze czy to na czarno.
    Szczerze mówiąc nie wiem o co chodzi gdyż z tego co wiem kąpiel w wannie ultradźwiękowej to najlepszy sposób na czyszczenie głowic. W tym przypadku mimo mojej staranności i sumienności efekty są odwrotne od oczekiwanych. Tu pytanie do ekspertów bądź bardziej obeznanych amatorów - Co było przyczyna? Co robić teraz a czego nie robić na przyszłość. Za wszelką pomoc i sugestie z góry dziękuje. Jeśli będzie to konieczne mogę wstawić zdjęcia testów po automatycznym wyczyszczeniu głowic przez drukarkę.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Użytkownik usunął konto  
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 2  
    co do białego paska(zapomniałem dodać wcześniej) to wada skanera, drukarka tak nie wydrukowała... Zastosuje powyższe porady i podam efekty. Dziękuje za pomocne pomysły :)
  • Poziom 9  
    Pracuje na wanience juz pewnie ze 3 lata . Wyczyściłem kupe tuszy i działa to znakomicie . Nie zdarzyło mi się jeszcze aby kardridz padł w trakcie mycia . A troszkę tego wymyłem .
    Co do canona mg 5150 to właśnie przy takiej głowicy teraz pracuje . Jest drożna po rozdręceniu nawet widać prześwity :-) ale nie drukuje kolorów. Ale to do innego tematu .
    Ważne jest to co nalewamy do wanienki . Ja najczęściej uzywam ciepłej wody z detergentem . Najlepiej z płynu do mycia naczyń bądź szyb. I ważne żeby nie zalewać elektroniki .
  • Użytkownik usunął konto  
  • Poziom 9  
    Problem jest taki ze dysze są drożne na 100 % . Zakrapiam tusze, na papierze wprost na siatkę od góry i łykają tusz jak złoto. Od razu na papierze pojawia się kreska danego koloru . Tu jestem pewien ze działa na 100 % . W drukarce sprawa wygląda inaczej . Test wydruku jest dziwny. Czarny gruby zawsze działa oki . Czarny cienki raczej tez. Ale kolory jak im się chce. Nie zaciąga po prostu tuszu z pojemnika . Ja przed wydrukiem nakropię troszkę siateczki już w drukarce to wydrukuje wszystko oki . I tu mam problem próbowałem na oryginalnych pojemnikach jak i na używkach . I nie mam pomysłu co dalej . Robiłem już kilka takich głowic, nawet przy ciss-ie i przy dobijanych pojemnikach nie robiły problemu a tu takie dziwy . Może jakiś pomysł ? Nowy pomysł .
  • Poziom 23  
    Sprawdź czy uszczelki pod kartridżami masz sprawne, jeśli tam gdzieś się dostaje powietrze, będą problemy z wydrukiem albo wręcz w ogóle dany kolor/kolory nie będzie drukować.
    W przypadku wątpliwości kartridże też warto spróbować inne, w mojej starej 4500 zawsze po kilku napełnieniach pojawiały się problemy, chyba zamulała się ta gąbka w środku.
  • Poziom 9  
    chodzi o te uszczeleczki wkoło sitek ? no oko wygląda oki beż żadnych przerw. A co można z tym zrobić ? Wyciąć jakąś uszczelkę z dętki ? :-)
  • Poziom 23  
    To się da gdzieś kupić, kiedyś kupowałem do którejś drukarki z serii IP4xxx i kosztowało grosze (wysyłka wyszła więcej).

    U mnie w IP4500 też niby wyglądało OK, ale nie było - dopiero jak ktoś tu na forum zwrócił mi uwagę, że te uszczelki mogą być przyczyną, wyjąłem jedną (tą od źle działającego koloru), wyczyściłem przestrzeń wokół sitka, sitko i samą uszczelkę, włożyłem z powrotem (po włożeniu jakby jakoś lepiej "leżała") i problem znikł.
  • Poziom 9  
    oki. Będe próbował . Jak czas pozwoli to jeszcze dziś . Dam znać co i jak . Dzieki wielkie
  • Poziom 9  
    nic nie pomaga . A gdzie można kupic takie uszczeleczki ? Wie ktoś ? A może ktoś ma sprzedać taką głowice