Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ekspress KRUPS XPS7240 - Nie ustawia daty i ciągle woła wymianę filtra

barnio 13 Oct 2013 00:09 2499 1
  • #1
    barnio
    Level 10  
    Witam
    W Krups 7240 (ten z wyświetlaczem) chyba zaczyna lekko szaleć elektronika.

    Primo - ekspress nie pozwala na ustawienie bieżacej daty np 11/10/13 - po jej wprowadzeniu chce, aby ją wprowadzić od nowa i tak w kólko. Z kolei datę 11/10/19 już przyjmuje bezproblemowo

    Secundo - po każdym włączeniu do prądu woła o wymianę filtra. Nie ma znaczenia ile razy filtr się wymieni, po każdym kolejnym podłączeniu znów pojawi się komunikat.



    Próbowałem podziałać z instrukcją serwisową, ale poległem na banalnym pewnie problemie, wejścia w menu serwisowe.
    W instrukcji jest napisane:
    - Wyjąć pojemnik na fusy, szufladę i zbiornik na wodę - oczywiste

    - Nacisnąć przycisk „PROG” + Wtyczka zasilania.

    Rozumiem to tak, że wyłączam ekspres, wciskam PROG i włączam kablem ekspres. W tym momencie nic sie nie dzieje, bo nie jest naciśnięty jeszcze guzik zasilania. W momencie jego naciśnięcia z przytrzymaniem PROG ekspres jednak zachowuje się standardowo, czyli prosi o włożenie wyjętego zbiornika z wodą.
    Pytanie co w sekwencji robie źle ? Nie jestem bowiem póki co w stanie dalej w stanie przejśc do kolejnych kroków, czyli:
    - Postępować z wyświetlanymi instrukcjami
    - Wybrać pozycję „2”
    - Nacisnąć OK Ŝeby zatwierdzić
    - Odłączyć ekspres

    Prośba o pomoc
  • #2
    Przemy48
    Level 14  
    Sprawdź mikrowyłączniki na dystrybutorze , zanim ekspres się uruchomi musi je ustawić w odpowiednim położeniu . Czasem nie kontaktują i ekspres się nie może uruchomić - miałem kilka takich przypadków