Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV Philips 32pf5331/12 brak podświetlenia

lukasz1000 13 Oct 2013 08:53 2427 8
  • #1
    lukasz1000
    Level 10  
    Sprzęt jak w temacie otóż po włączeniu na około 0,5 sekundy załącza się podświetlenie po czym gaśnie. Jak odłączę jedną ze świetlówek to świetlówki zapalają się na około 1s i gasną. Napięcia w granicach normy, jak świetlówki świecą przez chwilę to jest napięcie 24v ale jak zgasną to spada na 23,2v . Obraz jest widoczny, dźwięk też jest. Lecz 2 trafo inwertera nie ma przejścia po jednej stronie czy wymiana trafa pomoże? Gzie takie trafo kupić bo nigdzie nie mogę znaleźć?
  • #2
    lord232!
    Level 27  
    Skoro trafo inwertera jest uszkodzone to po jego wymianie wszystko powinno działać. Proszę podać oznaczenie trafa.
  • #3
    lukasz1000
    Level 10  
    Oznaczenie trafa to 4001Q73J
  • #5
    bogred
    Moderator of TV
    W oznaczeniu ważne jest 4001. Jest tego pełno w sklepach internetowych- patrz wyżej.
  • #6
    lukasz1000
    Level 10  
    Dzięki wszystkim. Kupię i zamontuję. Dam znać czy tv normalnie pracuje.
  • #7
    lukasz1000
    Level 10  
    Kupiłem nowe trafko inwentera 4001Q7514. Nowy transformator ma 1950ohm
    Stary był 4001Q73. Oporność starego była 1490ohm
    TV ruszył po wlutowaniu nowego trafka inwentera
    Tylko mam pytanko czy ten nowy inwenter nie wykończy szybciej świetlówki?
  • #8
    bogred
    Moderator of TV
    Bez obaw. To tylko inne wykonanie. Oporność zależy od grubości drutu, ale nie ona jest ważna, lecz indukcyjność i przekładnia.
  • #9
    lukasz1000
    Level 10  
    Ok. Dzięki. TV ruszył. Zamykam temat.