Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS X50N - Włącza się i wyłącza - wentylator?

13 Paź 2013 10:55 4863 15
  • Poziom 13  
    Witam.
    Laptop Asus X50N;
    Działał działał ale nagle się wyłączył. Przy kolejnej próbie włączenia uruchomił się ale po kilku sekundach ładowania systemu wyłączył się.
    Przy zasilaniu z baterii: Próba włączenia kończy się wyłączeniem po kilku sekundach.
    Przy zasilaniu z ładowarki: Próba włączenia kończy się wyłączeniem po kilku sekundach i ponownym samoczynnym uruchomieniem, które znów kończy się wyłączeniem i tak w kółko.

    Czy to może być wina nie działającego wentylatora, bo kiedy rozkręciłem obudowę to przy włączeniu czasem wiatrak się włączył i wtedy trochę dłużej pracował komputer jednak nie zdążył się załadować system tak czy tak.

    Gdzie szukać problemu? Jak go rozwiązać?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 38  
    Maxe napisał:
    Czy to może być wina nie działającego wentylatora
    Oczywiście, Laptop przed awarią jakie miał temperatury? Nie grzał się?
  • Poziom 13  
    Laptop wiekowy (2008r), dokładnych temp. nie pamiętam, ale na wyczucie mogę powiedzieć, że nie przegrzewał się. Nawet przy długim czasie pracy - od 12h do 18h dziennie.
  • Poziom 13  
    Dodam, że wentylator był czyszczony dość często i był zadbany
  • Poziom 24  
    Więc pewnie źle go wyczyściłeś i coś uszkodziłeś.
  • Poziom 38  
    Pasta i termopady też były wymieniane?
  • Poziom 13  
    Skąd takie wnioski? Myślę, że jak to się robi wiele razy i nic się nie stało to tym razem też nie moja wina.
    Akurat usterka wystąpiła jakiś miesiąc, dwa po czyszczeniu.
  • Poziom 38  
    Może po prostu się zepsuł czyja to wina to chyba najmniej istotne. Czy w momencie wyłączania się laptopa heatpipe jest gorący ? Spróbuje kolega to sprawdzić
  • Poziom 13  
    Nie ma kiedy się rozgrzać, więc nie jest.

    Teraz rozkręciłem cały wentylator na części, jeszcze raz przeczyściłem i działa. Ale komputer dalej ma te same objawy. Włącza się i po 5 sekundach wyłącza.
  • Spec od komputerów
    Maxe napisał:
    komputer dalej ma te same objawy. Włącza się i po 5 sekundach wyłącza.

    Jakie pomiary i czynności diagnostyczne Kolega wykonał.
  • Poziom 13  
    Znam zwyczaje tego forum, jednak próbuję domowymi sposobami ten problem rozwiązać :) Jeśli się nie da to lepiej mi będzie oddać do serwisu laptopa po prostu :)
  • Poziom 15  
    Raczej tego nie naprawisz domowymi sposobami, a jeśli liczysz na piekarnik to lepiej go wykorzystaj do pieczenia ciastek, chyba że masz podgrzewać, hot-air i wprawę w wyminie układu BGA lub reballingu, to może uda Ci się "naprawić".
    Wracając do wentylatora jeśli on jest przyczyną nieuruchamiania się laptopa, to po prostu spróbuj uruchomić laptopa bez podłączonego wentylatora i jeśli normalnie się uruchomi to masz winowajce, choć wątpię żeby był przyczyna tego problemu..
  • Poziom 13  
    Bez wentylatora w ogóle się nie włączy. Nawet nie "pierdnie" :)
  • Poziom 15  
    No to czeka Cie kupno sprawnego wentylatora.


    Moderowany przez ANUBIS:

    3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).

  • Poziom 13  
    Nowy wentylator założony - objawy te same. Temat uważam za zakończony. Nie jest to wina wentylatora, a laptop wędruje do serwisu.