Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pulpit zamiera i nic się nie da zrobić.....

rafalst8 13 Oct 2013 17:56 1236 12
  • #1
    rafalst8
    Level 9  
    Witam.



    To mój pierwszy post więc proszę o wyrozumiałość.
    Mianowicie mam taki problem, siedzę sobie spokojnie działając coś tam na kompie np. buszuję w internecie aż tu nagle stop - i nic. Pulpit zamiera, staje i nic nie mogę zrobić, nie działa ctrl+alt+del, myszka i klawiatura nie odpowiadają tylko reset. Żadnych bluescreenów, po prostu stop.

    Posiadam następujący sprzęt:
    System Windows xp SP3
    AMD Athlon XP 2800+
    Płyta gł: MSI K7N2 Delta2
    Zasilacz Chieftec 450 W
    Grafika: Radeon Sapphire X800GTO
    RAM: 2 GB
    Dyska: Segate 160GB

    Wymieniłem zasilacz wcześniej miałem modecom ale na kolegi zasilaczu chodził dobrze więc wymieniłem na Chieftec`a, wymieniłem również płytę główną na taką jak wyżej ponieważ na starej puchły mi kondensatory na linii zasialania, no i nadal jest jak jest. Nie ma reguły na to kiedy się zawiesi, czasami chodzi dobrze. Rzadziej jak wcześniej ale nadal się zawiesza i to jest uciążliwe. Czasami nawet kiedy nic nie robię komp się zawiesza.
    Proszę o pomoc bo ja już nie mam pomysłu na niego. Nie chcę inwestować w nowy sprzęt bo po prostu nie mam na to kasy (gdybym chciał zmienić to przecież bym tu nie pisał logiczne).
  • #2
    mati211p
    HDD and data recovery specialist
    rafalst8 wrote:
    wymieniłem również płytę główną na taką jak wyżej ponieważ na starej puchły mi kondensatory na linii zasialania, no i nadal jest jak jest

    I to jest przyczyna Twojego problemu.
    Uszkodzone napuchnięte kondensatory powodują takie objawy bo nie ma dodatkowego magazynu energii z którego płyta mogłaby sobie pobrać chwilowo ją oraz przez ich uszkodzenie zasilanie dochodzące do procesora nie jest stabilne.
    Sprawdź na tej płycie bo chyba się rozpędziłem nieco ;)
    Także sprawdź stan kondensatorów na obecnej płycie głównej oraz daj screen z CrystalDiskInfo.
  • #3
    User removed account
    User removed account  
  • #4
    rafalst8
    Level 9  
    Na nowej nie są spuchnięte. Nowa jest sprawna w 100%.
    Nie wiem w jakim kierunku mam dalej iść. Może mi ktoś podpowie.

    Dodano po 3 [minuty]:

    mati211p właśnie dlatego że były napuchnięte kondensatory na starej płycie głównej ją wymieniłem na drugą sprawną.
  • #5
    mati211p
    HDD and data recovery specialist
    mati211p wrote:
    daj screen z CrystalDiskInfo.
  • #7
    mati211p
    HDD and data recovery specialist
    Pokaż jeszcze z HDTune zakładka Health. Jakiś bezsensowny ten SMART, jak HDTune pokaże to samo wymień taśmę od dysku, uruchom PC i pokaż jeszcze raz z CrystalDiskInfo. Dzieją się takie cuda jakby taśma od dysku była mocno uszkodzona.
  • Helpful post
    #11
    mati211p
    HDD and data recovery specialist
    Wtedy winna była uszkodzona płyta główna a objaw będzie identyczny. Taśma do wymiany na wstępie, HDTune widzi jakieś 2 błędy z jej powodu ale CDI wariuje zupełnie.
  • #12
    rafalst8
    Level 9  
    Rozumiem. Wymienię taśmę i zobaczymy co dalej...
  • #13
    rafalst8
    Level 9  
    Wymiana taśmy pomogła. Dzięki za porady zamykam temat.
    Pozdrawiam.