Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Angielski Windows XP - polskie znaki w aplikacjach

Pocieszny 13 Paź 2013 21:40 1944 9
  • #1 13 Paź 2013 21:40
    Pocieszny
    Poziom 38  

    Mam laptopa z angielską wersją systemu Windows XP Professional. W opcjach regionalnych przestawiłem wszystkie ustawienia na polskie, ale np. kiedy otwieram w notatniku plik tekstowy napisany z użyciem polskiego Windowsa - zamiast polskich znaków są krzaki. Mogę napisać coś po polsku, ale podczas zapisu pojawia się komunikat, że niektóre znaki będą utracone i "ogonki" z literek rzeczywiście znikają. Tak samo niedobrze wygląda sprawa z polskimi programami - w menu są krzaki zamiast polskich liter.

    Czy jest jakiś (legalny) sposób, żeby mieć te polskie litery?

    0 9
  • #2 13 Paź 2013 21:49
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Z SP3 czy SP2 jest?

    0
  • #3 13 Paź 2013 22:01
    Pocieszny
    Poziom 38  

    mati211p napisał:
    Z SP3 czy SP2 jest?

    SP3 (zainstalowałem dodatkowo SP3 w polskiej wersji, więc mam częściowo spolszczony system).

    0
  • #4 13 Paź 2013 22:04
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Czyli rozumiem że zmianę języka w rejestrze przed instalacją SP3 PL wykonałeś już.

    0
  • #5 13 Paź 2013 22:05
    DriverMSG
    Admin grupy komputery

    Pocieszny napisał:
    SP3 (zainstalowałem dodatkowo SP3 w polskiej wersji, więc mam częściowo spolszczony system).
    Więc masz totalny bałagan w systemie.

    Ustawiłeś wszytko na polski (programisty)?

    0
  • #6 13 Paź 2013 22:06
    beo
    Poziom 36  

    Polskie SP3 ruszyło na anglojęzycznym systemie? Hmm. Sprawdź dokładnie ustawienia regionalne. Pamiętam, że mając anglojęzycznego XP, nie miałem kłopotu z Polskimi znakami.

    0
  • #7 13 Paź 2013 22:10
    Pocieszny
    Poziom 38  

    mati211p napisał:
    Czyli rozumiem że zmianę języka w rejestrze przed instalacją SP3 PL wykonałeś już.

    Tak.

    DriverMSG napisał:
    Więc masz totalny bałagan w systemie.

    Zauważyłem parę anomalii, ale to nic poważnego i da się z tym żyć. Na przykład dla nowo utworzonego konta użytkownika trzeba się było trochę pomęczyć z utworzeniem paska skrótów (nazwa folderu w Documents and settings może być rożna zależnie od języka).

    DriverMSG napisał:
    Ustawiłeś wszytko na polski (programisty)?

    Tak, zmieniłem wszystko co się dało na polski.

    Może wgranie innych czcionek pomoże? Nie próbowałem tego robić, bo nie wiem jakie będą skutki.

    0
  • #8 13 Paź 2013 22:14
    dt1
    Moderator - Komputery Serwis

    Spróbuj w panelu sterowania w opcjach regionu i języka w zakładce zaawansowane zmienić domyślny zestaw znaków dla aplikacji non-unicode na polski, jeśli jeszcze tego nie zrobiłeś.

    0
  • #9 13 Paź 2013 23:36
    Pocieszny
    Poziom 38  

    Tam też zmieniłem.

    0