Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Vostro 1500 - Słaba wydajność procesora i pamięci.

tooomala 15 Paź 2013 10:50 3120 15
  • #1 15 Paź 2013 10:50
    tooomala
    Poziom 8  

    Witam.
    Mam następujący problem ze sprzętem. Opisze krok po kroku co robiłem żeby było łatwiej zlokalizować ewentualny mój błąd.
    Mój laptop to dell vostro, początkowo miał procesor 1,6 i 2GB RAMu postanowiłem niecały rok temu wymienić procesor i dołożyć RAMu i tak wylądował procesor 2.4 i 4GB RAMu. Wszystko chodziło idealnie wydajność wzrosła dla moich potrzeb wystarczająco. W ocenie wydajności systemu Win 7 najniższy wynik miał dysk (4.8) reszta powyżej 5.
    Parę dni temu postanowiłem przeinstalować system na win7 64 bit, wcześniej zrobiłem zerowanie i remapowanie dysku programem MHDD. Po zainstalowaniu win 64 bit. okazało się że do niektórych urządzeń nie ma sterowników do wersji 64 bitowej więc jeszcze raz format i spowrotem wersja 32 bitowa. Wszystko jest niby ok, zainstalowałem sterowniki ze strony della w kolejności jaką zalecają, uruchamiam test wydajności systemu a tam wynik procesora [2,3], pamięci RAM [2,9], wydajności pulpitu aero [1] reszta pozostała jak wcześniej.
    Dodam jeszcze że szwankuje u mnie ładowarka lub bateria bo nie ma ładowania a w biosie nie rozpoznaje ładowarki.

    Pomóżcie proszę gdzie szukać przyczyny. Mam wrażenie że coś jest nie tak ze sterownikami bo wydaje mi się że kiedyś do mojego modelu na stronie della było ich więcej, jednak w menedżerze nie pokazuje żadnych problemów.
    Pozdrawiam.

    0 15
  • #2 15 Paź 2013 11:44
    kasiunia7777
    Poziom 39  

    tooomala napisał:
    i tak wylądował procesor 2.4

    I wszyscy na forum są wróżkami i wiedzą co ty za procesor tam włożyłeś. Podaj dokładny model.
    tooomala napisał:
    wcześniej zrobiłem zerowanie i remapowanie dysku programem MHDD

    W jakim celu to robiłeś? coś było z dyskiem nie tak? Zapodaj na forum SMART dysku w MHDD robi się to klawiszem F8, a jeżeli masz wgranego windowsa możesz odczytać SMART przez darmowy program Crystal Disc Info.
    tooomala napisał:
    Dodam jeszcze że szwankuje u mnie ładowarka lub bateria bo nie ma ładowania a w biosie nie rozpoznaje ładowarki.

    Masz oryginalną ładowarkę?
    Więc cały czas siedzisz na baterii? czy na samym zasilaczu i bez ładowania baterii?

    Dodano po 1 [minuty]:

    tooomala napisał:
    W ocenie wydajności systemu Win 7

    Na to co to narzędzie pokazuje, nie patrz, bo wyniki nie są wiarygodne.

    Pokaż też zrzut z menadżera urządzeń, czy są jakieś wykrzykniki.

    0
  • #3 15 Paź 2013 12:42
    tooomala
    Poziom 8  

    Dzięki za szybką reakcje.
    Procesor to Intel Core 2 Duo T8300.
    Zerowanie robiłem bo powiedzmy chciałem go wyczyścić i sprawdzić czy pojemność się zmieni bo nie pokazywał tyle ile wcześniej, innych problemów nie było. Nie wiem czy o to Ci chodziło:
    Dell Vostro 1500 - Słaba wydajność procesora i pamięci.

    Ładowarkę mam oryginalną i cały czas jest podpięta do laptopa bo tylko go zasila a nie ładuje jego baterii, wcześniej raz na jakiś czas podładowywała ją ale z biegiem czasu przestała.
    Wiem że nie ma co przywiązywać zbytniej uwagi do oceny systemu jednak zawsze jest to jakiś odnośnik, zwłaszcza że wcześniej wyniki były dużo wyższe.
    Pozdrawiam.

    0
  • #4 15 Paź 2013 13:38
    kasiunia7777
    Poziom 39  

    Z systemowym dyskiem jest wszystko ok, a ten drugi co to za dysk? świeci się na żółto ma jakieś problemy, pokaż dla niego SMART.

    Ten procesor jak najbardziej powinien sobie poradzić z pracą w internecie, niektóre gry (nie wiem jaką masz grafikę) taki do wszystkiego. Ja mam słabszy w swoim laptopie intel dual core t3200 2.0Ghz, 3GB ram win7 32bit i naprawdę daje sobie radę (nie gram chyba że w angry birds czasami z nudów :P ) ze wszystkim, system pracuje stabilnie i szybko nic nie przymula, filmy hd na youtube także płynnie się odtwarzają.

    tooomala napisał:
    , wcześniej raz na jakiś czas podładowywała ją ale z biegiem czasu przestała.

    Może już w końcu bateria padła i się zużyła. Najprościej by było włożyć inną sprawną, w domu nic innego nie zdziałasz tylko serwis.

    Pokaż co tam się w menadżerze urządzeń dzieje.
    Laptop ogólnie pracuje normalnie i tylko cię te wyniki testu niepokoją czy coś jest nie tak?
    Zobacz też czy nie pracujesz na trybie oszczędzania energii.

    Rzeczywiście do tego modelu laptopa nie ma dostępnych sterowników do windows 64bit, ale na stronie della, gdybyś szukał do każdego podzespołu osobno to na 95% raczej by się znalazły. Od czego nie mogłeś znaleźć?

    0
  • #5 15 Paź 2013 15:48
    tooomala
    Poziom 8  

    Niestety same wyniki to nie wszystko, chodzi o to że wydajność znacznie spadła, sprawdzałem 3DMarkiem 06 i mam w tej chwili tylko 2600 pkt. a wcześniej miałem 5700. CPU dostaje teraz tylko 500 pkt.
    Niby do neta wystarcza to co jest, ale ewidentnie jest coś nie tak. W gry ogólnie nie gram, czasami ze znajomym robimy sobie małą Ligę Mistrzów w FIFĘ, ze względu na to wymieniłem procesor i pamięć aby gra chodziła płynnie i rzeczywiście chodziła na max ustawieniach bez przycięć. Moja grafika to GeForce 8600GT.
    Jeśli chodzi o menedżer to nie ma żadnych wykrzykników, procesor i pamięć pokazuje takie jakie rzeczywiście są.
    Drugi dysk to dysk przenośny i w tym momencie nie istotny.
    Zawsze sobie radziłem z kompem jednak teraz brakuje mi pomysłów.

    0
  • #6 15 Paź 2013 16:42
    kasiunia7777
    Poziom 39  

    tooomala napisał:
    Drugi dysk to dysk przenośny i w tym momencie nie istotny.

    Jeżeli przenośny to ok, ale warto żebyś pokazał co się z nim dzieje bo możesz niebawem stracić z niego ważne dane.

    tooomala napisał:
    zainstalowałem sterowniki ze strony della w kolejności jaką zalecają

    A jaką oni zalecają? powinno się instalować na początek chipset następnie karty graficzne, a reszta później jak się chcę.
    Spróbuj jeszcze najnowszych sterowników do karty graficznej, ale ze strony nvidia geforce.
    http://www.nvidia.pl/download/driverResults.aspx/66787/pl
    Zobacz czy będą zmiany.
    Przed instalacją nowych oczywiście najpierw usuń stare.

    Poza tym jak wyglądają temperatury laptopa w stresie i w spoczynku? pobierz HW Monitor i pokaż jak to wygląda podczas normalnej pracy i właśnie np podczas grania w fifę.
    Gdy laptop się przegrzewa próbuje się bronić przed jeszcze większym nagrzaniem poprzez obniżenie taktowania procesora przez co nie jest już tak wydajny.
    Ze zmianą procesora na wydajniejszy trzeba brać też uwagę, że chłodzenie laptopa może nie wyrobić. Co innego w blaszaku tam jak chłodzenie nam nie pasuje to możemy zmieniać na lepsze i wydajniejsze.

    0
  • #7 15 Paź 2013 17:44
    tooomala
    Poziom 8  

    Przeinstalowanie sterowników grafiki nic nie da bo to nie w tym problem. Mam w tej chwili dobrane najbardziej wydajne do mojej karty (testowałem kilkanaście) są to 306.-- czym nowsze od tej wersji tym gorsze moim zdaniem.
    Kolejność instalacji sterowników brałem ze strony della i nie pamiętam jak to było ale na bank najpierw chipset.

    Temperatura procka w czasie normalnej pracy (internet) w granicach 48 *C, w stresie doszła max do 92.
    Mam podkładkę chłodzącą ;)
    Ten procek maksymalnie 102 może mieć więc jest zapas.

    0
  • #8 15 Paź 2013 19:14
    kasiunia7777
    Poziom 39  

    tooomala napisał:
    w stresie doszła max do 92.

    Za dużo.
    tooomala napisał:
    Ten procek maksymalnie 102 może mieć więc jest zapas.

    Tak tyle może mieć żeby się nie zepsuć jest to temperatura której trzeba unikać i trzymać się jak najdalej, ale przy tych 80-90 już obniża zegar.

    Do czyszczenia, załóż porządną pastę termoprzewodzącą na bazie srebra, jeżeli trzeba to też thermopady (zazwyczaj na grafice).

    U mnie w stresie przy użyciu procesora na poziomie 95-100% przez aż dwie godziny podczas przerabiania filmów (zmiana na inny format) temperatura nigdy nie przekroczyła 71 stopni, a mój procesor według specyfikacji ma max 105.

    Dodano po 1 [minuty]:

    tooomala napisał:
    Mam podkładkę chłodzącą

    Podkładka chłodzi tylko w okolicach 5stopni, to głównie nie służy do chłodzenia, a do tego żeby było można laptopa położyć na kolanach czy kołdrze nie zatykając wlotów powietrza u spodu laptopa.

    0
  • #9 15 Paź 2013 20:33
    tooomala
    Poziom 8  

    Temperaturę 92 stopni osiągną chwilowo w czasie stresowania programem do tego przeznaczonym i to była maksymalna średnia była w granicach 84. W czasie normalnej eksploatacji np FIFA nie przekracza 70.

    Czyszczony był przy okazji wymiany procesora. Wtedy też nałożona była nowa pasta (na bazie srebra).
    O dziwo nie był wcale mocno zabrudzony może dlatego że czyściłem go jakieś półtora roku wcześniej.

    Niestety to nie będzie ani temperatura ani grafika, te elementy już wyeliminowałem.

    0
  • #10 15 Paź 2013 20:39
    kasiunia7777
    Poziom 39  

    tooomala napisał:
    średnia była w granicach 84

    To także dość duża temperatura.

    Innych pomysłów już nie mam, czekaj na innych użytkowników forum może coś innego wymyślą.

    Dodano po 19 [sekundy]:

    tooomala napisał:
    średnia była w granicach 84

    To także dość duża temperatura.

    Innych pomysłów już nie mam, czekaj na innych użytkowników forum może coś innego wymyślą.

    0
  • #11 16 Paź 2013 15:54
    tooomala
    Poziom 8  

    Dzięki w takim razie za zainterosowanie i proszę innych użytkowników o ewentualne wskazówki.
    Pozdrawiam.

    0
  • #12 17 Paź 2013 10:58
    tooomala
    Poziom 8  

    Zauważyłem dzisiaj po urychomieniu coreTemp i IntelBurnTest że procesor nie przekracza częstotliwości 0,8 MHz. Nie wiem jak mi to umknęło wcześniej... Dlaczego tak jest ? Użycie procesora pokazuje maksymalne na teście ale jest to tylko 0,8.

    0
  • #13 17 Paź 2013 11:08
    kasiunia7777
    Poziom 39  

    tooomala napisał:
    e procesor nie przekracza częstotliwości 0,8 MHz

    No to coś nie tak, spróbuj na nowo zainstalować sterownik chipsetu i zrób aktualizacje biosu.

    0
  • #14 19 Paź 2013 11:01
    tooomala
    Poziom 8  

    Witam. Sprawa załatwiona :)
    Okazało się że winna była ładowarka, podjechałem wczoraj do znajomego który ma taką samą jak ja i okazało się że bateria ładuje a wydajność procesora i pamięci podskoczyła do 6. Kupiłem dzisiaj zamiennik i szystko jest prawie w najlepszym porządku, problem mam tylko ze sterownikami do AHCI, nie wiem jakie mam zainstalować. W tej chwili w biosie mam ustawione na ATA.
    Oprócz tego czy ktoś mógłby mi polecić jakie są najlepsze sterowniki do GeForce 8600 gt 256MB ? Oczywiście 64bit.

    Dzięki za wszelką pomoc.
    Pozdrawiam

    0
  • #15 19 Paź 2013 12:06
    kasiunia7777
    Poziom 39  

    tooomala napisał:
    Kupiłem dzisiaj zamiennik

    To go oddaj spowrotem, chyba że chcesz mieć niedługo spalony dysk twardy w laptopie czy płytę główną. Należy używać tylko oryginałów, te zamienniki strach podłączać.
    tooomala napisał:
    Oprócz tego czy ktoś mógłby mi polecić jakie są najlepsze sterowniki do GeForce 8600 gt 256MB ? Oczywiście 64bit.

    Najnowsze ze strony nvidii.
    http://www.nvidia.pl/Download/index.aspx?lang=pl

    -1
  • #16 18 Gru 2015 22:26
    tooomala
    Poziom 8  

    Jak już pisałem zasilacz pomógł a na dodatek działa do tej pory (dwa lata).
    Robię porządki w swoich postach i zamykam temat.
    Pozdrawiam wszystkich i dziękuję za pomoc.

    0
  Szukaj w 5mln produktów