Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dekoder TV Vectra 5830CDX - Brak grafiki na ekranie TV.

15 Paź 2013 12:38 5979 4
  • Poziom 29  
    Witam.
    Otóż posiadam w/w dekoder i od pewnego czasu bark grafiki na ekranie TV.
    Obraz i fonia prawidłowe są wszystkie kanały.
    Reset przez wyłączenie napięci nie pomaga. Z powodu braku grafiki ciężko coś ustawiać. Świeci ciągle dioda " @ " połączenie z internetem.

    Przeglądałem stronę VECTRY ale mego problemu nie znalazłem.
    Proszę o pomoc.
  • Poziom 27  
    Może banalne pytanie ale jak podłączony jest dekoder z TV? (scart, hdmi, itd) Może trzeba spróbować podpiąć TV innym wejściem i w opcjach ustawić wyjście sygnału?
  • Poziom 29  
    lord232! napisał:
    Może banalne pytanie ale jak podłączony jest dekoder z TV? (scart, hdmi, itd) Może trzeba spróbować podpiąć TV innym wejściem i w opcjach ustawić wyjście sygnału?


    Podłączony przez scarta (eurozłącze).
    Zaznaczam, iż było dobrze. Prawdopodobnie zostało coś przełączone.
  • Moderator TV
    yokoon napisał:
    Przeglądałem stronę VECTRY ale mego problemu nie znalazłem.

    To może zadzwoń do nich, czasem to skutkuje, a jak nie, to możesz u nich wymienić na drugi.
  • Poziom 29  
    Sprawa z grafiką i menu rozwiązano. Okazała się nie właściwa rozdzielczość do mego TV. Prawdopodobnie dziecko przy oglądaniu bajek przełączyło. Nie spodziewałem się takiego numeru, ponieważ obraz był prawidłowy. Mój TV to SANYO a rozdzielczość ustawiłem w dekoderze na 576i.

    Poprawiono rozdzielczość.
    Myślę, iż temat do zamknięcia.