Elektroda.pl
Elektroda.pl
X
Konica Minolta
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon iP4500 - wydruk testu niepełny

bernib27 16 Paź 2013 00:07 2964 7
  • #1 16 Paź 2013 00:07
    bernib27
    Poziom 7  

    Mam problem z Canonem Pixma iP4500 - wydruk testowy z dużego zasobnika czarnego tuszu /pierwszy od góry na kartce/ jest za wąski - pasek pionowy i siatka. Gdy drukuję dokument to mam braki kilu linijek tekstu po każdym przesunięciu głowicy. Czy da się jeszcze coś z tym zrobić ?

    0 7
  • Konica Minolta
  • #2 16 Paź 2013 08:43
    sorier
    Poziom 18  

    Spróbować możesz. Najpierw sprawdż czy kartridż ma sprawne odpowietrzenie, czy tusz dopływa we właściwej ilości i nie jest zaschnięty w kartridżu. Jeżeli to jest ok to wyjmij głowice, wstaw do płytkiego naczynia i przepłucz strzykawką z odpowiednim wężykiem od strony kartridża. Najpierw ciepłą wodą, jeżeli to nie pomoże to czymś mocniejszym: IPA (alkohol izopropylowy), płyn do mycia szyb (najlepiej taki z domieszką amoniaku), rozcieńczony płyn do mycia samochodów potocznie zwany "aktywną pianą". Każde płukanie robisz po kilka razy w obie strony z co najmniej kilkugodzinnymi przerwami. Następnie sprawdzasz efekt na wydruku testowym.

    0
  • Konica Minolta
  • #3 16 Paź 2013 10:42
    1903379
    Użytkownik usunął konto  
  • #4 18 Paź 2013 12:36
    bernib27
    Poziom 7  

    Witam !
    Dziękuję za rady - wszystkie zastosowałem ale niestety nic się nie zmieniło ,dalej drukuje połówkę z PGBK tą górną ,ja gdzieś czytałem że pewne typy głowic dzielą się - znaczy się sterowane są oddzielnie dzieląc się drukowanym tekstem - może taśma ma gdzieś przerwę bo widzę że na brzegu dolnym jest lekko pozaginana ???

    0
  • Pomocny post
    #5 18 Paź 2013 15:41
    1903379
    Użytkownik usunął konto  
  • #6 19 Paź 2013 12:04
    bernib27
    Poziom 7  

    Wtajcie wszyscy którzy staracie się mi pomóc. Ja nie potrafię się poruszać po tym forum /głowa emeryta / ale na nową drukarkę z tak tanią eksploatacją mnie nie nie stać.
    Przeprowadziłem test na uszkodzenie sterowania elektrycznego no i niestety ale wypadł pozytywnie, odcisk na chusteczce jest równomierny. CO TERAZ doradzicie ? Fakt że już wcześniej to podejrzewałem bo był moment że poczyszczeniu i teście była czysta choć tusze wszędzie były. Zdjąłem wtedy wszystkie części obudowy i wyciągnąłem taśmy z płyty sterownika a następnie ponownie je wpiąłem no i mam taki efekt /1/2 tesu PGBK

    Dodano po 10 [minuty]:

    uzupełnię poprzednią wypowiedź bo to kartka po czyszczeni i teście była czysta , a efekt końcowy to tylko brak 1/2 testu głowicy PGBK inne drukują obraz wydruku testu jest identyczny jak u innego użytkownika tego forum z grudnia 2012r."pionier19"

    0
  • #7 19 Paź 2013 13:59
    1903379
    Użytkownik usunął konto  
  • #8 19 Paź 2013 19:28
    bernib27
    Poziom 7  

    Bardzo dziękuję za cenne rady - Pozdrawiam

    0