Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 50PC1R - Pionowe pasy na ekranie z przebijającą treścią obrazu.

16 Paź 2013 14:55 4554 16
  • Poziom 12  
    Witam serdecznie, mam podobny problem jak w poście : https://www.elektroda.pl/rtvforum/viewtopic.php?t=2088689&highlight=plazma+pas&sid= ,ale od początku. Tv trafił do mnie z uszkodzonym zasilaczem oraz modułem Y-SUS. Po naprawieniu zasilacza i ustawieniu odpowiednich napięć zakupiłem nowy (dosłownie) Y-SUS, gdyż w starym uszkodzone były hybrydy i dałem sobie spokój z naprawą. Po wstawieniu nowego Y-SUSA obraz jest podobny jak do tego który jest w poście z linku powyżej. Uszkodzony był też w Y-driverze tranzystor 46N15 który wymieniłem, lecz nie spowodowało to poprawy. Po włączeniu tv na Control Module świecą się diody d15, d18, d1 i nieregularnie zaświeca się i gaśnie d2. Jaka jest Kolegów sugestia, czy uszkodzenie jest w Control Module czy w Y-driverach, pomiary oscyloskopem wykazują przebiegi na pinach OC1 i OC2, nie wiem tylko co oznacza świecenie diod z grupy d15-d18 na Control Module? Dodam tylko,że przed wystartowaniem Control Module, płyty Z-SUS i Y-SUS startują prawidłowo, na ekranie jest lekka poświata bez mrowienia, słychać lekkie brzęczenie Y-SUS i Z-SUS.
    Moduły użyte w tym tv:
    CTRL: 6870QCC013A
    Y-SUS:6870QYC104D
    Z-SUS:6870QZC104C
    Y-drivery:6870QDC004A-005A
  • PCBway
  • Poziom 33  
    electrotech napisał:
    pomiary oscyloskopem wykazują przebiegi na pinach OC1 i OC2, nie wiem tylko co oznacza świecenie diod z grupy d15-d18 na Control Module? Dodam tylko,że przed wystartowaniem Control Module, płyty Z-SUS i Y-SUS startują prawidłowo, na ekranie jest lekka poświata bez mrowienia, słychać lekkie brzęczenie Y-SUS i Z-SUS.

    1)Czego konkretnie spodziewasz się po pomiarach OC1/OC2 i w jakim celu je mierzysz?
    2) Płyty Y/Z nie startują przed startem CTRL
    3) Usterka najprawdopodobniej w Y-sus

    Jak masz konkretny oscyloskop, to zapodaj mu białe tło i po wygrzaniu pomierz oscylogramy Ysus/Zsus OUT, wcześniej dokładnie wszystkie napięcia a tych płytkach.
  • Poziom 12  
    Źle się wyraziłem, płyty Y-SUS i Z-SUS startują oczywiście sterowane z CTRL, ale zanim CTRL poda treść obrazu, w/w płyty startują prawidłowo. Moduł Y-SUS jest fabrycznie nowy, więc wykluczam jego uszkodzenie.
  • Poziom 33  
    A drivery sprawdzałeś? Dobre?
    Bo jak pionowe pasy, to brak sterowania drajwerami wierszy może być?
    Ciężko gadać, lepiej wstaw jakieś zdjęcie.
  • Poziom 12  
    Obraz jest identyczny jak w tym poście co podałem do niego link.
  • PCBway
  • Poziom 13  
    Jeżeli są pionowe pasy sprawdziłbym taśmy przy module X ,moduł CRTL do podstawienia.
  • Poziom 33  
    Moduł CTRL nie trzeba podstawiać w takich usterkach, to strata czasu. Uszkodzenie wyłącznie w Y lub Z/ Ydrive. A skoro ten kolega ma Y sus nowy i pewny to Z sus jescze, ewentualnie drajwery. A co do płyty Z susa, to nie można odłączyć zasilania Z susa i odpalić? Przecież ta plazma to nie Panasonic i uruchomi się z ciemnym obrazem bez Z susa a to mogłoby co nieco koledze podpowiedzieć...A jak oscyloskop ma to też bym coś tam pomierzył i porównał :D
    PS: A tak na marginesie, wymiana modułów w tym TV jest kompletnie niepłacalna teraz. Wymiana elementów tak, ewentualnie hybryd, zresztą bardzo awaryjnych w tych plazmach...
  • Poziom 12  
    Z-SUS raczej sprawny, po odłączeniu (sprawdzałem wcześniej) brak obrazu, po odłączeniu taśm od X-driverów też brak obrazu (sprawdzałem teraz), więc ewidentny brak sterowania wierszem (Y-drivery). Wykluczając Y-SUS, pozostały Y-drivery lub CTRL... Ponadto zauważyłem pulsowanie całego ekranu (przygaszanie) co około sekundę. Nie znalazłem tylko jak w tym modelu wchodzi się w tryb diagnostyczny, może włączenie tego trybu naprowadziłoby na jakiś trop... Jak na razie sprawdzam czy czasami któryś z przebiegów na Y-driverach nie jest przywierany przez któryś ze scalaków.
  • Spec od monitorów
    Cytat:
    Nie znalazłem tylko jak w tym modelu wchodzi się w tryb diagnostyczny, może włączenie tego trybu naprowadziłoby na jakiś trop.

    Przecież podałes nazwę CTRL , po tym znajdujesz z jakim panelem PDP wspólpracuje ..
    Link
    dalej szukasz na forum > wpisująć : ?
    O tr. autonomicznych było sporo na forum


    Przy czym 6870 xxxxxx to nazwa płytki drukowanej PCB, po uzbrojeniu w elementy... przyjmuje nr. 6871xxxxx *to jest ważne
  • Poziom 12  
    No tak, nie wpadłem na to żeby szukać po nazwach modułów... A to takie proste. Dzięki.

    Znalazłem service manual do tego PDP, ale nic tam nie mam o trybie autonomicznym. Wszystkie funkcje testowe nastawia się pilotem serwisowym. Naprawdę nic o sprzętowym włączaniu trybu autonomicznego dla tego CTRL i PDP nie znalazłem.
  • Spec od monitorów
    Cytat:
    On modul CTRL 6871QCH059B
    - disconnect the connector P2 and
    - on the connector P1 connect pins 3 and 4.

    LG 50PC1R - Pionowe pasy na ekranie z przebijającą treścią obrazu.
  • Poziom 33  
    electrotech napisał:
    Z-SUS raczej sprawny, po odłączeniu (sprawdzałem wcześniej) brak obrazu

    Jak się odłączy Z-susa od tego modelu to trzeba poczekać niekiedy kilka minut, zanim pojawi się ciemny obraz (jeśli lewa strona dobra Y-Ydrive). Tryb autonomiczny to nie wiem po co kolega chce uruchamiać, skoro to nie wina płyty głównej.
    A ten Y-sus to na 100% zakupiony nowy i sprawny? Bo niestety z obrazka widać, że uwalony. Jak odłączysz górny/dolny Y scan to co to daje?
  • Poziom 43  
    zbyszekskibinski napisał:
    A ten Y-sus to na 100% zakupiony nowy i sprawny? Bo niestety z obrazka widać, że uwalony.

    A co to znaczy uwalony? Może uwalany?
    A o który obrazek chodzi?
    electrotech napisał:
    Moduł Y-SUS jest fabrycznie nowy, więc wykluczam jego uszkodzenie.


    zbyszekskibinski napisał:
    Tryb autonomiczny to nie wiem po co kolega chce uruchamiać, skoro to nie wina płyty głównej.

    No cóż, nie tylko do wykluczenia uszkodzenia płyty głównej ten test służy.
    zbyszekskibinski napisał:
    Jak odłączysz górny/dolny Y scan to co to daje?

    A dlaczego uważasz, że to mogłoby cokolwiek wyjaśnić w tym przypadku?
    Przypomnę to, co na ekranie widać:
    https://obrazki.elektroda.pl/5041285700_1316208376.jpg


    ------------
    To tak na wszelki wypadek, żebyście nie zapomnieli, że jeszcze jestem. :)
  • Poziom 12  
    Dziękuję wszystkim za zainteresowanie i pomoc, a szczególnie Liskowi za tryb autonomiczny (jak Ty to znalazłeś?), powtarzam raz jeszcze, moduł Y-SUS zakupiłem nowy, nie używany. Dlatego skłania mnie to do myślenia raczej nad brakiem sterowania tego modułu. Zbyszek pytał co się stanie jak odłączę połówkę driverów, a to się dzieje że połowa obrazu jest ciemna, ale to raczej nic do tematu nie wniesie... W każdym razie będę szukał dalej.

    Po włączeniu trybu autonomicznego na ekranie pojawia się test, ale jest on zakłócony, kolory przekłamane, zaśnieżone, ale zauważyłem, że im ciemniejszy obraz i mniej na nim jasnych elementów (np. biały pas przesuwający się wzdłuż ekranu), tym obraz jest czystszy, tzn czerń jest czarna, a biel biała. No i to pulsowanie, w trakcie tego pulsu obraz też jest lepszy (widać to na np. na kratownicy). Najgorzej jest na teście białego ekranu,obraz cały zakolorowany plamami. Hm, dlaczego obraz pulsuje? Zaznaczam, że puls jest zawsze, czy to z odłączonym mainem czy nie. Napięcia z PSU są stabilne. To tak jakby puls pochodził z CTRL. Acha, jak odłączę taśmę ze sterowaniem Y-driverów, obraz się praktycznie nie zmienia (dlaczego? Przebiegi są!). Ale jest jedna różnica... Przy włączonej taśmie podczas tego pulsu właśnie (przy odłączonej taśmie nie ma pulsowania!) jakby przebija prawidłowy obraz, przy odłączonej nie ma treści, są natomiast kolory(oczywiście zakłócone), co świadczyłoby o uszkodzonym CTRL.
  • Poziom 43  
    electrotech napisał:
    co świadczyłoby o uszkodzonym CTRL.

    No ale o tym od początku mowa.
    Nie podmienisz - nie przekonasz się.
  • Poziom 33  
    mirex napisał:
    electrotech napisał:
    co świadczyłoby o uszkodzonym CTRL.

    No ale o tym od początku mowa.
    Nie podmienisz - nie przekonasz się.


    A na pewno nie ma jakiegoś innego sposobu diagnozy w tej sytuacji tylko każesz kupować nową płytę? A zapłacisz temu koledze gdyby okazało się np. że 'es tut mir leit' czyli to nie logika :D ?

    Dodano po 15 [minuty]:

    mirex napisał:

    No cóż, nie tylko do wykluczenia uszkodzenia płyty głównej ten test służy.
    zbyszekskibinski napisał:
    Jak odłączysz górny/dolny Y scan to co to daje?

    A dlaczego uważasz, że to mogłoby cokolwiek wyjaśnić w tym przypadku?
    Przypomnę to, co na ekranie widać:
    https://obrazki.elektroda.pl/5041285700_1316208376.jpg

    Mirku, nie tylko do wykluczenia-oczywiście, ale głównie do 'wykluczenia'. Odnośnie odłączania skanów-to daje, ponieważ nie wiemy czy jeden skan nie powoduje zakłócenia całości obrazu. Gorzej gdy obydwa są uwalone i wtedy niestety nic to nie wyjaśni-a tak też może być.

    Dodano po 26 [minuty]:

    No i jeszcze można obawiać się gorszego: czyli kolega elektrotech kupił dobry Y sus i założył podczas gdy miał dodatkowo usterkę w skanach i to jeszcze mogło ubić nowy Y sus. 'Na dwoje babka wróżyła' Ale tak to jest gdy ktoś próbuje wymienic moduł i załącza go gdy skany są jeszcze 'niepewne'. Tu potrzebny test oscyloskopowy.
  • Poziom 12  
    Zbyszek, to nie jest Y-SUS ani drivery, wskazuje to nienormalne zachowanie CTRL, przebiegi są ale zniekształcone i pulsują (OC1 i OC2), poza tym wnioskuję że tv był w jakimś innym serwisie, świadczy o tym zdjęty radiator z procesora na CTRL (być może ktoś próbował grzać hotairem).

    Postanowiłem jednak sprawdzić dolną połówkę Y-driverów, musiałem tylko znaleźć dłuższy kabelek żeby połączyć ją z Y-SUS-em, gdyż moduły są "przelotowe" i odłączyć całkowicie górną połówkę, pokazała się prawidłowa połowa obrazu, temat zamykam, dziękuję wszystkim i przepraszam za zamieszanie.