Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Immergas Zeus 20 Victrix - Powtarzający się błąd kotła - E10

jareckiawrocław 17 Paź 2013 15:43 10869 2
  • #1 17 Paź 2013 15:43
    jareckiawrocław
    Poziom 2  

    Witam
    Na wstępie chciałbym przywitać wszystkich Użytkowników forum :D .

    Bardzo proszę o poradę co może być przyczyną powtarzającego się błędu E10 zanim zamówię serwis do kotła.

    Opis problemu
    Błąd pojawił się po uruchomieniu ogrzewania CO..
    Po resecie pieca i nagrzaniu wody CWU , piec poprawnie się przełączył na CO.
    Po nagrzaniu , cały układ CO w domu zastał odpowietrzony.

    Objawy
    Jeżeli piec po nagrzaniu CO postoi około kilku godzin a następnie przełączy się na CO automatycznie dostaje błąd E10.
    Przełączenie na CWU (piec dogrzewa wodę użytkową) odblokuje błąd E10, następnie piec bez problemu przełącza się na grzanie CO.
    Po zakończeniu ogrzewania, piec jeżeli postoi kilka godzin i najpierw włączy się CO - ponownie dostaję błąd E10 dopóki nie włączy się CWU.

    Dodatkowe informacje,
    Ciśnienie wyregulowane na poziomie 1,5 b – nie spada.
    Układ wydaje mi się, że jest odpowietrzony - wszystkie odbiorniki są ciepłe.
    Kocioł ma już trochę ponad 6 lat.

    Z góry dziękuję za informację
    Jarek

    1 2
  • Pomocny post
    #2 17 Paź 2013 23:58
    serwis25
    Poziom 18  

    Błąd E10 świadczy o problemie przepływu wody przez wymiennik kotła.

    W przypadku zastosowania czujnika ciśnienia

    Kiedy występuje
    Jeżeli zaciski do podłączenia czujnika ciśnienia do płyty kotła są rozwarte.

    Sprawdzenie
    W przypadku zwarcia wejścia na płycie kocioł powinien ruszyć.
    Jeżeli z płyty nie wychodzi napięcie na element zabezpieczający (sprawdzenie bez podłączonego elementu)
    świadczy to o uszkodzeniu płyty.

    Przyczyna
    1. Brak ciśnienia wody w obiegu kotła.
    2. Zapowietrzenie instalacji.
    3. Zanieczyszczenie wlotu czujnika ciśnienia.
    4. Uszkodzenie czujnika.
    5. Poluźnione lub zanieczyszczone połączenie na stykach płyty lub czujnika.
    6. Uszkodzenie przewodów łączących czujnik z płytą kotła.
    7. Awaria płyty.


    W przypadku zastosowania presostatu lub flusostatu.

    Kiedy występuje

    Jeżeli w momencie pracy pompy zaciski do podłączenia presostatu lub flusostatu do płyty kotła są rozwarte.

    Sprawdzenie:

    W przypadku zwarcia wejścia podłączenia presostatu lub flusostatu do płyty, w momencie pracy pompy
    błąd powinien zniknąć. Jeżeli z płyty nie wychodzi napięcie na element zabezpieczający (sprawdzenie bez
    podłączonego elementu) świadczy to o uszkodzeniu płyty.

    Przyczyna

    1. Brak wody w obiegu kotła.
    2. Zdławiony przepływ przez wymiennik:
    a) zanieczyszczony filtr instalacji, zamknięte zawory termostatyczne (przy zamkniętym by-pasie kotła),
    b) zanieczyszczenie wymiennika od strony wodnej,
    c) za nisko ustawiony bieg pompy,
    d) zanieczyszczony lub zerwany wirnik pompy,
    e) za mała moc pompy - częściowe zwarcie w uzwojeniach silnika.
    3. Zanieczyszczenie presostatu lub flusostatu.
    4. Uszkodzenie mikrowyłącznika presostatu lub flusostatu.
    5. Poluźnione lub zanieczyszczone połączenie na stykach płyty lub mikrowyłącznika.
    6. Uszkodzenie przewodów łączących czujnik z płytą kotła.
    7. Awaria płyty.

    To chyba wszystko

    Pozdrawiam

    1
  • #3 22 Paź 2013 16:06
    jareckiawrocław
    Poziom 2  

    Dziękuję za informację,
    Spróbuje w miarę własnych możliwości zweryfikować checklistę.

    Pozdrawiam

    1