Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen Xsara 2004r 2,0HDI nie działa dmuchawa

Danielo99 17 Paź 2013 18:50 8859 23
  • #1 17 Paź 2013 18:50
    Danielo99
    Poziom 11  

    Witam. Mam probem gdyż nie działa mi w ogóle dmuchawa(nawiew). Sprawdzałem bezpieczniki i wszystko jest ok, sprawdzałem też i nie dochodzi prąd do dmuchawy. W czym może być problem, co sprawdzić, jak to naprawić?

  • #3 17 Paź 2013 19:12
    Danielo99
    Poziom 11  

    Czyli bezpiecznik termiczny?

  • #5 17 Paź 2013 19:27
    Danielo99
    Poziom 11  

    A można wymienić go na bezpiecznik standardowy?

  • #6 17 Paź 2013 20:16
    Zdzisio164
    Poziom 9  

    Masz tam opornik czyli rezystor dmuchawy ktory koryguje obroty silnika w chwili regulacji obrotow nawiewu i nie ma co kombinować w jakies inne rezystory tylko wymienic go na taki jaki jest o ile to jest przyczyna. Dmuchawa jest sterowana manualnie czyli zwykle pokretło czy klimatronic?

  • #7 17 Paź 2013 20:25
    Sołtys_Elbląga
    Poziom 31  

    Zanim da komuś opornice do naprawy to należy sprawdzić, czy sterowanie do niej dochodzi. Opornica to nie bezpiecznik termiczny.

  • #8 18 Paź 2013 08:10
    766630
    Usunięty  
  • #9 18 Paź 2013 11:34
    Sołtys_Elbląga
    Poziom 31  

    E tam, powtórzyłeś po mnie :D

  • #10 19 Paź 2013 16:08
    Danielo99
    Poziom 11  

    Sprawdziłem silniczek od dmuchawy i jak włączam zapłon to nie chodzi jak odpalę silnik zaczyna chodzić na najwyższych obrotach i nie ważne ze zmniejszam pokrętłem, cały czas chodzi bardzo szybko. Co to może być?

  • #11 19 Paź 2013 17:19
    766630
    Usunięty  
  • #12 19 Paź 2013 18:11
    SZYMON BYDGOSZCZ
    Poziom 35  

    Danielo99 napisał:
    Sprawdziłem silniczek od dmuchawy


    Jak sprawdzałeś ?

    Pewnie przez podanie zasilania na silnik bez odłączenia go od układu.

  • #13 19 Paź 2013 19:38
    Danielo99
    Poziom 11  

    Źle napisałem.Chodzi o to że dmuchawę już naprawiłem, nie były włożone wtyki. Ale jest problem gdyż chodzi tylko na odpalonym silniku i na pełnych obrotach, nie ma regulacji tą dmuchawą, nie reaguje na pokrętło nawiewu. Nie mogę też wyłączyć dmuchawy. Co może być problemem.

  • #14 19 Paź 2013 20:25
    melas
    Poziom 25  

    To jest cytryna więc silnik musi pracowac żeby dmuchawę próbowac dalej masz regulację płynną czy skokową czyli np 4-biegi.

  • #15 19 Paź 2013 20:38
    Danielo99
    Poziom 11  

    W dół jest "auto" w górę potem pozycja "0" i dalej płynna.

  • #17 19 Paź 2013 21:01
    Danielo99
    Poziom 11  

    A jak można sprawdzić czy on rzeczywiście nie działa żeby nie wymieniać go na marne?

  • #18 19 Paź 2013 21:21
    melas
    Poziom 25  

    Z potencjometru dochodzi do niego napięcie w zakresie 4-6 V na grubych 12v ale jak chodzi na maksa to jest na pewno, dalej możesz sprawdzić luty na płytce ale bez rozwiercania nitów się nie obędzie. Płytka z torpana 130 zł nowa

  • #19 16 Cze 2014 00:07
    jozek75
    Poziom 11  

    Witam mam taki sam problem co Danielo99 taki samo sterowanie chodzi tylko na max obrotach wymieniłem w module 2 tranzystory na orginały i bezpiecznik termiczny teraz chodzi na maxa bez możliwości wyłączenia w pozycji 0 . Xsara kombi 2002 z klomatronikiem . jak sprawdzić te napięcia 4-6V na których pniach? proszę o pomoc dzięki

  • #20 16 Cze 2014 08:03
    melas
    Poziom 25  

    Na tych cienkich masz sterowanie z potencjometru.

  • #21 16 Cze 2014 12:40
    jozek75
    Poziom 11  

    Czyli jak będzie napięcie na tych cienkich przewodach to znaczy że sterowanie z panelu działa. czy to molżliwe że któryś z wlutowanych tranzystorów padł przy wlutowywaniu? założyłem takie jak były MJ11015g ale były tam juz śróbki więc chyba już je ktoś wymieniał . Zapłaciłem za nie po 28 zł ale kupię jeszcze dwa na wszelki wypadek znalazłem hurtownie we wrocku co ma je za 15 PLN .

    Dodano po 19 [minuty]:

    dzięki za rozmowę lece działać napiszę czy się udało

  • #22 17 Cze 2014 08:25
    jozek75
    Poziom 11  

    Witam bylem wczoraj u znajomego na podłączeniu pod kompa. Wyszedł jeden błąd stacyjka 2 stopień. Czy to oznacza że kostka do wymiany i przez nią są te problemy?
    Poszukam dzis kostki pod stacyjkę i sprawdzę.

  • #23 19 Cze 2014 16:03
    jozek75
    Poziom 11  

    Może ktoś z szanownych forumowiczów wie jakie wartości powinien mieć kondensator w tym układzie padł a niema na nim żadnego widocznego oznaczenia chyba się starło. (taki żółty)

  • #24 13 Lis 2016 20:02
    maniek3511
    Poziom 2  

    Witam wszystkich,
    Podłączę się do tematu, padła mi dmuchawa w cytrynie 2,0 HDI.
    Objaw był taki że na początku przestała działać w niższych zakresach, tylko na maxa ( wersja z klimą i płynną regulacją ). Teraz nie dział już wcale. Pomierzyłem napięcia i na 2 grubych stykach jest napięcie i i na dwóch cienkich też tylko że obracając pokrętłem od regulacji na cienkich przewodach nic się nie zmienia cały czas tak samo około 12v. ustawiając pokrętło na "0" tez jest napięcie?! NIe wiem jak to powinno działać. A teraz ciekawostka: po podłączeniu silnika napięcie znika.
    Silnik na krótko działa. Proszę o pomoc, czy wymiana samej dmuchawy z regulatorem pomoże? Nie chcę kupować dmuchawy nie będąc pewnym że to pomoże.

    Proszę o jakąś podpowiedź.
    Dzięki z góry.
    Mariusz

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME