Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer jakby traci zasilanie i sią wyłącza

Dertinho 18 Paź 2013 09:14 6792 33
  • #1 18 Paź 2013 09:14
    Dertinho
    Poziom 11  

    WITAM.
    Mam problem z komputerem, od kilku dni samoczynnie się wyłącza, czyściłem go kilka dni temu ale problem nie zniknął, problem zaczął się po zainstalowaniu jakiejś słabej gierki - nie znam nazwy nie ja to robiłem, od tamtej pory przy graniu w coś komputer traci zasilanie, czasem wyłącza się przy przeglądaniu internetu.
    Screen z programu HWMonitor ( widać, że coś tam ma 128 stopni :o nie mam pojęcia co
    Komputer jakby traci zasilanie i sią wyłącza

    0 29
  • #2 18 Paź 2013 09:28
    SzAsZlYk11
    Poziom 2  

    A Wentylatory pracują ,jakie napięcia wychodzą z zasilacza

    0
  • #3 18 Paź 2013 09:29
    Dertinho
    Poziom 11  

    Wentylatory pracują cały czas, napięcia nie mam jak sprawdzić.

    1
  • #4 18 Paź 2013 09:37
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Podaj pełną konfigurację PC wraz z marka i modelem zasilacza oraz jego moc.

    0
  • #5 18 Paź 2013 09:55
    Dertinho
    Poziom 11  

    Procesor: AMD Athlon II X2 255
    Płyta główna: ASUSTeK M2N68 PLUS
    Grafika: GeForce GT 220
    System: Win7 64bit
    Zasilacz: ATX 500W

    Dodano po 6 [minuty]:

    Dysk - Barakuda 500 GB

    0
  • #6 18 Paź 2013 10:07
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Coś więcej na temat modelu i marki zasilacza można otrzymać?
    Wyłącza się PC to znaczy że resetuje czy całkowicie pada zasilanie?
    Daj dla pewności screen z CrystalDiskInfo.

    0
  • #7 18 Paź 2013 10:58
    Dertinho
    Poziom 11  

    Zależy co chcesz wiedzieć o zasilaczu, postaram się podać wszystkie potrzebne Ci informacje.
    Co do wyłączania się, jest tak, że coś robię nagle gaśnie i mogę go od razu uruchomić, screena zaraz dostarczę.

    0
  • #8 18 Paź 2013 11:03
    wariato
    Poziom 43  

    Model zasilacza podaj, powinien być napisany na nim. Jeśli to atrapa za 50zł to świadczyłoby to o twoich problemach.

    0
  • #9 18 Paź 2013 11:04
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    To jeszcze wykonaj test w OCCT poza tym co napisałem powyżej.

    0
  • #10 18 Paź 2013 11:15
    Dertinho
    Poziom 11  

    Co do zasilacza, mam napisane tak:
    MODEL : ATX-500 W
    AC INPUT 115 - 230 V
    AC FREQUENCY - 50 - 60 Hz

    ATX 2.2
    ATX 12V

    0
  • #11 18 Paź 2013 11:18
    SzAsZlYk11
    Poziom 2  

    A nie masz jakiegoś innego zasilacza żeby podstawić i zobaczyć czy dalej bedzie to samo

    0
  • #12 18 Paź 2013 11:22
    Dertinho
    Poziom 11  

    Cristal:
    Komputer jakby traci zasilanie i sią wyłącza

    OTTL ( nie wiem czy o to chodzilo)
    Komputer jakby traci zasilanie i sią wyłącza

    Dodano po 36 [sekundy]:

    Nie mam innego zasilacza.

    Dodano po 1 [minuty]:

    Komputer wyczyściłem drugi raz - tym razem dokładniej.

    0
  • #13 18 Paź 2013 16:44
    airbites
    Poziom 22  

    Zasilacz chyba umiera bo widać jakie ma napięcie.
    W OCCT wejść na Power supply i naciśnij Go na 15 min i potem wejść do moje dokumenty i tam będzie wykresy i tutaj wsadź.

    Ale occt chyba nie pomoże bo wyłączy w razie testu.

    0
  • #14 18 Paź 2013 17:47
    Dertinho
    Poziom 11  

    Ok, zrobię tak.
    Dodatkowo zaczął mi się BSOD pojawiać.

    Dodano po 5 [minuty]:

    airbites napisał:

    W OCCT wejść na Power supply i naciśnij Go na 15 min i potem wejść do moje dokumenty i tam będzie wykresy i tutaj wsadź.

    Wciskam ON i wyłącza się samoczynnie po 2 i pół minuty

    0
  • #15 18 Paź 2013 17:52
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Jak masz wykresy w dokumentach to wstaw.

    0
  • #17 19 Paź 2013 17:38
    Dertinho
    Poziom 11  

    bsod 0x00000a
    windows 7
    Taki błąd mi wyskoczyl

    0
  • #18 19 Paź 2013 17:44
    luki56
    Poziom 39  

    Dertinho napisał:
    Co do zasilacza, mam napisane tak:
    MODEL : ATX-500 W
    AC INPUT 115 - 230 V
    AC FREQUENCY - 50 - 60 Hz

    ATX 2.2
    ATX 12V

    czyli atrapa no name, do wymiany i potem powinno być już wszystko OK.

    0
  • #19 19 Paź 2013 18:07
    Dertinho
    Poziom 11  

    Kolejny błąd 0x00000024
    Zasilacz postaram się wymienić jak najszybciej.
    Co do komputera dodam, że kiedyś już raz tak miałem, też winą był zasilacz.

    Teraz już wyłącza się przy włączeniu.

    0
  • #20 19 Paź 2013 18:17
    beo
    Poziom 36  

    Dertinho napisał:
    Teraz już wyłącza się przy włączeniu.
    Obciążanie OCCT wyciągnęło wilka z lasu. Nie używaj już pod żadnym pozorem, tej atrapy zasilacza.

    0
  • #21 19 Paź 2013 18:22
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Dertinho napisał:
    Co do komputera dodam, że kiedyś już raz tak miałem, też winą był zasilacz.

    I teraz na 90% też tak jest. Jak wymienisz daj znać.

    0
  • #22 22 Paź 2013 13:21
    Dertinho
    Poziom 11  

    Nie wymieniłem jeszcze zasilacza ale sprawdziłem komputer memtestem, można nazwać to sprawdzeniem bo przy tym się blokuje:
    Pass: 5%
    Test: 26%
    Test #5: [Moving inversions random pattern]
    Test-Errors
    0-0
    1-0
    2-0
    3-0
    4-0
    5-65535+

    Dodano po 36 [minuty]:

    Użyłem także tego:

    Cytat:

    Uruchamiamy wiersz poleceń na podniesionych uprawnieniach. Wpisujemy polecenie:
    mdsched
    Polecenie uruchomi okno z dwoma opcjami - wybieramy:
    Uruchom Ponownie teraz i sprawdź występowanie błędów
    Po ponownym restarcie uruchomi się narzędzie do testowania pamięci RAM.
    Po załadowaniu programu wciskamy F1 z menu wybieramy Standard i zatwierdzamy zmiany przyciskiem F10
    Po zakończeniu komputer uruchomi się ponownie.
    Po ponownym uruchomieniu się systemu uruchamiamy wiersz poleceń na podniesionych uprawnieniach i wpisujemy:
    powershell
    Jak się załaduje Powershell wpisujemy:
    get-eventlog system -after "03/31/2013 11:00PM" -source Microsoft-Windows-MemoryDiagnostics-Results | Select EntryType,InstanceID,Message | format-list
    otrzymamamy informacje dotyczące skanu pamięci RAM

    Oczywiście date zmieniłem, nie znalazł błędów.

    Dodano po 45 [minuty]:

    Kolejne 2 skanowania memtest'em nic nie wykazały.

    0
  • #23 23 Paź 2013 16:20
    Dertinho
    Poziom 11  

    Zmieniłem zasilacz nic to nie dało :/

    0
  • #25 23 Paź 2013 17:09
    Dertinho
    Poziom 11  

    Nie pamiętam teraz nazwy zasilacza, kupiłem nowe ram...nadal to samo, w czym jeszcze może tkwić przyczyna?

    0
  • #26 23 Paź 2013 17:15
    luki56
    Poziom 39  

    Marka i model! To bardzo istotne.

    0
  • #27 23 Paź 2013 17:15
    MrDoimer
    Poziom 38  

    No to przypomnij sobie na jaki wymieniłeś zasilacz.

    Dertinho napisał:
    w czym jeszcze może tkwić przyczyna?

    Np. w płycie głównej.

    airbites napisał:
    Zasilacz chyba umiera bo widać jakie ma napięcie.

    Skąd kolega zna napięcia na tym zasilaczu ?

    Do autora - wykonaj : https://www.elektroda.pl/rtvforum/topic1199202.html

    0
  • #29 23 Paź 2013 17:37
    wariato
    Poziom 43  

    Toż to jeszcze gorszy zasilacz niż ten co miałeś ! :lol:

    0