Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP MINI 210 Potrzebny wsad biosu

xironeksik 18 Paź 2013 15:56 2118 10
  • #1 18 Paź 2013 15:56
    xironeksik
    Poziom 22  

    Witam,

    Dostałem laptopa hp mini 210 2000 lub 2200 (dokładnego modelu niestety nie ma bo brak wlepki). Oznaczenia płyty RC6F32105AH1 , P/N:010153H00-600-G (pamięci DDR3). Biosy ze strony producenta zupełnie nie pasują(komputer po ich wgraniu wogóle się nie uruchamia), na starym zgranym z kości laptop się uruchamia , podświetla się matryca oraz widnieje kursor w lewym górnym rogu. Proszę o pomoc, znalazłem podobny problem Link nawet jest tam jakiś bios do ściągnięcia ale niestety nie mogę stworzyć konta ponieważ wszystko po rosyjsku. Bardzo proszę o pomoc w biosie zgranej z kości w ostatniej linii jest $BID01084 ..PA.........................

    0 10
  • #3 18 Paź 2013 17:08
    xironeksik
    Poziom 22  

    Wgrałem ten bios i sytuacja identyczna jak na początku, komputer się uruchamia podświetla się matryca i widać kursor w lewym górnym rogu. Nie dochodzi do biosu. Może ktoś miał podobny przypadek bo wychodzi na to że to chyba jednak nie bios.

    Dodano po 59 [minuty]:

    Podgrzałem przed momentem Bga z myślą że to może w nim leży przyczyna, niestety nadal taki sam objaw jak na początku. Poszukuje nadal sprawdzonego wsadu BIOS do wgrania.

    0
  • #4 18 Paź 2013 17:33
    boro1234567
    Spec od komputerów

    Wrzuć wgrany wsad.
    Podaj oznaczenie płyty.

    0
  • #6 18 Paź 2013 19:54
    boro1234567
    Spec od komputerów

    xironeksik napisał:
    Oznaczenia płyty RC6F32105AH1 , P/N:010153H00-600-G

    Z laminatu oznaczenie podaj.

    0
  • #7 19 Paź 2013 09:56
    xironeksik
    Poziom 22  

    Witam,

    Na kartce jest:
    630971-001
    02010T402-600-G REV 0E (dalej nieczytelne kawałek kartki urwane)


    Na laminacie płyty znajduje się to co wcześniej podałem.

    Pozdrawiam

    0
  • #9 19 Paź 2013 10:15
    xironeksik
    Poziom 22  

    Na tym wsadzie ta sama sytuacja co wcześniej. Laptop startuje wyświetla się kursor w lewym górnym rogu i zwis.

    0
  • #10 19 Paź 2013 10:37
    boro1234567
    Spec od komputerów

    xironeksik napisał:
    Na tym wsadzie ta sama sytuacja co wcześniej. Laptop startuje wyświetla się kursor w lewym górnym rogu i zwis.


    Wynika że nie jest to problem z biosem bo ten wsad jest zgrany z działającego lapka.
    Masz kartę diagnostyczną?

    0
  • #11 19 Paź 2013 11:51
    xironeksik
    Poziom 22  

    Cytat:
    Wynika że nie jest to problem z biosem bo ten wsad jest zgrany z działającego lapka.


    Już się domyślam, za dużo wgrałem już wsadów i na wszystkich ten sam objaw.


    Cytat:
    Masz kartę diagnostyczną


    Karty niestety nie posiadam.

    Dodano po 1 [godziny] 3 [minuty]:

    Znalazłem wyrwany jeden element-kondensator CI71 (drobnicę) zaraz przy kości bios, niestety po wlucie z płyty na przeszczep nadal ten sam objaw.Jeżeli znajdę coś jeszcze dam znać.

    Ps. Jeżeli ktoś ma jeszcze bios do wgrania proszę wrzucać.

    Ps2. Postaram się jeszcze podmienić kość biosu, chociaż w to wątpię bo weryfikację przechodzi bez problemu, ale nadzieja matką......

    Dziękuje wszystkim za zainteresowanie.

    Pozdrawiam

    0
  Szukaj w 5mln produktów