Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xperia x10 nie włącza się, miga czerwona dioda

18 Paź 2013 17:02 9279 6
  • Poziom 2  
    Witam. Wyłożyłem kiedyś baterię, włożyłem ponownie, nacisnąłem POWER i telefon zawibrował i czerwona dioda mignęła 3 razy. Obecnie to samo. Czytałem że trzeba zrobić flash albo root, ale jestem w tym zielony.
    - Czym się różni flash od root'u?
    Oglądałem różne filmiki o root'ach, flash'ah tego mojego modelu, i tam przy podłączeniu do komputera, przez program, trzeba włożyć USB do kompa, później do telefonu i trzymać WSTECZ (przycisk telefonu). Lecz trzymam... i nic, miga tylko czerwona dioda, a czytałem że program Update Service czyta nawet takie... I pytanie:
    - Jak mogę sflaschować telefon, gdy nie mogę go włączyć?
    Z góry dziękuję.

  • Poziom 32  
    Podłącz do sony compation (mozliwe że źle napisałem) i wybierz opcje napraw telefon a jak sobie nie poradzisz to wizyta w serwisie.
  • Poziom 2  
    ale komputer w ogóle mi nie wyszukuje telefonu - w PC Companion w ogóle nie mam opcji "napraw telefon" i pisze "nie wykryto urządzenia"...
  • Poziom 28  
    Po pierwsze, jak dlugo telefon lezal wylaczony? Najprawdopodobniej bateria jest calkowicie padnieta. Co sie stalo z telefonem, ze przestal reagowac? Po wyjeciu i wlozeniu baterii? Czy jest jakis inny powod? Opisz dokladniej problem i na chwile obecna nie interesuj sie root'em. Jak nie wiesz w jaki sposob przygotowac telefon do flashowania, roota tym bardziej nie wykorzystasz.
  • Użytkownik usunął konto  
  • Poziom 2  
    A więc tak:
    Bawiłem się kiedyś telefonem, i zaciął mi się. No to mówię: wyłożę baterię i włożę. Tak zrobiłem. Nacisnąłem przycisk POWER, i nic. Poczułem tylko wibrację, i zauważyłem że czerwona dioda miga 3 razy. Innego powodu nie widzę.
    Próbowałem ładować baterię (pomyślałem, że to właśnie to). Ale gdy podłączam do ładowarki tej takiej zwykłej, to: nie ma żadnej wibracji, za to miga 3 razy czarowna dioda, i to wszystko.
    Zdenerwowany, próbowałem ładować, podłączałem do kompa etc. ale nic. Zostawiłem telefon na 2 miesiące w biurku.
    Wczoraj znów go próbowałem włączyć, ładowałem go kilka godzin, podłączałem do kompa etc.
    Olokris, ładuję go i ładuję, próbuję włączać, i nic.
  • Poziom 2  
    Dobra, można zamknąć. Nie dowiedziałem się niczego więcej (ani nic...), zanim napisałem tutaj swój post. Bez pozdrowień.
    Można zamknąć.