Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RNS-D - Nie działa nawigacja

19 Paź 2013 15:54 3792 10
  • Poziom 23  
    Witam
    Mam pytanie jak pdłączyć sygnał z prędkościomierza żeby nawi pokazywała ruch.
    Chodzi o sygnał gala czy jak tam:) gdzieś tam na forum znalazłem ale nie działa to.
    Proszę o pomoc
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 37  
    Jakie auto i który rok ?

    Gala w audi jest w oryginalnej instalacji przy radiu.

    Navi dokładana czy oryginał ?
  • Poziom 23  
    Nawi RNS-D zmiana z concert2 na 2 din
    A6 C5 2003r 2,5TD V6
    Nie ma sygnału gala w oryginalnej kostce.:( pin jest wolny

    Dodano po 1 [minuty]:

    Doczytałem że trzeba kalibracji przez VAGa rozmiar opon i td :)
  • Poziom 37  
    artelektron napisał:
    Nawi RNS-D zmiana z concert2 na 2 din
    A6 C5 2003r 2,5TD V6
    Nie ma sygnału gala w oryginalnej kostce. pin jest wolny


    W A6 C5 NIE BYŁO NIGDY radia concert 2 2 DIN.

    Daj foto kostek z auta - mogło być radio SYMPHONY 2 DIN na CAN - wtedy powinieneś założyć navi RNS-E a nie RNS-D , który jest do instalacji analogowej .

    Druga opcja to emulator CAN - ANALOG ale może nie wyświetlać w licznikach i nie działać sterowanie z kierownicy.
  • Poziom 23  
    SZYMON BYDGOSZCZ napisał:
    W A6 C5 NIE BYŁO NIGDY radia concert 2 2 DIN.

    Chyba żle przeczytałeś mojego posta.
    Jakie sterowanie kierownicy ?? nie ma żadnego sterowania na kierownicy ??
  • Poziom 37  
    artelektron napisał:
    SZYMON BYDGOSZCZ napisał:
    W A6 C5 NIE BYŁO NIGDY radia concert 2 2 DIN.

    Chyba żle przeczytałeś mojego posta.
    Jakie sterowanie kierownicy ?? nie ma żadnego sterowania na kierownicy ??


    Napisałem ,że w a6 c5 nie było radia concert 2 2 din a a sterowanie z kierownicy - chyba logiczne ,że jeśli jest - może nie działać po zastosowaniu emulatora CAN - analog.

    Ale widzę ,że wiesz więcej to radź sobie sam.

    Ja ten temat już zakończyłem.
  • Poziom 23  
    SZYMON BYDGOSZCZ napisał:
    Ale widzę ,że wiesz więcej to radź sobie sam.

    Ja ten temat już zakończyłem.


    To dobrze bo i tak nic nie pomogłeś..Nie pytałem o starowanie z kierownicy
  • Poziom 20  
    Czytaj ze zrozumieniem kolego.

    Kolega SZYMON BYDGOSZCZ napisał iż to radio oryginalnie nie było montowane w twoim aucie, podpowiedział również iż twoje auto prawdopodobnie komunikuje sie z radiem po CAN. Odbiornik który założyłeś jest do starszych aut które tej komunikacji nie mają stąd mogą wynikać twoje problemy. Kolega podpowiedział również że można założyć emulator CAN aby uruchomić funkcje ruchu jednak przestrzegł iż nie jest to rozwiązanie idealne gdyż mogą nie działać wszystkie funkcje np. sterowanie w kierownicy.
  • Poziom 23  
    Już się z tym uporałem.
    Do radia z wyjścia gala trzeba połączyć sygnał z prędkościomierza (wtyczka z licznika)
    Oprócz tego musiałem podłączyć VAGa i ustawić na kanale 37 wartości kody rozmiaru opon oraz komunikacje po sygnale GALA.
    Po przejechaniu paru kilometrów nawi się sama skalibrowała i działa jak powinna.
  • Poziom 37  
    artelektron napisał:
    Już się z tym uporałem.
    Do radia z wyjścia gala trzeba połączyć sygnał z prędkościomierza (wtyczka z licznika)
    Oprócz tego musiałem podłączyć VAGa i ustawić na kanale 37 wartości kody rozmiaru opon oraz komunikacje po sygnale GALA.
    Po przejechaniu paru kilometrów nawi się sama skalibrowała i działa jak powinna.


    Kompletna bzdura - nic nie będzie działać poprawnie - sam impuls prędkości podany na pin GALA nie wystarczy !

    Obstawiam ,ze nawet nie siedziałeś w tym aucie , bo jeśli jest CAN to ILL nie działa i ACC też bo skąd ?

    Sama GALA PODŁĄCZONA DO ISO też nie wystarczy do poprawnego działania navi .

    Nie dałeś sam rady albo temat załatwiany dla kogoś na odległość.

    Concert 2 jest na ISO 2 i ma CAN !

    ELIMINOWAĆ TAKICH TYPÓW Z FORUM .
  • Poziom 23  
    SZYMON BYDGOSZCZ napisał:
    Kompletna bzdura - nic nie będzie działać poprawnie - sam impuls prędkości podany na pin GALA nie wystarczy !

    Obstawiam ,ze nawet nie siedziałeś w tym aucie , bo jeśli jest CAN to ILL nie działa i ACC też bo skąd ?

    Sama GALA PODŁĄCZONA DO ISO też nie wystarczy do poprawnego działania navi .

    Nie dałeś sam rady albo temat załatwiany dla kogoś na odległość.

    Concert 2 jest na ISO 2 i ma CAN !

    ELIMINOWAĆ TAKICH TYPÓW Z FORUM .

    Smieszne ...powiem ci tak mam podłączone tak...jak chcesz wiedzieć.
    Z niebieskiej wtyczki z licznika pin 31(spidmeter) do Gala w radiu mostek na wtyczke 26pin do DFA_L (pin5) oraz na pin4 klema 15 czyli plus po zapłonie.Nawigacja chodzi jak bajka.
    Podłączyłem pod 21 w liczniku zielonej wtyczce (abs) i nie działa. Tak pisało na innym forum.