Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Flora Dekatech TIG130 Pali tranzystory, uszkodzony sterownik

06 Nov 2013 21:00 18390 91
Tespol
  • #31
    User removed account
    User removed account  
  • Tespol
  • #32
    bestler
    Admin of DIY, Automation
  • #33
    User removed account
    User removed account  
  • #34
    User removed account
    User removed account  
  • #35
    User removed account
    User removed account  
  • #36
    User removed account
    User removed account  
  • #37
    User removed account
    User removed account  
  • #38
    bestler
    Admin of DIY, Automation
    Grzesiek794239 wrote:
    Dobra nowy LM393 i spawareczka już pięknie ładnie spawa:


    Bardzo mi się podobały kolejne kroki jakimi kolega dochodził do celu :) Brawo!
  • Tespol
  • #39
    User removed account
    User removed account  
  • Helpful post
    #40
    bestler
    Admin of DIY, Automation
  • #41
    User removed account
    User removed account  
  • #42
    bestler
    Admin of DIY, Automation
  • #43
    User removed account
    User removed account  
  • #44
    stalin2
    Level 14  
    Wymieniłem oba LM393 uszkodzony był ten sterowany spustem przy rękojeści ;
    bramki 4001 , lecz na SG3525 starym działa tak samo jak na nowym.
    Nowe Q5 , Q6 , Q7, Q8 , stabilizator LM78012 i elektrolity

    W mojej spawarce wykres ze samego sterownik bez podłączonych tranzystorów wygląda tak :
  • #45
    panstalin2
    Level 20  
    Podłączyłem szeregowo żarówkę 150W za kondensatorami ; na tranzystorach mocy jest napięcie 320V , ze sterownika podłączyłem sygnał wykres jak wyżej - lecz brak reakcji , spawarka nawet nie za iskrzy .
    Słychać tylko chwilowe bzyknięcie , wykres na oscyloskopie stabilny , na rezystorach od IRFP460 prawie prostokątny

    tak jakby nie mogły się przesterować te tranzystory IRFP460
    -wymienione wszystkie na nowe i 2 diody RHRG30120

    po wybuchnięciu tranzystorów i diod co mogło jeszcze się uszkodzić ??
  • #47
    panstalin2
    Level 20  
    Jadę do miasta dzisiaj po drodze kupie greca potem dam odpowiedz czy ruszyła spawarka .
  • #48
    panstalin2
    Level 20  
    Grzesiek794239 wrote:
    Tego to ja nie wiem Kolega Twierdzi że trafo jest jednakowe tylko więcej tranzystorów, diod i kilka elementów regulacji prądu się rożni:)
    Liczę na to że nie różnią się grubością drutu uzwojenia.

    Dodano po 2 [minuty]:

    Tak wygląda teraz obraz na wyjściu z płytki sterowniczej gdy spawarka nie pracuje! (włączone samo sterowanie) Na pracującej nieco się zniekształca, ale nadal przypomina prostokąty, tz parującej w znaczeniu że do testów były pominięte kondensatory i szeregowo żarówka 100W To może dlatego zniekształciły się bo nie było kondensatorów do filtrowania. Ale i tak nie chciałem się podłączać oscyloskopem gdy zasilanie na nie było włączone juz z kondensatorami.
    Flora Dekatech TIG130 Pali tranzystory, uszkodzony sterownik

    Dodano po 1 [godziny] 16 [minuty]:

    No to tak jak myślałem TIG130 różni się sterownik tylko rezystorami R34 R35, na potencjometr leci całe 5V z 16 pinu a nie jak teraz 3V

    Dodano po 41 [sekundy]:

    Trafa jednakowe 85x85x30


    Ja mam pytanie dotyczące wykresu jaka jest amplituda napięcia na oscyloskopie ile V - na wyjściu z sterownika mam ok 10V , ile tam powinno być ?
    Czy mam uszkodzone diody Zennera D13 i D11 ?

    po podłączeniu sterownika do tranzystorów te diody się grzeją a mosfet - y się
    nie otwierają .Ten transformator na końcu sterownika ma +- 20V a dioda D13 ma 3,6 V , cyli powinno tam być jakich 16.4 V a mam 10V i spawarka nie pracuje.
  • #49
    panstalin2
    Level 20  
    Za kondensatorami dałem szeregowo halogen 150W.
    320V tam jest , jak przełączałem zakresy w oscyloskopie to się raz zaświeciła

    żarówka .

    Gotują się 2 diody po wpięciu wtyczki do sterownika
    Flora Dekatech TIG130 Pali tranzystory, uszkodzony sterownik
  • #50
    User removed account
    User removed account  
  • #51
    panstalin2
    Level 20  
    Za kondensatorami dałem szeregowo halogen 150W.
  • #52
    panstalin2
    Level 20  
    Podłączyłem oscyloskop z wpiętymi tranzystorami - oczywiście żarówka 100W jako zabezpieczenie
    - wymieniłem wszystkie diody zennera 8 rezystorów na bramkach 15R - były popalone , nowe tranzystory w sterowniku.
    Wykres ze sterownika bez tranzystorów prawie prostokątny , a na bramkach wygląda tak :

    Flora Dekatech TIG130 Pali tranzystory, uszkodzony sterownik

    W sterowniku troche się grzeje stabilizator 7812
    Czy wykres nie powinien być bardziej prostokątny ?
    jak odłączę żarówkę zabezpieczającą - nie wybuchną tranzystory ?
  • #53
    panstalin2
    Level 20  
    Zamiast zabezpieczenia żarówką przed spaleniem tranzystorów zastosowałem czajnik do gotowania wody , spawarka zaczęła delikatnie spawać cienkie blachy , stąd moje pytanie wykres mam dobry ? czy dalej szukać przyczyny aby był bardziej prostokątny ?



    Flora Dekatech TIG130 Pali tranzystory, uszkodzony sterownik
  • #54
    bestler
    Admin of DIY, Automation
    Ten krzywizny prostokąta to wada Twojego oscyloskopu z nie spawarki.
  • #55
    panstalin2
    Level 20  
    Przy odłączonych tranzystorach wykres jest prawie prostokątny
  • #56
    panstalin2
    Level 20  
    Mogę podłączyć bez żarówki? Jak oscyloskop pokazuje przybliżony wykres ?
    Zamiast zarodki dałem Czajnik do gotowania wody i na małym prądzie zaczęła trochę spawać
    Pozdrawiam
  • #57
    panstalin2
    Level 20  
    Spawarka ruszyła - ale jest problem działa tylko na maksymalnej mocy - nie mogę zmniejszyć prądu spawania .
    wymieniłem na nowy LM339 - nic to nie dało na płytce nic nie widać uszkodzonego
    natomiast jak odłączę przewody od potencjometru i transformatorka tego małego ferrytowego co jest na kablu od głównego trafa to spawarka działa na minimalnej mocy .

    co może być przyczyną ?
  • #58
    robson132
    Level 20  
    Ten transformatorek o którym piszesz to przekładnik prądowy;D
    Wydaje mi się że potencjometr służy tylko do ustawiania "czułości na prąd spawania". Do sterownika musi trafiać sygnał o aktualnej wartości prądu i zgodnie z aktualną nastawą potencjometru sterownik zareaguje zmniejszając wypełnienie.
  • #59
    panstalin2
    Level 20  
    Zamieniłem LM339 na inny model , wszystko działa prawidłowo - jest płynna regulacja prądu spawania . Jako zabezpieczenie tranzystorów mocy dałem bezpiecznik samochodowy 30A .
  • #60
    SQ5AZP
    Level 28  
    Bardzo fajny patent...
    A zastanowiłeś się DO PRACY PRZY JAKIM NAPIĘCIU jest dedykowane owo samochodowe zabezpieczenie?
    Czy aby przypadkiem nie jest to 32VDC?
    A w spawarce po prostowaniu masz ponad 300VDC.
    Kłania się brak znajomości praw Murphyego.
    ,,tranzystor zabezpieczony bezpiecznikiem doskonale zabezpieczy go przed przepaleniem''.
    O chęci popełnienia samobójstwa w skomplikowany sposób - nie warto już chyba wspominać.