Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung M3 Portable - System nie widzi dysku zewnętrznego

PavulonG 19 Paź 2013 21:13 5487 6
  • #1 19 Paź 2013 21:13
    PavulonG
    Poziom 6  

    Witam,
    Mam problem z dyskiem zewnętrznym Samsung M3 Portable 1T. Dysk miał służyć jako biblioteka danych i tak też było aż do wczoraj. Dysk działał normalnie potem odłączyłem go poprzez bezpieczne usunięcie sprzętu, a dziś po ponownym podłączeniu dysk nie jest widoczny na komputerze w 'mój komputer' ani w managerze dysków. Widzi go jedynie programik USBDeview wyświetlając przy nim zieloną diodę więc wszystko z tej perspektywy wygląda ok (ale reload dysku nie skutkuje żadną zmianą) oraz bezpieczne usuwanie sprzętu (mogę go bezpiecznie usunąć ale w żadnym innym miejscu na kompie go nie widzę), nie ma on przypisanej litery jak pozostałe partycje dysku wbudowanego i innych zewnętrznych, a jedyny dźwięk jaki wydaje po podpięciu to kilka cichych piknięć i to wszystko, wygląda jakby nie mógł wystartować (ale fachowcem nie jestem). Bardzo zależy mi na danych ponieważ część z nich znajduje się tylko na tym dysku i będzie to dla mnie duża strata jeśli nie uda mi się do nich dotrzeć dlatego zwracam się z prośbą o pomoc tutaj. Aha dysk jest jeszcze na gwarancji więc nie wchodzi w grę jego rozbieranie. Problemem jest dostęp do danych a nie próba ratowania sprzętu.
    Z góry dziękuję za wszelką okazaną pomoc.
    Pozdrawiam.

    0 6
  • #2 19 Paź 2013 21:25
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    DMDE widzi dysk? Jeśli nie sprawdź , może Parted Magic zobaczy.

    1
  • #5 20 Paź 2013 14:41
    PavulonG
    Poziom 6  

    Po uruchomieniu płytki też nie miałem możliwości podglądu plikow na dysku i normalnego jego używania ale system nadal widzial urządzenie zewnętrzne USB jako Samsung M3 Portable czego dowodem jest fragment wyplutego pliku testowego:

    Summary
    -------

    -Computer-
    Processor : 2x Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz
    Memory : 3065MB (106MB used)
    Operating System : Unknown distribution
    User Name : root (root)
    Date/Time : Sun 20 Oct 2013 01:50:57 PM UTC
    -Display-
    Resolution : 1920x1080 pixels
    OpenGL Renderer : Unknown
    X11 Vendor : (null)
    -Multimedia-
    Audio Adapter : HDA-Intel - HDA Intel
    -Input Devices-
    AT Translated Set 2 keyboard
    Power Button
    Lid Switch
    Sleep Button
    Power Button
    Video Bus
    SynPS/2 Synaptics TouchPad
    ENE eHome Infrared Remote Receiver
    HP WMI hotkeys
    HP Webcam
    ST LIS3LV02DL Accelerometer
    HDA Intel Mic at Sep UNKNOWN Jack
    HDA Intel Mic at Ext Front Jack
    HDA Intel HP Out at Ext Front Jack
    Logitech USB Receiver
    Logitech USB Receiver
    -Printers-
    No printers found
    -SCSI Disks-
    ATA ST9250827AS
    Optiarc BD ROM BC-5500S
    Samsung M3 Portable

    Nadal jednak nie mam pomyslu jak go uruchomić... Może to bez znaczenia ale dysk ma usb 3.0 a używany był pod USB 2.0 i kilka razy za pośrednictwem portu eSATA (gdzieś przeczytałem o problemach z napięciem w dyskach które nie są zasilane sieciowo)

    Dodano po 4 [minuty]:

    tu jeszcze fragment pliku "hardinfo_report":

    USB Devices
    -----------

    -USB Devices-
    -UHCI Host Controller-
    -UHCI Host Controller-
    HP Integrated Module
    -UHCI Host Controller-
    Unknown USB 1.10 Device (class 255)
    -UHCI Host Controller-
    USB Receiver
    -UHCI Host Controller-
    -UHCI Host Controller-
    -EHCI Host Controller-
    HP Webcam
    A309
    -EHCI Host Controller-
    Samsung M3 Portable

    0
  • #6 20 Paź 2013 20:53
    linuks
    Spec od komputerów

    Co zwraca polecenie w partedmagic
    fdisk -l
    -l jak lucyna.

    0
  • #7 21 Paź 2013 10:42
    laptokowiec
    Poziom 27  

    DMDE widzi go jako 0 LBA, więc Partmagic nic tu nie pomoże.

    Plus
    "jedyny dźwięk jaki wydaje po podpięciu to kilka cichych piknięć i to wszystko, wygląda jakby nie mógł wystartować"
    co wskazuje, że głowice zaparkowały na powierzchni magnetycznej lub "wbiły" się w rampy do ich podtrzymywania.

    Sam tu nie poradzisz.

    0