Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz unitra trawiata 311D brak basu na prawym kanale

jedrek124 20 Paź 2013 13:35 2775 16
  • #1 20 Paź 2013 13:35
    jedrek124
    Poziom 13  

    Witam, od pewnego czasu mecze się z pewnym problemem. Otóż w moim wzmacniaczu szlag trafil bas na prawym kanale. Do tej pory wykluczyłem kondensator, ten główny, potencjometry układ korekcyjny. Dzisiaj postanowiłem wymienić na nowe tranzystory od układu korekcyjnego znajdujące się przy potencjometrze od basu (bc147 wymieniłem na bc547). Efekt po raz kolejny żaden. Jedyne ci się zmieniło to to że na uszkodzonym kanale doszły trzaski. Jakie elementy powinny zostac jeszcze sprawdzone ?

    0 16
  • #2 20 Paź 2013 13:53
    jdubowski
    Specjalista - urządzenia lampowe

    jedrek124 napisał:
    Dzisiaj postanowiłem wymienić na nowe tranzystory od układu korekcyjnego znajdujące się przy potencjometrze od basu (bc147 wymieniłem na bc547).

    A po co?
    jedrek124 napisał:
    Efekt po raz kolejny żaden.

    Nie dziwię się - zapewnie wina tkwi w którymś z elektrolitów w torze sygnału (utrata pojemności).
    jedrek124 napisał:
    Jedyne ci się zmieniło to to że na uszkodzonym kanale doszły trzaski.

    Pewnie się jakiś lut obruszał...

    0
  • #4 22 Paź 2013 12:40
    jedrek124
    Poziom 13  

    Niestety to nie one wymieniłem wszystkie znajdujące się na prawym kanale i nic to nie dało.

    0
  • #5 06 Lis 2013 01:53
    jedrek124
    Poziom 13  

    Temat umarł rozumiem?

    0
  • #6 06 Lis 2013 06:45
    jdubowski
    Specjalista - urządzenia lampowe

    jedrek124 napisał:
    temat umarł rozumiem?


    Jak nic nie zrobiłeś to pewnie umarł.
    Ja bym sugerował przerzucić sygnał między kanałami na wejściu wzmacniaczy końcowych, pozwoli to umiejscowić problem.

    Zespoły głośnikowe między kanałami zamieniałeś?

    0
  • #7 06 Lis 2013 14:16
    jedrek124
    Poziom 13  

    Tak zostały zamienione ale to nie tam tkwi problem.

    0
  • #8 06 Lis 2013 15:07
    prazol
    Poziom 22  

    Zostały zamienione głośniki, czy kanały przedwzmacniacza, na słuchawkach też brak basu?

    0
  • #10 07 Lis 2013 08:05
    jedrek124
    Poziom 13  

    Zamieniałem zespoły głośnikowe oraz kanały przedwzmacniacza i dalej nic. Na słuchawkach dokładnie ten sam problem. Co więcej zauważyłem że na uszkodzonym kanale pojawiają się szumu i trzaski. normalnie kiedy gra muzyka to ich nie słychać. Uwidaczniają się gdy panuje cisza

    0
  • #11 07 Lis 2013 08:37
    prazol
    Poziom 22  

    Tranzystory w końcówce sprawdziłeś, opory?

    0
  • #12 07 Lis 2013 14:32
    jedrek124
    Poziom 13  

    Oporów jeszcze nie sprawdzałem, postaram się to w weekend zrobić. Odnośnie tranzystorów to zrobiłęm to na samym początku. Miałem oryginały, po ich włożeniu kompletnie nic nie było słychać poza sZumami. i tak w sumie na każdym nowym było. Nie były uszkodzone bo na innym sprzęcie norlmanie działają.

    0
  • #14 16 Lis 2013 18:13
    jedrek124
    Poziom 13  

    Zrobiłem pomiary na koncówce i wszystko jest ok, tzn wartości są takie same na sprawnym jak i uszkodzonym kanale. Jest jednak różnica w napięciach spoczynkowych, nawet nie wiem czy istotna. Mianowicie na sprawnym kanale napiecie spoczynkowe wynosi 0.25V natomiast na uszkodzonym 0.19V. Kolejną rzeczą która jeszcze wpadła mi w oko to to że radiatory na sprawnym kanale robią się dużo szybciej ciepłe niż te na uszkodzonym.

    0
  • #15 16 Lis 2013 18:21
    prazol
    Poziom 22  

    Ustaw w niesprawnym taki jak masz w sprawnym, płynie większy prąd to się większa moc wydziela i bardziej się grzeją.

    0
  • Pomocny post
    #16 17 Lis 2013 00:14
    Driver-
    Poziom 38  

    Nie naprawia się urządzenia przez wymianę elementów jak leci, bo tym sposobem można wszystkie wymienić. Sprawdzanie napięć stałych nic nie powie o charakterystyce przenoszenia. Pierwsze co trzeba zrobić to ograniczyć uszkodzenie do stopnia w którym ono występuje. Można to zrobić korzystając z karty dźwiękowej komputera z oprogramowaniem jako generatora m.cz. podając sygnał mono na oba kanały przez jedno z wejść wzmacniacza. Przed pomiarami ustawić regulację głośności na minimum, balans na środek, regulację tonów wysokich i niskich na 0 (środek). Obciążyć wzmacniacz słuchawkami aby niepotrzebnie nie grzać tranzystorów mocy. Mikserem systemowym komputera wyciszyć sygnał z karty. Włączyć wzmacniacz. Ustawić regulację głośności wzmacniacza na połowę. Z karty dźwiękowej podać sygnał 1000Hz (sygnał odniesienia), stopniowo zwiększać poziom wyjścia liniowego jednocześnie mierząc woltomierzem, przełączonym na pomiar napięcia zmiennego, napięcie na wyjściu sprawnego kanału wzmacniacza mocy (K21 i K22). Ustawić poziom napięcia ~10V na kanale sprawnym i zmierzyć jakie jest na kanale uszkodzonym. Zanotować pomiary różnicami się nie przejmować. Wykonać pomiary napięć sprawdzając je w obu kanałach w tych samych punktach, kierując się wyjścia do wejścia. Te wstępne pomiary robisz aby zorientować się czy i jakie występują różnice z zasadniczych punktach t.j. na wejściach i wyjściach płytek i ewentualnie na suwakach potencjometrów regulacji głośności i barwy tonu. Po pomiarach na 1000Hz zmienić częstotliwość na 100÷200Hz w żadnym wypadku nie zmieniając nastaw poziomu karty dźwiękowej i nastaw potencjometrów wzmacniacza. Najpierw sprawdzasz napięcie na wyjściach wzmacniacza mocy. Następnie jak poprzednio robisz pomiary w tych samych zasadniczych punktach, aby wstępnie (do płytki) odgraniczyć miejsce uszkodzenia. Po tym wykonujesz pomiary szczegółowe na płytce która na wejściu ma niewielkie różnice a na wyjściu duże. Zawsze porównujesz napięcia w tych samych punktach na obu płytkach. Jeśli w pewnym punkcie nie wystąpi różnica napięć lub będzie niewielka to znaczy że uszkodzenie występuje za tym punktem. Można w ten sposób sprawdzić każdy element porównując napięcia na końcówkach analogicznych elementów sprawnego i niesprawnego kanału.

    Uwaga: Niektórymi multimetrami nie można zmierzyć napięcia zmiennego zawierającego składową stałą. W takim przypadku należy pomiary wykonywać włączając szeregowo z wejściem multimetru kondensator 100÷470nF.

    0
  • #17 22 Lis 2013 01:37
    jedrek124
    Poziom 13  

    Problem ze słabym basem rozwiązany, okazało się że ktoś kiedyś bardzo nieumiejętnie naprawił scieżki na płytce. Aż cztery ścieżki były ze sobą pomieszane i nie tak poprowadzone. Po naprawie zgodnie ze schematem i wymianie dwóch tranzystorów wszystko działa . Teraz jest tylko problem z tym że jeden kanał gra odrobine ciszej, ale myślę że po wykonaniu pomiarów opisanych w poście wyżej dojdę co jest grane. Dziękuję serdecznie za wszelkie podpowiedzi.

    0