Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Torus 23.23WXT - piec nie zapala - pilot gaśnie

pepax1 20 Paź 2013 14:28 2532 10
  • #1 20 Paź 2013 14:28
    pepax1
    Poziom 10  

    Witam. Mam problem z piecem dwufunkcyjnym Torus 23.23WXT. Zgasł ostatnio i nie mogę go zapalić. Wiem że przy zapalaniu należy trzymać przycisk na elektrozaworze tak długo aż termopara na tyle się nagrzeje że wytworzone przez nią napięcie spowoduje podtrzymanie przepływu gazu. O ile pamiętam taka sytuacja ma już miejsce przy 16,5mV. Mierzyłem to napięcie podczas całego procesu zapalania pieca (trzymania przycisku) i po kilkudziesięciu sekundach dochodzi do 16,8mV. Napięcie mierze pomiędzy przewodem wychodzącym spod przyłącza termopary i masą. Z tego napięcia wnioskuje że termopara i palnik pilotujący są czyste. Jednak zaraz po puszczeniu przycisku na elektrozaworze palnik-pilot gaśnie. Czy ktoś w Was miałby jakiś pomysł co sprawdzić zanim się okaże że muszę wymienić elektrozawór?

    0 10
  • Pomocny post
    #2 20 Paź 2013 14:34
    W0jtek92
    Poziom 36  

    Najpierw wyczyścić termoparę drobnym papierem ściernym a następnie upewnić się czy płomyk pilotujący dobrze ogrzewa termoparę.

    0
  • Pomocny post
    #3 20 Paź 2013 20:16
    serwisant73
    VIP Zasłużony dla elektroda

    Torus... Pamiętam je. One i i Mory, to było wyzwanie... Ale poważnie. Zrób, jak radzi Wojtek. Elektrozawór w tych kołach raczej nie padał. Winy upatrywał bym w termoparze. I ja należy dokładnie sprawdzić.

    0
  • #4 21 Paź 2013 09:06
    pepax1
    Poziom 10  

    To kolejny raz kiedy raz kiedy praktyka wygrywa z teorią. Przeczyściłem za Waszą podpowiedzią po raz kolejny termoparę - tym razem do błysku metalicznego i... po dłuższym przytrzymaniu przycisku w elektrozaworze "zabanglało". Napięcie na termoparze wzrosło o kolejne 2-3mV. Serdecznie więc dziękuje za podpowiedź.

    Może jeszcze jeden temat poruszę. Od jakiegoś czasu mam bardzo gorącą wodę w układzie CW pomimo minimalnych ustawień na piecu. Zdarzyło się też że temperatura wody "pływała" góra dół. Dodatkowo rośnie ciśnienie w obwodzie CO - ale tu podejrzewam że zawór trójdrożny przepuszcza podczas pobierania ciepłej wody. Czy w takim przypadku tylko wymiana zaworu? Czy tez jakaś regeneracja? No i co z tą zbyt gorącą wodą? Słyszałem o śrubce regulacyjnej na cewce. Ale ile pokręcić itd?

    0
  • #5 21 Paź 2013 20:14
    W0jtek92
    Poziom 36  

    To nie zawór 3d przepuszcza tylko wymiennik płytowy, co do gorącej wody to winna może być zła regulacja palnika ale by ją wykonać trzeba wprawy.

    0
  • #6 21 Paź 2013 20:55
    pepax1
    Poziom 10  

    w przypadku wymiennika to tylko wymiana czy jest jakaś opcja naprawy?

    0
  • #7 26 Paź 2013 09:03
    pepax1
    Poziom 10  

    Po wielu rozmowach nie mam pewności że zawór jest bez winy. Fakt że rośnie ciśnienie w układzie CO i że kaloryfery robią się ciepłe wg mnie wskazuje na przycinanie się zaworu 3d. Pewnie odrębnym tematem jest zbyt gorąca woda i ew. (rzadkie) "pływanie" temperatury (Pojawiło się po lekkim wykręceniu śrubki w cewce na elektrozaworze). Proszę więc jeszcze o komentarz do tego.

    0
  • #8 26 Paź 2013 14:28
    W0jtek92
    Poziom 36  

    Gdy podczas grzania wody grzeją kaloryfery to winny jest zawór 3 d ale rosnące ciśnienie w układzie C.O wskazuje na wymiennik płytowy.

    0
  • #9 26 Paź 2013 16:10
    pepax1
    Poziom 10  

    A czy to nie jest tak, że jak zawór przepuszcza to dobija ciśnienia do układu CO? Przecież kaloryfery podczas pobierania CW stają się ciepłe przez wodę która zamiast trafiać do kranu wpływa do instalacji CO zwiększając w nim ilość wody a co za tym idzie - ciśnienie.
    A czy bardzo wysoka temperatura wody CW ma jakieś znacznie w tym temacie? O czym może świadczyć?

    1
  • #10 26 Paź 2013 22:09
    W0jtek92
    Poziom 36  

    Nie, zawór 3 d nie jest połączony z obiegiem zimnej wody, temperatura wody nie ma tu wpływu.

    0
  • #11 09 Wrz 2015 08:32
    pepax1
    Poziom 10  

    Piec sprzedany na części. Brakło mi cierpliwości. W jego miejsce nowy Vailant. Dziękuje wszystkim za dyskusję.

    0