Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer zaiesza się, wyłącza - Komputer zawiesza się, wyłącza, BSoD

Grzerzok 20 Paź 2013 16:07 1812 9
  • #1 20 Paź 2013 16:07
    Grzerzok
    Poziom 2  

    Witam

    Od pewnego czasu z moim komputerem dzieją się dziwne rzeczy. Kiedy pracuje na komputerze wszystko jest w porządku do czasu, aż:
    - komputer zawiesi się,
    - wyskoczy blue screen,
    - komputer się wyłączy

    Zauważyłem, że najczęściej takie sytuacje występują podczas pobierania plików, oraz oglądania filmików w sieci.

    Mój system operacyjny to Windows XP Home Edition SP3. System został dzisiaj wgrany na nowo, a dysk systemowy został sformatowany. Dodam jeszcze, że w trybie awaryjnym z obsługa sieci komputer nie zawiesza się itd. Można w tedy bez problemu pobierać pliki. Filmików nie mogę włączyć w trybie awaryjnym, ale to chyba normalne. Przed formatem i instalacją systemy komputer zawieszał się w podobnych sytuacjach.

    Specyfikacja:
    - AMD Athlon X2 Dual-Core Processor 6000+ Socket AM2
    - Palit GeForce 8600 GTS 256mb/128bit GDDR3
    - Płyta glówna MSI K9N6GM-V
    - WDC WD3200AAJB-00TYA0 320GB
    - 2x1GB Kingston 667 MHz DDR2 DUALKIT
    - Zasilacz No Name tj. Procomp ATX KY-400W
    - Nagrywarka DVD-RW ATAPI DVD A DH20A4P

    Komputer jest wyczyszczony, na procesorze jest nowa pasta termoprzewodząca.

    Bluescreeny:
    1. Podczas pobierania pliku
    BugCheck 9C, {1, 8054e5f0, b6000000, 181}
    Probably caused by : ntoskrnl.exe ( nt+22f33 )

    2. Przy próbie wyświetlenia filmiku na Youtube
    BugCheck 1000007F, {8, b8340d70, 0, 0}

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *** WARNING: Unable to verify timestamp for tcpip.sys
    *** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
    *** WARNING: Unable to verify timestamp for NDIS.sys
    *** ERROR: Module load completed but symbols could not be loaded for NDIS.sys
    *** WARNING: Unable to verify timestamp for psched.sys
    *** ERROR: Module load completed but symbols could not be loaded for psched.sys
    *** WARNING: Unable to verify timestamp for NVENETFD.sys
    *** ERROR: Module load completed but symbols could not be loaded for NVENETFD.sys
    Probably caused by : hardware ( NVENETFD+614a )

    W BIOS-ie temperatura procka to około 40 stopni C, podczas pisania tego posta 53-55 stopni.

    Z góry dziękuję za pomoc

    0 9
  • #2 20 Paź 2013 16:16
    dt1
    Moderator - Komputery Serwis

    Witaj,
    Na początek warto wymienić imitację zasilacza, on może być powodem problemów.
    Standardowo w takich przypadkach warto również zainteresować się stanem dysku (program CrystalDiskInfo -> http://sourceforge.jp/projects/crystaldiskinfo/downloads/58588/CrystalDiskInfo5_6_2.zip/ ) oraz przetestować pamięć RAM (memtest: http://www.memtest.org/#downiso ). Warto też zobaczyć, czy podczas obciążenia temperatura CPU nie przekracza dopuszczalnej wartości, ale ze względu na zasilacz testu obciążeniowego nie polecę (aby nie uszkodzić nim komputera).

    0
  • #3 20 Paź 2013 16:16
    Epox
    Poziom 38  

    Grzerzok napisał:
    - Zasilacz No Name tj. Procomp ATX KY-400W
    Pierwsze do sprawdzenia... Posiada kolega miernik? Wrzuci kolega smart dysku.

    0
  • #5 20 Paź 2013 16:46
    Grzerzok
    Poziom 2  

    Napięcia z BIOS-u:

    CPU Vcore - 1,344V do 1,352V
    Linia 3,3V - 3,392V (żadnych zmian nie zauważyłem)
    Linia 5,0V - 5,129V (też bez skoków)
    Linia 12V - 11,880V
    Linia 5V SB - 5,045V do 5,087V

    W załączniku screen z Cristala

    Memtesta trzeba uruchomić z płyty? Tak się składa, że nie mam żadnej pod ręką ;(

    Edit

    Kondensatory na płycie głównej były wymieniane, nie są "wybrzuszone"

    0
  • #6 20 Paź 2013 16:55
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Grzerzok napisał:
    Kondensatory na płycie głównej były wymieniane, nie są "wybrzuszone"

    Czy po ich wymianie zasilacz był wymieniony, ponieważ był on przyczyną ich uszkodzenia?
    Jeśli nie proponuję od zastąpienia o na próbę innym zasilaczem, ważne żeby był markowy i pewny.

    0
  • #7 20 Paź 2013 17:13
    Grzerzok
    Poziom 2  

    Co do zasilacza i kondensatorów

    To jest mój drugi zasilacz. Pierwszy był tym samym modelem, transformator miał przebicie, komputer się nie włączał i został wymieniony na taki sam model tj. PROCOMP ATX KY-400W kupiony na alledrogo za 10zł, Sprzedawca pisał, że jest po naprawie i został przetestowany pod kątem prawidłowego działania.

    Po może 2-3 miesiącach od wymiany padły kondensatory na płycie, komputer zawieszał się co parę minut. Kondensatory firmy JAMICON nie wiem czy są to kondensatory LOW ESR czy nie. Jakiś czas po wymianie kondensatorów zaczęły się problemy z bluescrenami itd.

    0
  • Pomocny post
    #8 20 Paź 2013 17:20
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Grzerzok napisał:
    Po może 2-3 miesiącach od wymiany padły kondensatory na płycie, komputer zawieszał się co parę minut. Kondensatory firmy JAMICON nie wiem czy są to kondensatory LOW ESR czy nie. Jakiś czas po wymianie kondensatorów zaczęły się problemy z bluescrenami itd.

    Jamicon to są LOW ESR na 105*C. Co z tego jak po wymianie nie został wymieniony zasilacz szczególnie że był po pseudonaprawie i był wart 10 zł. Po wymianie kondensatorów najprawdopodobniej zasilacz znów uszkodził kondensatory mimo, że jeszcze wyglądają na sprawne. Poza tym wykonaj test w OCCT to się dowiesz, jak zasilacz zachowuje się w czasie obciążenia. Nie należy do PC wkładać zasilacza za 10zł, szczególnie że to jest najważniejsza część PC więc nie należy na niej oszczędzać.

    0
  • #9 20 Paź 2013 18:14
    Grzerzok
    Poziom 2  
  • #10 20 Paź 2013 20:56
    dt1
    Moderator - Komputery Serwis

    Corsair CX500 lub XFX Core 450 polecam. Co prawda nie wiadomo, jaki będziesz miał komputer w przyszłości, ale obie konstrukcje mają >400W @ 12V, więc spokojnie zasilą 90% konfiguracji z jedną kartą graficzną.

    0