Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[T60 DIR-600] - T60 nie widzi tylko sieci domowej

pd1987 21 Oct 2013 10:15 1107 3
  • #1
    pd1987
    Level 12  
    Drodzy koledzy!
    Mam nadzieję, że piszę we właściwym miejscu. Mam problem, z którym nie wiem co zrobić, a próbowałem już w każdy sposób, jaki przyszedł mi do głowy. Znalazłem też kilka odpowiedzi na forach, ale żaden wątek nie rozwiązał problemu. Próbuję więc sam...



    Laptop Lenovo T60 nie widzi sieci domowej udostępnianej przez router D-Link DIR-600. Przestał widzieć ją z dnia na dzień.
    Na początku próbowałem aktualizacji sterowników, innego softu, ale nie pomogło. Jako, że używa go moja dziewczyna - złapał mnóstwo malware'u z sieci (toolbary, wyszukiwarki internetowe, etc.). Tyle, że postanowiłem zrobić format i postawić system od nowa (a dziewczyna ma bana na pobiernie plików innych niż DOC, PDF i JPG z kotami ;).

    Co ciekawe po reinstalowaniu systemu i z nowymi sterownikami nic się nie poprawiło. Podłączyłem go przez kabel do routera, ale też nie łączył się z siecią (sterownik ethernetu był).
    Z drugiego komputera wszedłem na ustawienia admina routera i zmieniłem channel width z 40/20MHz na 20MHz. Wtedy zobaczył sieć i się połączył.
    Dziś rano, po włączeniu komputera i włączeniu routera (wyłączamy na noc), laptop znów nie widzi sieci.

    Będę wdzięczny za pomoc. Ta sztuczka z przestawianiem channel width czasami działa, czasami nie. Już nie mam pojęcia, gdzie szukać przyczyn.
  • Helpful post
    #2
    DjExit
    Level 23  
    Może router ma automatyczny wybór kanału dla sieci WiFi i przydziela jakiś skrajny ktorego nie widzi laptop (np. 13 kanał) ? Ustaw na sztywno kanał na 6 na przykład i zobacz czy laptop zobaczy sieć. Poza tym czy jakimś innym urządzeniem łączysz się z tą siecią ?
  • #3
    pd1987
    Level 12  
    Oprócz tego bez problemu z routerem łączą się smartfony, stacjonarny i inne laptopy. Tylko ten T60 ma problem. Zaraz spróbuję z tym kanałem.

    Dodano po 3 [godziny] 52 [minuty]:

    Faktycznie było ustawione na 13. kanał. Aczkolwiek tak było od początku. Zmieniłem ręcznie kanał na 5 i połączyło. Zobaczymy co dalej...