Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stacja LY IR SC PRO V2 nie osiąga temperatury, fabryczne ustawienia PID PC410

21 Paź 2013 11:34 1728 5
  • Poziom 12  
    Witam serdecznie,
    ostatnio zakupiłem stację lutowniczą IR SC PRO V2 firmy LY, niestety nie mogę poradzić sobie z ustawieniem jej, bądź pracą na niej. Mój problem jest praktycznie taki sam jak przedstawiony na filmiku:
    http://www.youtube.com/watch?v=gXTxiQ8K3Ds

    Stacja nie chce osiągnąć temperatury powyżej 180 stopni. Próbuję ściągnąć RSX z PS3 FAT. Ustawiony mam profil zbliżony do oryginału:

    R1 1.00 L1 85 D1 80

    R2 1.00 L2 140 D2 60

    R3 0.85 L3 170 D3 70

    R4 1.00 L4 225 D4 100

    Dolny podgrzewacz ustawiony na 200 stopni. Termopara dotyka spodu płyty głównej, górna termopara jest oddalona milimetr od układu.

    Kolejne moje pytanie, jak jest z temperaturą spodu, wiem, że są 2 szkoły reballingu. Pierwsza mówi, że pracujemy w 90% dołem a górą tylko dogrzewamy (spotkałem się z ustawieniem dołu na 300 stopni) Czy to nie zabije płyty? Druga szkoła mówi, aby ustawić dół na 170-180 stopni, ale nie więcej niż 200 i dogrzać górą. Początkowo próbowałem zrobić na 180, lecz bezskutecznie i postanowiłem spróbować dla 200.

    Próbowałem zwiększyć czas w ostatniej fazie, jednak bez skutecznie. Stacja ładnie dochodzi do zadanej temperatury do 3 fazy, ma lekkie opóźnienie ale mieści się w czasie, jednak nie chce osiągnąć wyższej temperatury niż 180 stopni w ostatniej fazie.

    Jeszcze jedną rzecz zauważyłem, przy zgaszonym świetle górna grzałka zaczyna świecić na pomarańczowo, czy jest to już oznaka uszkodzenia, czy normalne działanie?

    Liczę na jakieś sugestie, lub podpowiedzi. Z góry dziękuję za pomoc.

    Wczoraj zauważyłem 2 dodatkowe objawy.
    Po odpaleniu profilu i przyłożeniu w ostatniej fazie termopary do górnej grzałki temperatura wzrosła do ok 500 stopni, tak więc wszystko wskazuje na to, że grzałka jest OK.
    Udało mi się odpalić stację do 210 stopni i wszystko wskazuje na to, że problemem jest sterownik PID Altec PC410, a dokładnie jego ustawienie. Po zmianie parametrów stacja zaczęła lepiej działać, aczkolwiek zauważam duże oscylacje, przy ustalaniu temperatury (ok 8 stopni). Chciałbym się dowiedzieć, czy ktoś z użytkowników ustawiał PID PC410 oraz czy korzystał z funkcji autotune.
  • OptexOptex
  • Poziom 10  
    Witam kolege czy problem si e rozwiazal czy udalo sie ustawic sterownik...mam kilka profili i moge podeslac filmik zachowania stacji na danym profilu...
  • OptexOptex
  • Poziom 12  
    Witam,
    problem udało się częściowo rozwiązać, kombinując z parametrami PIR sterownika. Stacja aktualnie osiąga zadaną temperaturę, jednak mam spore rozbieżności pomiędzy zadanymi parametrami a odczytem rzeczywistym. Aktualnie testuje bardzo długi profil z powolnym narastaniem i zauważam interferencje dolnych grzałek, na górną termoparę. Nie mniej jednak, stacja osiąga już temperaturę wystarczającą do ściągnięcia układu i założenia na nowo.

    Do tej pory 3 próby ściągnięcia, prze-kulkowania i założenia były bezskuteczne, tzn układ ładnie siadł ale YLOD pozostał. Oczywiście może to być spowodowane wieloma czynnikami...

    Jak możesz to podaj Twoje ustawienia i filmik, ja wówczas postaram się wprowadzić to do mojej stacji.
  • Poziom 10  
    mam idealny profilek na xboxa 360 ale tutaj niema zastosowania niestety...
    opracowalem go sobie na stacji scotle ir6000.
    Pozatym jeszcze mam klopot z polaczeniem tej chorej stacji z komputerem co w scotle z diolutu poszlo idealnie i bezproblemowo, xboxy WSTAWALY IDEALNIE
    A TA STACJA OPORNA A BOLI BO 2 RAZY DROZSZA...
  • Poziom 12  
    Ja pod komputer nie podpinam, wszystko wprowadzam z ręki. Coś tam próbowałem pod 7-ką, ale też jakimiś błędami sypało, więc odpuściłem. Możesz podać ten profil pod x'a?
  • Poziom 10  
    R1 0.40 L1 90 D1 90

    R2 0.85 L2 135 D2 40

    R3 1.00 L3 170 D3 64

    R4 1.00 L4 210 D4 80

    R5 1.00 L5 220 D5 40

    R6 END


    dolny prehater ustawiony na 350 c ale w stacji ir 6000 i na tym x360 szly jak maselko i nie mialem odpadow ...ewentualnie mozna na koniec troche pomanewrowac profilem ...ir6000 ma te same sterowniki ..moze kolega podac jakis swoj profilek lub choc ustawienia wewnetrzne rexa..