Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Linksys WRV200 - Czy przez wifi routera odbieram szerokopasmowy internet PPPOE?

wojtas_GT 21 Paź 2013 19:52 1368 6
  • #1 21 Paź 2013 19:52
    wojtas_GT
    Poziom 8  

    Witam,
    od lat mam ten router (Linksys WRV200) i działa odpukać jak trzeba. Jest tylko wątpliwość.

    Od kilku lat mam stałe łącze przez sieć zameknet (osiedlowy dostawca), zaczęło się od DL 0,5, potem 1, 2, 5 a teraz 30Mb/s, wraz z postępem za te same pieniądze, działa bardzo stabilnie i w górnych zakresach. W momencie włączania 30-ki poinstruowano mnie, że teraz mam szerokopasmowy PPPOE, dostałem nazwę i hasło, wpisałem w router i wszystko działa, w laptopie przez wifi jest połączenie, ale tylko z prędkościami do około 20-21Mb/s. Jak wyjmę kabel z routera i włożę do kompa, skonfiguruję połączenie PPPOE to jest 30Mb/s.

    W związku z tym rodzą się pytania:
    - czy to router "zamula" się i nie jest w stanie tyle podać przez wifi,
    - czy może przez wifi nie odbiera się szerokopasmowego internetu PPPOE (tzn. on dochodzi do routera, ale wychodzi już wolniej, w innej technologii i żaden router nie nawiąże połączenia takiej jakości, albo mój bo jest starego typu)?

    Proszę mnie nadmiernie nie zjechać, naszukałem się i takiego tematu nie znalazłem.
    Pytanie jest takie dlatego, że muszę podjąć decyzję czy zostać przy DL 15Mb/s i UL 20% (jest tyle na wifi, a nawet lepiej) czy trochę dopłacić za 30-tkę, ale nie wykorzystywać całej prędkości na laptopie przez wifi. Różnica w cenach może nie jest wielka, ale po co dopłacać i nic z tego nie mieć.

  • Pomocny post
    #2 21 Paź 2013 20:32
    Heinzek
    Specjalista Sieci, Internet

    WiFi w routerze jest tylko w trybie G który więcej jak 25Mbit/s nie da rady ucisnąć. Sugeruję zmianę lub dokupienie routera na taki który obsługuje tryb N. np TP-Link WR740N.

  • #3 21 Paź 2013 20:34
    wojtas_GT
    Poziom 8  

    No zgoda, właśnie to teraz czytałem, ale G niby jest do 54Mb/s w założeniu, ładnie ludzi kiwają. Czyli sugerujesz, że gdybym miał N to spokojnie, może nie deklarowane 300Mb/s dla N, ale połowa to będzie i to jest przyczyna? Bo jak tak, to dam sobie siana, zostawię to (ponad) 15 i zostanie mi co miesiąc na piwo... do czasu inwestycji w router, ten co mam na razie starczy, używam jeszcze drukarki w sieci wifi.

    A jeszcze jest jedna sprawa: jak korzystam z internetu na laptopie i syn wejdzie telefonem (android) to jemu fajnie chodzi, a u mnie praktycznie stoi - nie chce to ze sobą działać. Dwa telefony działają jednocześnie, dwa komputery też jako tako, ale w mixie windows-android to ten drugi bierze prawie wszystko. To normalne, czy znowu wina za starego sprzętu?

  • #4 21 Paź 2013 20:56
    Heinzek
    Specjalista Sieci, Internet

    Jeśli weźmiesz router z trybem lite-N(150Mbps) to prędkość w sieci powinna być około 65-70Mbit/s. W pełnym trybie N 300Mbps da radę 120-140Mbit/s
    Oczywiście karta w komputerze też musi obsługiwać taki tryb.

    wojtas_GT napisał:
    jak korzystam z internetu na laptopie i syn wejdzie telefonem (android) to jemu fajnie chodzi, a u mnie praktycznie stoi

    To może być wina kompatybilności sprzętu i zarządzania pakietami przez router.

  • #5 21 Paź 2013 21:32
    matek451
    Specjalista Sieci, Internet

    Nikt cię w G nie kiwa 54Mb/s to ruch w dwie strony, w jedną połowa czyli w praktyce ok.20Mb/s.

  • #6 22 Paź 2013 22:37
    wojtas_GT
    Poziom 8  

    OK. To dzięki wszystkim. Nie ma sensu płacić za szybsze łącze niż 15Mb/s, gdy ma się taki router jak ja. Na wtykanie kabla się nie zdecyduję, z kompów korzysta się wszędzie w mieszkaniu.

  • #7 29 Paź 2013 19:38
    wojtas_GT
    Poziom 8  

    To jeszcze raz ja. Mam coś do dodania. Wziąłem gratisowy Router, nic szczególnego, "N-ka", 150-tka D-link. Na nim bez problemu wyciągam te ponad 30Mbps i mogę korzystać z internetu jednocześnie na PC i smartfonach, więc winny był router - przestarzały model i tyle.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo