Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Huawei E372 - System nie wykrywa modemu

23 Paź 2013 14:12 5313 15
  • Poziom 10  
    Kupiłem używany modem Huawei E372 jeszcze na gwarancji. Po kilku dniach użytkowania system (Vista, Win7 oraz router TP-Link TL-MR3420) przestały go wykrywać (na windowsie na chwilę się pojawiały dyski i zaraz znikają i tak w kółko, Mobile partner nie wykrywa urządzenia). Na modemie cały czas miga zielona dioda.
    W związku z tym spróbowałem oddać go w ramach gwarancji i została uwzględniona - wymieniono mi modem na nowy. Nowy umieściłem w routerze i od razu zadziałał. Niestety po tygodniu zaczęło się dziać to samo, co ze starym. Póki co spróbuję go ponownie reklamować, ale to 2-3 tygodnie czekania.
    Nie wiem gdzie tkwi problem, czy te modemy mają jakąś wadę fabryczną czy może ja wykonuję jakąś czynność, która go uszkadza?
    Router był dwa razy wyłączany bez wyciągania modemu z USB, do modemu jest podłączona antena zewnętrzna dookólna, która też nie była odłączana.
  • Poziom 16  
    Może pech a może złe napięcie na danym usb , sprawdź napięcie na usb w urządzeniu do którego jest podłączony modem (5V na 2 parach powinno być). Często wyciągasz modem kiedy urządzenie jest uruchomione ?
  • Specjalista Sieci, Internet
    Jaka to antena podaj typ , gdzie kupiłeś. Źle dopasowana antena może być źródłem uwalenia modemu. Na jakiej częstotliwości się łączysz w jakiej sieci?
  • Poziom 10  
    Po wymianie modemu w ogóle nie wyciągałem z routera (sam router był ze 2 razy wyłączany).
    Modem pracuje w Orange w trybie automatycznym głównie na 2100 w trybie HSDPA DC, aczkolwiek w mojej lokalizacji jest dostępny UMTS 900. Antenę dostałem z modem i wizualnie wygląda podobnie jak te sprzedawane na Allegro np. http://allegro.pl/antena-do-modemu-huawei-173u2-e367-e3131-e169-e182-i3638830123.html, kabel długości 5m

    Dodano po 12 [minuty]:

    Pierwszy modem uszkodził się, kiedy jeszcze nie miałem routera. Działał w laptopie i do tej pory nie było nigdy problemu z USB, więc bardziej stawiałbym na tą antenę (wieczorem spróbuję zobaczyć czy ma jakieś oznaczenia)
  • Specjalista Sieci, Internet
    Wszystko wskazuje na tę antenę, podaj dokładnie jej typ.
  • Poziom 10  
    Niestety ale na antenie nie znalazłem żadnych oznaczeń. Jest jedynie symbol jakby X.
    Tak jak pisałem wizualnie wygląda jak te sprzedawane na allegro (11 dB długość około 41 cm)
  • Specjalista Sieci, Internet
    Jaki jest sens zakupu i używania anteny , o której nic nie wiadomo? Czy ten wynalazek cokolwiek poprawia bo na pewno nie ma zysku 11dBi. Jeśli korzystasz z UMTS2100 trzeba było kupić porządną antenę kierunkową na 2100MHz.
  • Poziom 10  
    Antenę dostałem razem z modemem. Sprzedający zapewniał, że ją używał i nic niepokojącego się nie działo. Antenę używałem tylko po to, żeby umieścić ją piętro wyżej, bo na parterze mam słabszy zasięg (czasami zanika UMTS 2100), a na górze widzę nadajnik z okna i nie ma tego problemu. Co ciekawe zdarzało się, że sporadycznie modem został wykryty i po połączeniu nie było problemu, transfery pobieranie ponad 20Mbit, wysłanie ponad 4Mbit. Podobny przypadek ktoś opisywał na jakimś forum i stwierdził że modem "trybi" jak ma dobry sygnał sieci
  • Specjalista Sieci, Internet
    Tak jak pisałem , zakup porządna antenę kierunkowa na 2100Mhz ustaw na ten BTS z którego masz HSPA+DC. Sam napisałeś , że modem działa przy dobrym zasięgu.Tego nie zapewni ci ten bacik. Zrób sobie z niego chorągiewkę, on nadaje się tylko do tego lub drapania po plecach.
  • Poziom 10  
    Jak modem był przy oknie to czasami zdarzyło się że system go wykrył, ale potem przestał w ogóle wykrywać.
    No nic jak modem wróci z serwisu nie będę podłączał tej anteny i zobaczę czy sytuacja się nie powtórzy. Najpierw chcę wyeliminować przyczynę uszkadzania modemu, a wtedy pomyślę o poprawie odbioru
  • Poziom 10  
    Modem wrócił z serwisu z adnotacją, że został sprawdzony i jest sprawny. Niestety nadal jest problem z wykrywaniem modemu (pojawia się i zaraz znika). Czasami się udaje i najczęściej to zdarza się blisko okna. Telefon ma wszędzie zasięg, na innym starszym modemie też nie ma problemu - wszędzie działa.
    Czy ktoś spotkał się z podobnym problemem? Jest jakiś sposób na rozwiązanie problemu?
    Czy próbować reklamować ponownie?
  • Specjalista Sieci, Internet
    Próbowałeś działanie modemu tylko w sieci 2G , jaki rezultat ? Próbowałeś programu TopNetInfo.
  • Poziom 10  
    w TopNetInfo nie udało też mi się uruchomić - tak jak pisałem system wykrywa modem tylko na kilka sekund po czym modem znika i tak w kółko. To samo się dzieje w routerze

    Dodano po 18 [minuty]:

    w TopNetInfo modem pojawił się na chwilę i znikł, to samo z czytnikiem kart i napędem z oprogramowaniem modemu
  • Poziom 10  
    wykonałem jeszcze jedną próbę: podłączenie modemu przez kabel z dwoma wtyczkami. Niestety nic się nie zmieniło - modem nadal nie jest wykrywany, więc to raczej nie problem ze słabą wydajnością prądową portu USB
  • Poziom 22  
    Miałem dokładnie ten sam problem z tymi modemami.
    Nie wiem o co chodzi czy są jakieś wadliwe miałem styczność z 3 z rożnych źródeł i za każdym razem był ten sam problem modem był wykrywany i po chwili znikał i tak w kółko czasem zaskoczył.
  • Poziom 10  
    Po kolejnej reklamacji modem został wymieniony na nowy i tym razem nie podłączałem anteny zewnętrznej. Póki co modem działa już ponad miesiąc