Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Naczepa Krone - ABS naczepa Krone 2007r

szy18 23 Oct 2013 22:57 9459 9
Texa Poland
  • #1
    szy18
    Level 13  
    Witam,
    koledzy mam problem z ABS naczepy krone 2007r z układem Wabco.
    cały czas daf 105tka wyświetla mi awarie układu ABS przyczepy.
    Główny zawór pod naczepa wydaje charakterystyczne dźwięki po przekręceniu kluczyka w stacyjce.
    Założyłem nowy przewód spiralny - bez rezultatów
    oba zasilania wychodzą z ciągnika, stały + po stacyjce.
    Zmierzyłem oba czujniki omomierzem i jeden w ogóle nie pokazywał żadnej oporności, został wymieniony na nowy, myślałem ze trafiłem w 10tke jednak bez rezultatów.
    Oba przewody od czujników prześwietlone do zaworu i wszystko OK.
    koledzy czy ktoś może mi powiedzieć czy czujniki zostały wpięte w odpowiednie miejsce (patrz foto).
    mam podejrzenia ze ktoś mógł grzebać i zamienić je miejscami.

    Co mogę jeszcze sprawdzić zanim podepnę naczepę pod tester ?
    czy lekko skorodowane tarczki mogą dać taki objaw??? dodam iż cały skład stał nieużywany prawie rok.

    Naczepa Krone - ABS naczepa Krone 2007r
  • Texa Poland
  • Helpful post
    #2
    ArturAVS
    Moderator of HydePark/Cars
    szy18 wrote:
    czy lekko skorodowane tarczki mogą dać taki objaw???


    Mogą dać. Odległości od czujników do tarczek dobre?
    Ja zawsze ustawiam tak , żeby czujnik nie tarł o tarczkę a napięcie wyjściowe było ok. 1V przy energicznym zakręceniu kołem ( na podnośniku oczywiście). Oczywiście prądu przemiennego.
  • Helpful post
    #3
    serwis_gh
    Diesel injection systems specialist
    Należy sprawdzić komputerem diagnostycznym czujniki ciśnienia, test bicia tarczy czujników ABS, a także komunikację CAN. Wydatek rzędu 150,- pozwoli zaoszczędzić kupę czasu i niepotrzebnych wydatków.
  • Texa Poland
  • #4
    marion26a
    Level 11  
    Sprawdź,czy masz odpowiedni przewód łączący pomiędzy ciągnikiem a naczepą.5 lub 7 pinów.Po roczniku mniemam,że powinien być 7 pinowy.
  • #5
    szy18
    Level 13  
    Przewód jest 7 pinowy. Wymieniony na nowy - bez efektu.
    tester diagnostyczny będę miał dostępny dopiero na sobotę 2 listopada.
    do tego czasu próbuje coś sam ogarnąć ....
    wszelkie wskazówki mile widziane.
  • #6
    serwis_gh
    Diesel injection systems specialist
    Ostatnio miałem 2 przyczepy i to 1 dnia po wymianie czujników, co prawda w VCS2, ale w obydwu przypadkach "mechanik" wciskając czujnik tak że uderzenie w tarczkę było na tyle duże że powodowało odkształcenie kilku ząbków (niewidoczne nawet kręcąc kołem) i ABS nie czytał prawidłowo tego czujnika.
    Mogę zdradzić tylko że poziom napięcia minimalnego do maksymalnego nie może różnić się więcej jak 2 razy. (np. minimalne 600mV to maksymalne 1200mV przy jednostajnym kręceniu kołem w granicy 4-5 km/h)
  • #8
    MAN Electronics
    VIP Meritorious for electroda.pl
    Poczekaj na diagnostykę bo się narobisz, na kombinujesz a usterką może być całkiem co innego ..... niż to gdzie ty próbujesz trafić.