Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung wyłącza się po 30 min. Nie przegrzewa się.

tomekqw-t2 25 Paź 2013 00:05 4725 25
  • #1 25 Paź 2013 00:05
    tomekqw-t2
    Poziom 6  

    Witam
    Mój problem polega na tym, że laptop Samsung NP-300E5C wyłącza się równo po 30 min. Laptop cały rozebrałem wyczyściłem nie złożyłem żeby miał lepsze chłodzenie.
    Restartowałem biosa oraz aktualizowałem. Wymieniłem ram oraz dysk i nadal to samo. Temperatury procesora wahają się od 45 stopni do 50 stopni.
    Proszę o jakieś wskazówki co jeszcze mogę zrobić. Z góry bardzo dziękuje za pomocą.
    Pozdrawiam

    0 25
  • #2 25 Paź 2013 00:12
    Brodi
    Poziom 28  

    Wyłącza się tylko w windowsie czy jak wejdziesz do biosu i go zostawisz to też się wyłącza? Linuxa jakiegoś z pendrajwa odpalałeś?

    0
  • #3 25 Paź 2013 00:21
    tomekqw-t2
    Poziom 6  

    Nie próbowałem tej metody. Odpalałem tylko na Windowsie 32 i 64 bitowym. Zaraz spróbuję zostawić go na biosie.

    0
  • #4 27 Paź 2013 22:40
    tomekqw-t2
    Poziom 6  

    Niestety nadal wyłącza się po 30 min. Mogę prosić o jakieś kolejne sugestie.?
    Pozdrawiam

    0
  • #5 27 Paź 2013 23:56
    TVik
    Poziom 14  

    ... rozumiem, że nie ma żadnych problemów z akumulatorem, jego ewentualna upływnością, bądź ogólnie kwestią zasilania, zasilacza etc ?

    -1
  • #6 28 Paź 2013 11:17
    tomekqw-t2
    Poziom 6  

    Trudno mi powiedzieć nie sprawdzałem. zasilacz,który mam podłączony obsługiwał taki sam laptop rok wcześniej.

    Dodano po 2 [godziny] 17 [minuty]:

    Jak mogę sprawdzić problemy z zasilaniem ? miernik wystarczy?

    0
  • #7 28 Paź 2013 12:24
    TVik
    Poziom 14  

    tomekqw-t2 napisał:
    Trudno mi powiedzieć nie sprawdzałem. zasilacz,który mam podłączony obsługiwał taki sam laptop rok wcześniej.

    Dodano po 2 [godziny] 17 [minuty]:

    Jak mogę sprawdzić problemy z zasilaniem ? miernik wystarczy?


    Tak - sprawdź na tabliczce zasilacza napięcie wyjściowe i zmierz miernikiem ile faktycznie ma na wyj. bez obciążenia. Potem możesz zainstalować BatteryMon - programik, który wyświetli Ci szczegółowe info na temat stanu Twojego akumulatora.

    Komp wyłącza się pod zasilaczem czy na baterii po tych 30 min. ?

    0
  • #8 28 Paź 2013 13:49
    tomekqw-t2
    Poziom 6  

    Pod zasilaczem. Baterie wyłożyłem. Dzięki. Biorę się za pracę. Napisze wyniki za 2 godzinki.

    Dodano po 45 [minuty]:

    Wszystko wporządku z napięciami wskazuje tak jak jest napisane na tabliczce. z baterią też ok. Czy to może być wina tego że mam podłączony zewnętrzny monitor bo matryca jest pęknieta.

    1
  • #9 28 Paź 2013 17:01
    TVik
    Poziom 14  

    O pękniętej matrycy nie wspominałeś, w takim przypadku odepnij jej zasilanie, ale będziesz musiał się pogrzebać trochę i wtedy sprawdź czy tam nie jest pies pogrzebany.

    0
  • #10 28 Paź 2013 18:34
    tomekqw-t2
    Poziom 6  

    Sorry, co nie jest pogrzebane?

    0
  • #12 28 Paź 2013 18:41
    2323747
    Użytkownik usunął konto  
  • #13 28 Paź 2013 18:45
    tomekqw-t2
    Poziom 6  

    wyciągnąłem cały kabel co idzie do matrycy z płyty głównej ale nadal to samo.

    0
  • #14 19 Lis 2013 09:12
    technotop
    Poziom 1  

    Witam, mam dokładnie taki sam problem, równo po 30 min laptop wyłącza się - bios programowany programatorem KBC wymieniony procesor, pamięć, hdd, karta wifi podstawiana ustawienia bios zmieniane problem cały czas występuje. Czy ktoś z Kolegów spotkał się z rozwiązaniem takowego problemu?

    0
  • #15 03 Wrz 2015 14:39
    lookashek
    Poziom 10  

    Witam
    Samsung np3530
    Odświeżam temat bo mnie też to spotkało. Nawet sama płyta bez osprzętu, różne procki i3 i B960, zaktualizowany bios, bez baterii, nie ma znaczenia obciążenie i temp czy to w biosie czy w windowsie 30min i odcięcie zasilania... po czym można na nowo włączyć i chodzi znowu 30 min.
    Proszę o pomoc jeśli ktoś sobie poradził z tym tematem.

    0
  • #16 12 Lis 2015 08:05
    deadzonee
    Poziom 8  

    Chciałbym ponownie odświeżyć temat - ten sam problem - z zegarkiem w ręku. Toshiba C850-14d. Wyłącza się po upływie równych 30 minut czy to w BIOSIE czy w Windowsie. Próbowałem bez akumulatora, na samym akumulatorze - cały czas to samo. Procesor podmieniany , celeron, pentium , i5 - bez zmian. Ram zmieniany - nic nie dało. BIOS zmieniony - nic nie dało. Ktoś spotkał się z takim problemem jak mój lub powyższe ?

    EDIT :

    Chciałbym dodać że temperatury są ok. Niezależnie od tego , czy laptop po prostu stoi i uruchomiony jest bios, sam pulpit czy też benchmark - wylacza się

    1
  • #17 12 Lis 2015 08:20
    Killlu
    Poziom 24  

    Zacznijcie od wymiany baterii od biosu.

    0
  • #18 12 Lis 2015 10:55
    lisek
    Spec od monitorów

    Poczytaj na forum o Anty Thief od Intel.

    0
  • #19 12 Lis 2015 12:14
    lookashek
    Poziom 10  

    Witam. Mój temat jest rozwiązany niestety wszystkie możliwości kombinacji z biosem itp były przerabiane został tylko chipset intel... po wymianie laptop pracuje. Gdzieś na forum zagranicznym też znalazłem podpowiedzi, że uszkodzony intel ma takie objawy co się potwierdziło.

    0
  • #20 13 Lis 2015 02:01
    deadzonee
    Poziom 8  

    Anty Thief to raczej nie jest bo laptop działa prawidłowo, wszystko jest super pięknie dopóki się nie wyłączy. Po wyłaczeniu, normalnie można go uruchomić i znowu dalej pracować przez 30 minut. Znalazłem gdzieś informację, że może to być wina upgrade'u procka. Z tego co widzę ( kupiłem laptop używany) w oryginalnej specyfikacji był CELERON a teraz mam i5. Gdzieś na zagramanicznych stronach, mówią o odblokowaniu BIOSU ( najpeirw trzeba wgrać odpowiednią wersję ) i tam pojawiają się dodatkowe opcje które mają wpływ właśnie na wyłączanie się laptopa. Boje się tylko ściągać i aktualizować ten BIOS z dwóch powodów -
    1. nie ma pewności, że BIOS który ściągnie nie unieruchomi mi laptopa całkowicie
    2. Flashowanie odbywa się tylko z poziomu WINDOWSA, a już raz jedna TOSHIBA tak mi się "uwaliła"

    0
  • #21 13 Lis 2015 06:03
    lisek
    Spec od monitorów

    Cytat:
    Z tego co widzę ( kupiłem laptop używany) w oryginalnej specyfikacji był CELERON a teraz mam i5.

    To swiadczy , że masz problem z AT Intel ( technologia Anti-Theft od Intel) .

    Link_ od Intel, dotyczy procesorów Core Intel 2-giej i 3-j generacji, zabezpieczenie przed "kradzieżą"

    0
  • #22 13 Lis 2015 09:33
    deadzonee
    Poziom 8  

    @lisek

    https://www.youtube.com/watch?v=ClKF8sLRCGo


    Wiem jak wygląda AT w Intelu , to nie jest ten problem :) Swoją drogą wyskoczyłby chociaż jeden komunikat o zablokowaniu Notebooka, nie wyskakuje nic. Dziś zakupiłem CELERONA, zobaczymy jaki będzie efekt

    0
  • #23 13 Lis 2015 12:05
    lookashek
    Poziom 10  

    Pentium B960 i Celerona też próbowałem. W moim przypadku nie pomogło.
    Intel AT zgodzę się ale chodzi o awarie tego modułu a nie blokadę..
    Intel wycofał się z AT i nie wspiera już tej technologii właśnie po takich usterkach.

    0
  • #24 13 Lis 2015 12:39
    lisek
    Spec od monitorów

    Teraz po tych zawirowaniach to nikt nic nie wie?!
    Intel czasem mówi co innego jak robi.
    (':idea:')
    Jak masz 30 min !! i wyłacza to tylko ta opcja: AT Intel lub chipset.

    0
  • #25 13 Lis 2015 14:10
    lookashek
    Poziom 10  

    Jeżeli bios mam taki jaki miałem, czyli numer SN, klucz windowsa itp. ten sam to po wymianie chipsetu i po wgraniu sterowników intel i połączeniu z internetem dostałby sygnał AT to nadal by się wyłączał więc wnioskuje na swoim przypadku, że to wina ewidentnie chip'a bo po wymianie śmiga :)

    0
  • #26 20 Cze 2016 23:15
    czacho_66
    Poziom 1  

    Laptop jest po upgradzie?
    Jesli masz np. chipset HM70 ktory obsluguje procesory Celeron oraz Pentium a wlozyles i3, i5 lub i7 to taki efekt moze sie zdarzyc.
    Laptop nie bedzie sie grzal, ale rowno po 30 min sie wylaczy i tak w kolko.
    pozdrawiam

    0