Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

c2d e6550 + x48 - blue screen + reboot / złe sterowniki

tig66 25 Paź 2013 07:22 1296 9
  • #1 25 Paź 2013 07:22
    tig66
    Poziom 9  

    Witam

    Mam problem software'owy po zmianie płyty głównej i zakupie dysku ssd. Problem jedt generalnie z mojej winy, bo wgrywam obraz świeżego systemu z ghosta a nie z instalki windy. Płyta z windą gdzieś już zginęła, ale zrobiłem kiedyś obraz dysku zaraz po aktywacji ... na poprzedniej płycie z P35 a teraz jest X48.

    Sprawa wygląda tak, że po wgraniu obrazu system się odpala do momentu aż wyskoczy blue screen i samoczynny reset. Później system pyta o opcję uruchomienia. Biorąc tryb awaryjny również pojawia się blue screen :(

    Wie ktoś jak w tej sytuacji mógłbym "podrzucić" windowsowi brakujące sterowniki?

    Jak się nie uda, to będę musiał kupić system :/

    0 9
  • #2 25 Paź 2013 07:47
    Epox
    Poziom 38  

    Jakie system? Po zmianie płyty raczej niewykonalne.

    0
  • #3 25 Paź 2013 08:11
    ulmus
    Poziom 12  

    instalacja systemu z ghosta na nowej płycie??? No nie ma mowy, żeby to poszło.

    jeśli miałeś oryginalnego windowsa, to powinien wystarczyć zakup/ściągnięcie nośnika z windowsem i wpisanie swojego klucza.

    0
  • #4 25 Paź 2013 10:20
    tig66
    Poziom 9  

    Robiłem takie rzeczy na innych sprzętach i działało - generalnie w trybie awaryjnym wywalałem sterowniki od MB czy innego sprzętu a później instalowałem z normalnego trybu te właściwie.

    Tutaj jest dysk ssd, który jest widziany od razu, więc jeden sukces już jest na dzień dobry :)

    Proszę o pomoc od tych, którym się udało :)
    Komentarze teoretyczne mi nie pomogą, ale poszukam opcji zakupu samego nośnika, bo kod od systemu mi się zachował.

    Win xp sp3 pro pl

    0
  • #5 25 Paź 2013 10:25
    Epox
    Poziom 38  

    tig66 napisał:
    Robiłem takie rzeczy na innych sprzętach i działało
    z obrazem z Ghosta? Dla płyt na innym chipsecie ? Coś kolega koloryzuje!

    0
  • #6 25 Paź 2013 20:56
    tig66
    Poziom 9  

    Szczerze mówiąc najbardziej obawiałem się, że bez sterowników spod dosa nic nie zainstaluje (ghost), ale skoro to się udało, to liczyłem, że wejdę w trybie awaryjnym do systemu i uda mi się wywalić potencjalnie kolidujące sterowniki.

    Przyznaje wcześniej nie wgrywałem systemu na ssd, bo to mój pierwszy ssd :D ale inne operacje na zghostowanej partycji robiłem na tradycyjnych dyskach magnetycznych i nie miałem problemów z późniejszymi przeróbkami.

    P.s. może jakiś msdos start up disc? I wtedy wyczyścić rejestr Windowsa?

    Dodano po 0 [sekundy]:

    Szczerze mówiąc najbardziej obawiałem się, że bez sterowników spod dosa nic nie zainstaluje (ghost), ale skoro to się udało, to liczyłem, że wejdę w trybie awaryjnym do systemu i uda mi się wywalić potencjalnie kolidujące sterowniki.

    Przyznaje wcześniej nie wgrywałem systemu na ssd, bo to mój pierwszy ssd :D ale inne operacje na zghostowanej partycji robiłem na tradycyjnych dyskach magnetycznych i nie miałem problemów z późniejszymi przeróbkami.

    P.s. może jakiś msdos start up disc (w sensie dyskietka)? I wtedy wyczyścić rejestr Windowsa?

    0
  • #7 09 Lis 2013 21:38
    tig66
    Poziom 9  

    rozwiązałem sprawę inaczej
    ... ale nośnik z Windowsem i tak zakupię :) na przyszłość

    z ghostem dałem sobie spokój

    Natomiast sklonowałem istniejący dysk SATA z nowymi sterownikami pod płytę główną.
    Taka "transplantacja" SATA na SSD się powiodła, ale mam kilka pytań dla bardziej wtajemniczonych:

    1. czy efekt przyspieszenia nie powinien być bardziej widoczny? Windows ładuje się w bardzo podobnym czasie

    2. uruchomienie - od logowania do momentu możliwości pracy może 1/3 krócej, ale poza tym rewelacji nie widać.

    Używam komputer do przeglądania internetu - wiele okien, poczty, grania w stare gry (HoMM3 głównie ;) i oglądania filmów.

    Po zakupie SSD spodziewałem się skrócenia czasu ładowania Windowsa conajmniej o połowę - parametry pracy dysków SATA vs SSD są nie do porównania a efekt w rzeczywistości nieodczuwalny.

    Wykonałem coprawda test na plikach, ale różnica w pracy na komputerze jest ledwo odczuwalna.


    Przypomnę, że poprzednia konfiguracja komputera to:

    C2D e6550 na Abit IP35 + 2x1GB Ram (Patriot Memory PDC22G6400LLK) na 800MHz + grafika nVidia GeForce 9800GT - 512MB), dysk SATA 160GB 7200RPM Seagate ST3160827AS

    obecnie: DFI LanParty X48 - reszta bez zmian

    Zmiana hardware`u była motywowana koniecznością dostępu do gniazda PCIe dla dysku SSD, które wcześniej kolidowało w obecną kartą grafiki PCIe (w Abicie było jedno gniazdo PCIe a teraz są dwa).

    Do tego ten model DFI wybrałem ze względu na 2x PCIe x16 + 1x PCIe x4 (dla dysku SSD), ale chyba to nie było konieczne...


    Proszę o podpowiedzi i komentarze od bardziej zaawansowanych Kolegów i Koleżanek, czy taki stan rzeczy (jak opisałem) jest normalny czy powinienem coś jeszcze zrobić, żeby ten sprzęt rozwinął skrzydła.

    c2d e6550 + x48 - blue screen + reboot / złe sterowniki c2d e6550 + x48 - blue screen + reboot / złe sterowniki

    0
  • #8 09 Lis 2013 21:49
    Epox
    Poziom 38  

    Windows XP nie obsługuje komendy TRIM.

    "Jedną z większych wad dysków SSD jest to, że wraz z zapełnianiem go, następuje spadek wydajności, szczególnie podczas zapisu. Dzieje się tak, ponieważ dane usunięte z niego tak naprawdę zostają na nim fizycznie do czasu, aż nasz system operacyjny wyda odpowiednie polecenie, dzięki któremu zostanie zwolnione zajęte miejsce. Takim poleceniem jest komenda TRIM, której zadaniem jest informowanie kontrolera dysku, które bloki nie są już potrzebne systemowi plików (dane zostały usunięte/przeniesione). Komenda ta zwiększa liczbę wolnych bloków pamięci flash, dzięki czemu w efekcie utrzymujemy wydajność naszego dysku na wysokim poziomie "

    Jeśli chodzi o Windowsa XP, tak taki stan jest powiedzmy normalny. Jeszcze dochodzi problem pozostawionych śmieci z poprzedniej konfig o ile dobrze zrozumiałem to dalej klon, nie nowa instalacja.

    0
  • #9 10 Lis 2013 00:22
    tig66
    Poziom 9  

    Chodzi o chwilę obecną: czy w sytuacji kiedy wymieniłem dysk SATA na SSD powinienem postawić na nim system od nowa?

    Rozważam zakup innego Windowsa, ale póki co używam sklonowanego systemu XP z dysku SATA (poprzednik mojego obecnego SSD) i nie wiem czy te osiągi są już docelowe czy można jeszcze przyspieszyć komputer... :/

    0
  • #10 10 Lis 2013 00:33
    Epox
    Poziom 38  

    Moim skromnym zdaniem, można. Posiadam SSD przed zainstalowaniem W7 Pro miałem XP Pro. i byłem co najmniej zniesmaczony (pieniądze na cudowne ssd wyrzucone w błoto). Po "świeżej" instalacji W7 na SSD jak by nie ten dysk. Stąd moja niechęć do klonowania i innych zabiegów tego typu, po "magicznych" sztuczkach można sprawić że będzie to chodzić ale pozostaje pytanie czy wydać kasę ekstra tylko po to żeby to chodziło nieznacznie szybciej niż talerzowiec. Pozdrawiam

    0
  Szukaj w 5mln produktów