Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer sie wylacza podczas grania

25 Paź 2013 17:16 15186 27
  • Poziom 7  
    Witam mam nowy komputer wszystko oprócz karty graficznej zostalo wymienione.
    Mam mocnyzasilacz jak i processor.
    Moj komputer wylacza sie podczas gier.
    Karta na wczesnijszym komputerze dziala prawidlowo.
    Czy to mozliwe iz karta graficzna jest powodem "resetowania" sie komputera?
    Nie overclockowalem karty.
    Jak moge sprawdzic czy to wina karty ?
  • Poziom 25  
    Podaj pełną specyfikacje sprzętu i jakie masz temperatury w spoczynku i w stresie
  • Poziom 7  
    Processor: AMD FX 9370
    Karta Graficzna: MSI GEFORCE GTX 670
    Plyta Główna: 990 FXA-UD3
    Zasilacz: OCZ Technology ZX series 1250W
    http://scr.hu/0d5s/bgleg

    Temperatury w spoczynku:
    Procesor: 8-20
    Karta: 30
    Temp. w Stresie:
    Processor 40-60
    Karta 40-60

    Niezawsze sie wyłacza. Czasem sie wyłacza podczas przeglądania stron www.
  • Poziom 36  
    koelion napisał:
    : OCZ Technology ZX series 1250W

    No no :] Jest bestia! :]

    Sprawdź smart dysku programem CrystalDiskInfo i podaj go tu w postaci screena.
  • Poziom 7  
    Uzywac Komputera Czy pozostawic go w spoczynku?
  • Specjalista - HDD i odzyskiwanie danych
    Zostaw na czas testu bo będzie Ci zwalniał strasznie jak będziesz cokolwiek w czasie testu robił, to jest test wymuszenia obciążenia(wtedy procesor pracuje na 100%).
  • Poziom 7  
    A co mam wrzucić ? Bo nic mi nie wyskoczyło.
  • Specjalista - HDD i odzyskiwanie danych
    Powinny być w folderze moje dokumenty.
  • Poziom 31  
    koelion napisał:
    Processor: AMD FX 9370
    Karta Graficzna: MSI GEFORCE GTX 670
    Plyta Główna: 990 FXA-UD3
    Zasilacz: OCZ Technology ZX series 1250W
    AnyKey napisał:
    Podaj pełną specyfikacje sprzętu
    Pamięci? - Ile kości i rodzaj. Która wersja (rev.) płyty głównej?
    Jakie napędy oprócz dysków SSD i HDD są podłączone?
    Czy robiłeś instalację sterowników ze strony Gigabyte:
    http://www.gigabyte.pl/products/page/mb/ga-990fxa-ud3rev_10/download/
    - od sterowników chipsetu poczynając (powinno się zainstalować je przed wszystkimi innymi: LAN, USB 3.0, audio, karty graficznej).
    Uwaga: to jest link do strony download płyty głównej w wersji 1.0 - sprawdź, jaką Ty masz.
    Być może warto zainteresować się też aktualizacją BIOS-u.

    Dodano po 3 [minuty]:

    koelion napisał:
    Czy to mozliwe iz karta graficzna jest powodem "resetowania" sie komputera?
    Nie overclockowalem karty.
    Jak moge sprawdzic czy to wina karty ?
    Np. sprawdzić działanie z inną kartą. Ale zacznij od reinstalacji sterowników. Całkowicie odinstaluj stare sterowniki graficzne. Można użyć jakiegoś DriverSweeper'a, żeby wyczyścił system całkowicie z pozostałości starych sterowników.
  • Poziom 7  
    Mam z plytki dołaczonej do plyty głółwnej zainstalowane
    Rev 4001 - tak jest w ksiażce

    Bios chyba aktualny
    ram 2x 8GB DDR3 Patriot PC3-12800 1600 MHz
    Napęd Nagrywarka

    Sterowniki mam z strony nvidi

    Skan z CPU-Z
    http://valid.canardpc.com/bqhbmr


    Test OCCT: PowerSuply
    Komputer sie wylacza podczas grania

    Komputer sie wylacza podczas grania

    Komputer sie wylacza podczas grania

    Komputer sie wylacza podczas grania

    Zmień sposób wklejenia grafiki: https://www.elektroda.pl/rtvforum/topic2053101.html
    [jankolo]


    --------------------------------------------------
    Teraz dobrze?
    [Koelion]
  • Poziom 36  
    A tak profilaktycznie spróbuj opuścić delikatnie procesor w zegarze i napięciu.Ten FX 9370 to jest ten tak zwany "220 W" (idę o zakład że tyle nie ciągnie prądu ale cóż można poradzić na specyfikację producenta) więc może mosfetom być nieciekawie.Z tego co czytałem to w rev 3.0 występował problem zbyt wczesnego załączania się blokady termicznej na mosfetach( bo producent dał zabezpieczenie na bodajże ~50°C gdzie normalnie powinno być gdzieś na co najmniej 65-70°C). Nie wiem jak jest w rev 4.0 ale warto zbadać tą możliwość. Możesz też spróbować wyłączyć 2 moduły (tj. rdzenie 5-8).
  • Poziom 9  
    Witam.

    Odkurzę trochę wątek, ponieważ mam podobny problem.
    Komputer mi się restartuje, ale tylko podczas grania. Czasami pogram godzinę, a czasami 3 minuty i restart :-( Problem pojawił się po wymianie procka i płyty, Obecne parametry kompa:

    Processor: AMD FX-8320
    Płyta: Gigabyte 970A-D3
    Pamięć: Kingston HyperX 4x 2GB
    Karta graficzna: GIGABYTE GeForce GTX 560 Ti
    Karta Dźwiękowa: Creative SB Recon3D
    Zasilacz: OCz 700W model: OCZ700MXSP

    Jak pisałem po wymianie procka i płyty zaczęły się restarty. Byłem pewien, że to karta graficzna, bo okazało się, że padł na niej jeden wentylator. Wysłałem grafe do serwisu, a tymczasowo włożyłem G-Force 9800 GTX i wszystko śmigało bez restartów. Niestety po włożeniu naprawionej grafiki problem nie ustąpił. Prawie już kupiłem drugą kartę. Zacząłem jednak szukać w necie i znalazłem ten wątek oraz program OCCT.

    Zacząłem nim testować kompa i odpalać wszystkie testy łącznie z grafiką i nic; wszystko śmigało, aż doszedłem do testu Power.

    Odpalam test power i po 2-5 minutach restart (wcześniej restarty występowały tylko w grach). Zainteresowały mnie też dziwne wartości napięć.

    Komputer sie wylacza podczas grania

    Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania

    Pozostałe rezultaty z OCCT:

    Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania Komputer sie wylacza podczas grania

    Na razie nie mam miernika, żeby pomierzyć napięcia na zasilaczu, będę miał za kilka dni.

    Szczerze powiedziawszy to teraz trochę zgłupiałem. Byłem pewien, że grafika jest do bani, ale wychodzi na to, że to chyba zasilacz. Dziwne tylko, że na innej grafice nie ma problemu (może dlatego, że ma tylko jedno złącze zasilające a GF560Ti ma 2). W logach systemowych nie ma żadnych błędów ani nic podejrzanego.

    Jeśli ktoś mógłby zerknąć fachowym okiem i ocenić rezultaty, które załączyłem, będę wdzięczny.
  • Poziom 26  
    Pewnie jak zwykle z AMD... Podmień procesor i będzie działać. AMD po prostu tak ma, przynajmniej wszystkie moje przypadki polegały na uwalonym procesorze.
  • Poziom 9  
    Screenshot z HWMonitor pod obciążeniem

    Komputer sie wylacza podczas grania

    Jest to możliwe, że procek jest uwalony. Problemy zaczęły się po wymianie procka i płyty. Niestety nie mam możliwości sprawdzenia lub podmiany na inny, chociażby do testów.
  • Poziom 9  
    Tak procek i płyta są nowe.
  • Poziom 26  
    Wyłącza się po prostu, czy jakieś komunikaty, są bluescreeny?
  • Poziom 9  
    Nie ma żadnych komunikatów, blue screenów w logu systemowym jest tylko informacja

    Cytat:

    System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Przyczyną tego błędu może być fakt, że system przestał odpowiadać, uległ awarii lub nastąpiła nieoczekiwana utrata zasilania.


    Po prostu po kilku lub kilkudziesięciu minutach grania jest restart jakbym nacisnął przycisk reset

    Jedyne dodatkowe objawy jakie zauważyłem to czasami rozjeżdżają się tekstury w grach (są czarne, lub czerwone) ale to sporadycznie się pojawia.
  • Poziom 26  
    W intelu jest łatwiej. :) AMD wszystko ma pod jednym radiatorem, sprawdź temperaturę chipsetu (mocowanie), sterowniki, itd. W starych konstrukcjach pomagało. Jeśli zasilanie jest ok i software też to nic innego jak zgłosić się do sprzedawcy/producenta-najprościej. ;)
  • Poziom 31  
    :arrow: seniorelcid: Podaj wersję (REV.) płyty głównej. Odczytasz ją bezpośrednio z płyty:
    Komputer sie wylacza podczas grania

    Dodano po 15 [minuty]:

    seniorelcid napisał:
    Szczerze powiedziawszy to teraz trochę zgłupiałem. Byłem pewien, że grafika jest do bani, ale wychodzi na to, że to chyba zasilacz.
    Niewykluczone, że to wina PSU, ale niekoniecznie. Ja bardziej podejrzewam płytę główną w tej sytuacji.

    Tak przy okazji... Gdyby Autor tematu - kolega koelion - podał wersję płyty głównej, gdy go o to pytałem, a nie wersję manuala:
    Pete_O napisał:
    Która wersja (rev.) płyty głównej?
    koelion napisał:
    Rev 4001 - tak jest w ksiażce
    - to być może bardzo szybko udałoby się jego sprawę wyjaśnić.
    Przypuszczam, że przyczyną problemu w obydwóch tych przypadkach (kolegi koelion i kolegi seniorelcid): wyłączania się komputera pod obciążeniem, jest niewystarczająca sekcja zasilania płyty głównej. Lub też, jeśli ktoś tak woli ująć sprawę: nieodpowiedni dobór CPU do płyty głównej.
  • Poziom 36  
    seniorelcid napisał:
    Witam.

    Odkurzę trochę wątek, ponieważ mam podobny problem.
    Komputer mi się restartuje, ale tylko podczas grania. Czasami pogram godzinę, a czasami 3 minuty i restart. :-( Problem pojawił się po wymianie procesora i płyty, Obecne parametry komputera:

    Processor: AMD FX-8320
    Płyta: Gigabyte 970A-D3
    Pamięć: Kingston HyperX 4x 2GB
    Karta graficzna: GIGABYTE GeForce GTX 560 Ti
    Karta Dźwiękowa: Creative SB Recon3D
    Zasilacz: OCz 700W model: OCZ700MXSP

    A daj screen podczas włączonego OCCT (zanim nastąpi reset). Chodzi o główne okno. Bo mi przy tej golutkiej sekcji zasilania wydaje się, że problemem jest przegrzewająca się sekcja. Jeśli tak, jest to zazwyczaj widać to po spadku zegara CPU.
  • Poziom 9  
    Pete_O napisał:
    :arrow: seniorelcid: Podaj wersję (REV.) płyty głównej.


    Wersja Rev: 3.0

    pawelr98 napisał:

    A daj screen podczas włączonego OCCT (zanim nastąpi reset). Chodzi o główne okno. Bo mi przy tej golutkiej sekcji zasilania wydaje się, że problemem jest przegrzewająca się sekcja. Jeśli tak, jest to zazwyczaj widać to po spadku zegara CPU.


    Oto screenshot niestety nie jest wykonany przed samym restartem, ponieważ restarty są tak nieregularne, że nie jestem w stanie zrobić zrzutu ekranu przed samym restartem.

    Komputer sie wylacza podczas grania

    Z tego co zauważyłem to po odpaleniu testu, parametry (CPU, GPU) skaczą do maksymalnych wartości. Po chwili jednak GPU spada z 900MHz to około 400MHz a pamięć GPU z 2004MHz do około 300MHz a komp zaczyna mulić niemiłosiernie, ciężko jest się nawet przełączyć pomiędzy okienkami.
    Po kolejnych 2-5 minutach użycie CPU spada z prawie 100% do około 15%, po kolejnych 2-5 sekundach parametry GPU skaczą do maksymalnych (GPU 900MHz i pamięć GPU do 2004MHz) i w tym momencie następuje restart.
    Zauważyłem też, że napięcie -12V zaczęło skakać w momencie spadku obciążenia CPU

    Generalnie sytuacja od wczoraj trochę się zmieniła. Wczoraj zrobiłem upgrade BIOSU. Wersja którą posiadałem, nie była najnowsza, więc zaktualizowałem do najnowszej ze strony producenta płyty.

    Teraz nie ma "czystego" restartu. Obecnie wygląda to tak. W momencie restartu komputer wyłącza się na jakieś 1-2 sekundy i ponownie startuje. Dodatkowo wczoraj zaliczył 2 zwiechy w spoczynku, poszedłem zjeść kolacje, wracam a tu czarny ekran i zero reakcji. Musiałem go zrestartować, druga zwiecha poszła podczas oglądania filmu, tak samo zero reakcji. Oczywiście, żadnych błędów w logach ani komunikatów.

    EDIT:

    Co do temperatury CPU to, obstawiałem to na samym początku. Na BOX-wym radiatorze potrafiły podskoczyć. Wtedy byłem pewien, że restarty są spowodowane przegrzewającym się CPU. Zainwestowałem w solidne chłodzenie Noctua i teraz temperatura CPU pod obciążeniem to jakieś 50-55 stopni.
  • Poziom 31  
    seniorelcid napisał:
    Pete_O napisał:
    :arrow: seniorelcid: Podaj wersję (REV.) płyty głównej.

    Wersja Rev: 3.0
    OK, powinna obsłużyć ten procesor, przynajmniej teoretycznie.
    pawelr98 napisał:
    Bo mi przy tej golutkiej sekcji zasilania wydaje się, że problemem jest przegrzewająca się sekcja.
    Golutka jest w wersjach 1.0 - 1.2. W wyższych jest zaopatrzona w radiator. Niemniej jednak, i tak ogólnie zgadzam się co do tego, że problem moze tkwić w sekcji zasilania.

    :arrow: seniorelcid:
    Możesz spróbować obniżyć taktowanie procesora - np. do 3GHz. Albo jeszcze lepiej - wyłączyć niektóre rdzenie, np.:
    pawelr98 napisał:
    Możesz też spróbować wyłączyć 2 moduły (tj. rdzenie 5-8).
    Ta płyta ma słabą sekcję zasilania 4+1 - wystarczającą dla czterordzeniowców, ale 8 rdzeni to dla niej ogromne wyzwanie. Zwłaszcza, jeśli dodatkowo płyta musi obsłużyć mocną kartę graficzną i kilka innych podzespołów.

    Nie chodzi tu o uszkodzenie CPU - ponieważ pisałeś, że z GF 9800GTX problemu żadnego nie było, to uszkodzenie procesora można na 99.9% wykluczyć.

    Jeśli wyłączenie rdzeni uzdrowi sytuację, to będziesz przynajmniej pewien, że karta graficzna nie ma tu absolutnie nic do rzeczy i prawdopodobnie zasilacz też nie. Jeśli przy działających 4 rdzeniach nawet po sporym podkręceniu procesora problemy nie wystąpią ponownie, to w zasadzie byłaby gotowa diagnoza, że to nie PSU a Twoja płyta główna jest za słaba na tandem: mocny ośmiordzeniowiec i mocna karta graficzna.

    Jeśli wyłączenie 4 rdzeni niczego nie zmieni, to wtedy sytuacja odwrotna: albo winny jest zasilacz albo, co jednak bardziej prawdopodobne - karta graficzna.

    Oczywiście zakładam, że po wymianie procka i płyty postawiłeś system na nowo, zainstalowałeś po kolei sterowniki, od sterowników chipsetu poczynając, oraz że np. pamięci Memtestem sprawdzałeś?

    P.S. Dobrze byłoby poprosić któregoś admina, by wydzielił Twój wątek z tematu kolegi koelion.
  • Poziom 9  
    Pete_O napisał:


    Oczywiście zakładam, że po wymianie procka i płyty postawiłeś system na nowo, zainstalowałeś po kolei sterowniki, od sterowników chipsetu poczynając, oraz że np. pamięci Memtestem sprawdzałeś?



    Tak wszystko było reinstalowane nawet 2 razy łącznie ze wszystkimi sterownikami który były dostarczone z płytą a następnym razem stery z netu. Memtest-em również testowałem.


    Pete_O napisał:


    Jeśli wyłączenie rdzeni uzdrowi sytuację, to będziesz przynajmniej pewien, że karta graficzna nie ma tu absolutnie nic do rzeczy i prawdopodobnie zasilacz też nie. Jeśli przy działających 4 rdzeniach nawet po sporym podkręceniu procesora problemy nie wystąpią ponownie, to w zasadzie byłaby gotowa diagnoza, że to nie PSU a Twoja płyta główna jest za słaba na tandem: mocny ośmiordzeniowiec i mocna karta graficzna.



    To był chyba strzał w przysłowiową 10 wyłączyłem 4 rdzenie. Na 4 rdzeniach wszystko śmiga bez zawieszania.

    Zauważyłem również, że na 8 rdzeniach OCCT pokazywał, że taktowanie procka skacze pomiędzy 2,9 GHz a 3,5 GHz. Natomiast na 4 rdzeniach jest stabilne 3,7 GHz i nie ma żadnych skoków.

    Teraz pytanie z innej beczki jaką płytę polecilibyście do AMD FX-8320? W przedziale cenowym do 600 zł powiedzmy góra 800 zł
  • Poziom 31  
    seniorelcid napisał:
    Pete_O napisał:

    Jeśli wyłączenie rdzeni uzdrowi sytuację, to będziesz przynajmniej pewien, że karta graficzna nie ma tu absolutnie nic do rzeczy i prawdopodobnie zasilacz też nie. Jeśli przy działających 4 rdzeniach nawet po sporym podkręceniu procesora problemy nie wystąpią ponownie, to w zasadzie byłaby gotowa diagnoza, że to nie PSU a Twoja płyta główna jest za słaba na tandem: mocny ośmiordzeniowiec i mocna karta graficzna.


    To był chyba strzał w przysłowiową 10 wyłączyłem 4 rdzenie. Na 4 rdzeniach wszystko śmiga bez zawieszania.

    Zauważyłem również, że na 8 rdzeniach OCCT pokazywał, że taktowanie procka skacze pomiędzy 2,9 GHz a 3,5 GHz. Natomiast na 4 rdzeniach jest stabilne 3,7 GHz i nie ma żadnych skoków.

    Zatem na moje oko to tak na 95% płyta główna ma niewystarczającą sekcję zasilania do tego FX-8320 z włączonymi wszystkimi rdzeniami. Prawie na pewno nie chodzi o zasilacz, bo 9800GTX i GTX 560Ti to karty o bardzo zbliżonym zapotrzebowaniu na prąd.
    seniorelcid napisał:
    Teraz pytanie z innej beczki jaką płytę polecilibyście do AMD FX-8320? W przedziale cenowym do 600 zł powiedzmy góra 800 zł

    A to już nie w tym temacie i nie w tym dziale nawet, ale np. płyta kolegi koelion (obecnie za około 440zł) ma mocniejszą sekcję 8+2 i powinna z FX-8320 radzić sobie na luzie. Ten FX-9370, z którym nie za bardzo sobie radziła (tak podejrzewam), to zupełnie inna bajka: TDP=220W (!), więc mogły być problemy, ale taki FX-8320 (TDP=125W) to dla niej powinna być bułka z masłem.
    Ale to tylko taka luźna uwaga; nie mówię, że ją polecam, bo pewnie jeszcze pewniejszy byłby jakiś Asus. Pytaj w dziale: "Co kupić?". Jak znam kolegów , którzy tam namiętnie doradzają, to namówią Cię na sprzedaż płyty i procesora oddzielnie, dołożenie trochę kasy i przesiadkę na platformę Intela z i5 (K). I nie mówię, że nie będą mieli racji. ;) Zwłaszcza, że jak widać - już jesteś zdecydowany na wydatek co najmniej 600zł...
  • Poziom 9  
    Problem w końcu rozwiązany ale nie było łatwo i był on dość złożony.

    Jak wcześniej pisałem zacząłem szukać nowej płyty i znalazłem dość dobre opinie o płycie ASUS M5A99X, była często polecana pod FX-y 8 rdzeniowe. Taką też zakupiłem, po wymianie odpalam OCCT i jadę, godzinne testy poszły bez problemu. Myślę sobie jest dobrze, odpalam grę ponad 2 godziny grania i żadnego restartu. Teraz już byłem pewien, trafiony zatopiony. Niestety za 2 albo 3 dni przy testowaniu kolejnej gry komp się zrestartował, odpalam po raz kolejny grę restart odpalam OCCT i godzinny test bez problemu. Przyznaje trochę zgłupiałem.

    W końcu zauważyłem, że restartuje się tylko przy naprawde wymagających grach które mocną obciążają grafikę. W tym momencie zacząłem się zastanawiać czy to przypadkiem nie jest wina karty graficznej. Zakup nowej karty i tak miałem w planach, to kupiłem drugą G-Force GTX 770. Po wymianie karty niestety problem nie ustąpił komp się nadal restartował.

    No cóż mówię został tylko zasilacz. Zacząłem szukać na forach i różnych testach jaki to zasilacz jest dobry. Na jednym zagranicznych forum trafiłem na ciekawą dyskusje właśnie o mim zasilaczu Ocz 700W. Okazało się, że ten zasilacz ma słabą sekcje 12V i pod dużym obciążeniem właśnie 12V komp się restartuje. Efektywność sekcji 12V w tym zasilaczu to ponoć góra 500W a i tak nawet przy mniejszym obciążeniu są już problemy.

    Wymieniłem zasilacz na nowy i wszystko śmiga jak należy żadnych restartów.

    Wyszło na to, że wszystkie komponenty są sprawne tylko nie będą ze sobą współpracować :-(

    Po pierwsze płyta główna miała za słabą sekcje 12V a zasilacz nie był tak wydajny/stabilny jak powinien :-( Co objawiało się restartami.

    Do czasy jak komp był w konfiguracji Phenom X4 + G-Force GTX 560 było OK. Natomiast po wymianie procka na FX-a 8 rdzeniowego zaczęły się schody. Całość pracowała stabilnie przy karcie G-Force 9800 pewnie dlatego, że ta karta wymaga podłączenia tylko jednego dodatkowego zasilania, natomiast 560-tka wymaga 2. Wychodzi na to, że ten zasilacz nie potrafi stabilnie obsłużyć takiego obciążenia :-(