Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen Berlingo 07 1.6 HDI - Błędy komunikacji VAN

domex32 15 Aug 2014 22:31 15393 51
Tespol
  • #31
    Posw580
    Level 12  
    gałgan1 wrote:
    Jaki błąd wyskoczył?

    Proxia zgłasza w Airbag błędy Wewnętrzna usterka kalkulatora ( interfejs VAN ) Nieokreślone 1F40
    Oraz
    Neutralizacja poduszki powietrznej pasażera Nieokreślone 106F

    Obydwa błędy są trwałe.

    W module BSI widnieje błąd Usterka Komunikacji Na przewodzie DATA z modułem ECU.
  • Tespol
  • #32
    domex32
    Moderator of Cars
    U mnie to samo, auto cały czas lata, nie ma czasu usiąść, mi zostały tylko wyłączniki pod kierownicą do wymiany, podmiany, więcej opcji na razi do głowy mi nie przychodzi.
  • Tespol
  • #33
    Posw580
    Level 12  
    domex32 wrote:
    U mnie to samo, auto cały czas lata, nie ma czasu usiąść, mi zostały tylko wyłączniki pod kierownicą do wymiany, podmiany, więcej opcji na razi do głowy mi nie przychodzi.

    Ja faktycznie miałem na taśmie od włącznika świateł, ścieżki przerwane i światła wariowały na tym przełączniku - oczywiście zreanimowałem go i wszystko O.K. lecz błędy sa i ani w ząb.
  • #34
    walczaklu
    Level 12  
    w 607' mam podobnie ... :cry:
    co za "paskuda".... :D
    jutro podstawiam air...
  • #35
    domex32
    Moderator of Cars
    walczaklu wrote:
    w 607' mam podobnie ... :cry:
    co za "paskuda".... :D
    jutro podstawiam air...


    Przerobione, guzik to da szkoda czasu.
  • #36
    Posw580
    Level 12  
    domex32 wrote:
    walczaklu wrote:
    w 607' mam podobnie ... :cry:
    co za "paskuda".... :D
    jutro podstawiam air...


    Przerobione, guzik to da szkoda czasu.


    Nikt nie może sobie poradzić z tym problemem. ?? Co to kurcze jest za paskuda ??
  • #37
    walczaklu
    Level 12  
    co diagbox radzi w tym przypadku ? przecież to nie prom kosmiczny :D
    w pp2000 piszą żeby sprawdzić wszystko i nic , a najlepiej wszystko wymienić :D
    w moim przypadku wina jest ewidentnie po stronie bsi lub air...
  • #38
    domex32
    Moderator of Cars
    Bsi tez podmienialem.
  • #39
    kybernetes
    Level 39  
    A rezystancje VANa kolega sprawdzał? Każdy moduł, również BSI, ma tam taka sama oporność wewn. pomiędzy liniami (nie pamiętam w tej chwili ale chyba coś koło 8k, sprawdź omomierzem). W VAN CAR1 chodzi poduszka, BSI, BSM i COM - czy wszystkie maja taką samą oporność?
  • #40
    profesjonalista55
    Level 15  
    walczaklu wrote:
    co diagbox radzi ..


    Diagbox nic nie radzi - diagbox to narzędzie. Bez doświadczenia operatora nic nie warte.
  • #41
    Posw580
    Level 12  
    profesjonalista55 wrote:
    walczaklu wrote:
    co diagbox radzi ..


    Diagbox nic nie radzi - diagbox to narzędzie. Bez doświadczenia operatora nic nie warte.


    To może wypowiedzą się doświadczeni operatorzy co do tego błędu. Czym on jest spowodowany itp..
  • #42
    User removed account
    User removed account  
  • #43
    domex32
    Moderator of Cars
    Nie jest jasne, bo jak wypnę wtyczke z BSM o oznaczeniu EP1 NOIR to poduszki gasną, ale zapalają się na stałe światła.

    Sensor airbag podmieniałem, bsm i bsi też, rezystancje miedzy liniami VAN na modułach takie same.
  • #44
    User removed account
    User removed account  
  • #45
    Posw580
    Level 12  
    Panowie dokładnie to co ja dzisiaj zauważyłem. Tak jak wspomniał przedmówca, gdy wypnę wtyczkę a dokładniej gdy odepnę komunikacje czerwonego kabla z BSM ( zdjęcie w załączeniu) poduszki gasną i nie ma żadnego błędu. natomiast świecą cały czas światła mijania.
    gdy komunikację podepnę od razu wywala błąd poduszek.
  • #46
    profesjonalista55
    Level 15  
    problem ze stykami w złączu
  • #47
    Posw580
    Level 12  
    profesjonalista55 wrote:
    problem ze stykami w złączu

    niestety to raczej nie to ?? złącze przeczyszczone blaszki podoginane .
  • #48
    domex32
    Moderator of Cars
    georgesgr wrote:
    domex32 wrote:
    ...
    Sensor airbag podmieniałem, ...

    I miales ten sam blad w drugim?


    Tak, ze sprawnego auta w nie sprawnym był błąd a ten z nie sprawnego w sprawnym aucie nie miał błędu :?:
  • #49
    User removed account
    User removed account  
  • #50
    domex32
    Moderator of Cars
    domex32 wrote:
    W BSM jest kostka EP1 NOIR i tam na przewodzie białym podglądając oscyloskopem idzie pełne pasmo komunikacji, natomiast na przewodzie czerwonym jest stałe 4V po odpięciu tej kostki na czerwonym wraca komunikacja (pełne pasmo) błędy poduszek kasują się kontrolki gasną, ale palą się bez przerwy światła mijania, po podpięciu światła gasną lecz zapalają się poduszki.
  • #51
    Posw580
    Level 12  
    domex32 wrote:
    W BSM jest kostka EP1 NOIR i tam na przewodzie białym podglądając oscyloskopem idzie pełne pasmo komunikacji, natomiast na przewodzie czerwonym jest stałe 4V po odpięciu tej kostki na czerwonym wraca komunikacja (pełne pasmo) błędy poduszek kasują się kontrolki gasną, ale palą się bez przerwy światła mijania, po podpięciu światła gasną lecz zapalają się poduszki.


    Dokładnie ja mam tak samo.
  • #52
    Medyk5
    Level 11  
    Witam, mam ten sam problem z berlingo. Podmieniłem już sensor airbag, bsi i bsm. Macie rozwiązanie tego problemu?


    Sam sobie odpowiem, a może komuś się przyda. Zgnity przewód van, 30 cm od bsm, za lewa lampą.