Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna MSI PM8M3-V - Checksum error oraz nie rozpoznawanie RAM

26 Paź 2013 20:26 1749 10
  • Poziom 9  
    Witam! Problemy są dwa, ale zapewne się łączą, więc powiedzmy, że 1.
    Wszystko zaczęło się w czwartek, kiedy do swojej płyty włożyłem "nową", używaną pamięć RAM Elixir, sprawną, 512Mb, 400MHz, 3.0 CL, zamieniając ją za NO-NAME 256Mb, która wg CPU-Z ma takie same parametry SPD jak ten Elixir. Druga kość to KINGMAX 512Mb, 400MHz i różni się ona od dwóch wspomnianych powyżej tylko tym, że wg. CPU-Z ma wyższe o 1 jednostkę parametry "RAS# to CAS#" oraz "RAS# Precharger" od Elixira i tej NO-NAME dla każdego napięcia.
    No i tak, teraz przedstawię moje kombinacje z tym fantem:
    I. KINGMAX + ELIXIR bez resetu - sygnał błędu pamięci
    II. NO-NAME + ELIXIR - brak sygnału na ekran
    III. To samo jak wyżej, ale w innych slotach DIMM - sygnał błędu
    IV. Sam ELIXIR - sygnał błędu pamięci
    Więc w czwartek wieczór dałem sobie spokój i stwierdziłem że zajmę się tym w sobotę. Kiedy wróciłem do swojej poprzedniej konfiguracji (KINGMAX + NO-NAME), niby było wszystko okej, ale podczas załączania na "pierwszym" ekranie (nie wiem jak to profesjonalnie nazwać) pojawił się błąd: "CMOS checksum error - Defaults loaded
    Warning! CPU has been changed or CPU Ratio changed fail.
    Please re-enter CPU settings in the CMOS setup and remember to save before quit!" (dodam iż żadnych zmian w biosie nie wprowadzałem, procka nie ruszałem) + wywaliło mi większość sterowników w Windzie.
    No więc spróbowałem uaktualnić BIOS - się okazało że mam najnowszy możliwy dla mej płyty. Następnego dnia kupiłem nową bateryjkę, dalej to samo. No to wpadłem na kolejny świetny pomysł - reset biosu zworką - bez efektu.
    Dziś natomiast (tj sobota) było ciekawiej - pogrzebałem trochę w sprzęcie - wymieniłem procesor z Intela Celerona 2,66 533MHz na Pentiuma 4 3,2 800MHz, wymieniłem sobie nagrywarkę, przeczyściłem komputerek, wszystko podłączone jak należy i w ogóle cud miód oraz założyłem pamięć 2x 512 - KINGMAX i ELIXIR.
    Zresetowałem zworką CMOS i oto coś nowego - przy liczeniu bajtów ramu doszło do około 1Gb, ale "Checksum error" pojawiał się nadal. Nie patrząc na to dałem F1 i wszedłem do Windy - wszystko niby super zainstalowane, Win pokazuje mi mego procka oraz że mam ten 1Gb ramu. Wydawałoby się, że jest fajnie. Ale przy zainstalowaniu wszystkich sterów, podczas rebootu kompa ten pierwszy ekran zatrzymał się na sprawdzaniu procka i... I to by było na tyle. Znów kombinacje:
    I. KINGMAX + ELIXIR
    a) Reset -> ustawienie daty, godziny, kolejności bootowania oraz optymalnych ustawień dało mi po reboocie to, że mogę sobie poczytać początkowy ekran.
    b) Reset -> ustawienia daty, godziny, kolejności bootowania oraz w opcjach DDR-u CAS Latency z automatycznych 2.5/4 na 3/5 oraz timing z auto 200 MHz i po reboocie nic - brak nawet sygnału na monitor, bez piśnięcia
    c) Reset -> ustawienie daty, godziny, kolejności bootowania oraz w opcjach DDR-u CAS Latency z automatycznych 2.5/4 na 2/3 oraz timing z auto 200 MHz i po reboocie brak komunikatu "Checksum erro..." bios i Winda wykrywa tylko jedną pamięć ram, a CPU-Z widzi obie
    II. ELIXIR + NO-NAME
    Parktycznie takie same efekty jak w dziale kombinacji " I. "

    No i więc - teraz siedzę sobie na konfiguracji KINGMAX + NO-NAME, podczas włączania kompa "Checksum error..." pojawił się, ale jakoś działam. Teraz zrebootuję kompa i dam znać czy teraz będzie względnie O.K.

    Dodam jeszcze, że wszystko jest dobrze podłączone, styki czyste, nieprzypalone a kondensatory na płycie nienapuchnięte. Płyta obsługuje do 2 Gb pamięci oraz jedno- jak i dwustronne pamięci RAM.

    Sprzęt to:
    Pentium 4 3,2GHz/L2Mb/800MHz
    Płyta główna MSI PM8M3-V
    Grafika NVidia A6600 TD
    Zasilacz NeoTec 400W

    Proszę zwrócić mi uwagę jeśli coś pominąłem!

    (Tak, już sprawdzałem Google i elektrodę.pl)

    EDIT - po wybraniu opcji "restart", na pierwszym ekranie nie ma żadnej informacji na temat procesora i ramu, komputer zawiesza się po wejściu do windowsa i załadowaniu explorera i programów autostartu, a po powtórnym włączeniu go, jest to samo, jak wcześniej - wykrywa procek i ram, pojawia się błąd "Checksum error..." i wszystko w windowsie się super ładuje, działa i nie wiesza.
    I przy każdym włączaniu kompa po pierwszym ekranie pojawia się następny "Veryfying pool data" (chyba tak), ale zawsze jest "Succesfull" (zanim zacząłem grzebać z ram' em, to nie było takiego komunikatu...
  • SterControl
  • Poziom 24  
    Na początku dla bezpieczeństwa radziłbym wymienić zasilacz choćby na markową 300W i będzie OK, zwłaszcza że zasilacz pewnie ma swoje lata i wątpię żeby trzymał napięcia prawidłowo.
  • SterControl
  • Poziom 9  
    Ale czy jest coś, co można zrobić teraz, w domu?
  • Poziom 24  
    Możliwe, że są po prostu uszkodzone i tyle. Porób testy bootowalnym MemTestem.
  • Poziom 36  
    Xsionc napisał:
    Ale czy jest coś, co można zrobić teraz, w domu?
    Ustawić odpowiednio bios, korzystając z manual'a. Przeprowadzić test memtest'em. Każdą pamięć osobno.
  • Poziom 9  
    Zero błędów pamięci RAM.
    W manualu nie ma nic takiego, czego już nie próbowałbym.
  • Poziom 24  
    Po każdej zmianie ramu od razu restujesz biosa jeszcze przed pierwszym uruchomieniem przez baterię/zworkę ?
  • Poziom 9  
    bez resetu kolejny raz by nie poszło ;)
    Dodam jeszcze, że w manualu jest opis jak korzystać z funkcji "Frequency/Voltage Control" w BIOS-ie, natomiast u mnie takowej opcji nie ma. Także to jest podsumowanie użyteczności manuala tej płyty :)
  • Poziom 36  
    Może zakładka uaktywnia się po wciśnięciu kombinacji klawiszy? W moim dawnym gigabyte tak było, o czym uświadomił mnie jeden z użytkowników forum. Oczywiście wszystkie zmieniane opcje w biosie, zapisujesz przed jego opuszczeniem? Spytać trzeba ;)

    Dodano po 3 [minuty]:

    Kolejna rzecz, czy zworka resetu bios'a jest na właściwym miejscu? Możesz omomierzem zmierzyć, oporność gniazda baterii, by wykluczyć ewentualne zwarcie.
  • Poziom 9  
    Oczywiście, zapisuję. Kombinację ctrl + Każde Fxx sprawdziłem, w manualu tez nic o tym nie ma. Zworek dla RAM-u tez nigdzie nie widzę.


    Co do zapisywania danych biosu to zapisują się, np na mojej starej konfiguracji pamięci po ustawieniu daty i kolejności bootowania, "Checksum error" znika.
    Pamięci rownież testowane na innej płycie głównej - w praktyce tez każda sprawna.
    Co do zworki, to jeśli nie byłaby właściwie ustawiona, to komputer by nie wystartował.
  • Poziom 9  
    Sprawa rozwiązana, po prostu wykosztowałem się te 10 zł i kupiłem sobie 512 Mb 400MHz DDR Corsaira, jak widać owy MSI jest wybredny i nie wszystkim daje... Dopasować się do siebie :-)
    Zamykamy