Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Realtek hd audio i głośniki 2.1.

domix1 26 Paź 2013 23:01 2472 7
  • #1 26 Paź 2013 23:01
    domix1
    Poziom 10  

    Mam otóż problem z podpięciem moich głośników creative sw320 (2.1) z laptopem asus k56cb z kartą dzwiękową realtek alc 270.
    Po podłączeniu słychać subwoofer i lewy głośnik, prawego praktycznie nie słychać.
    Opcje w realtek hd audio mam ustawione na stereo i nie moge ich zmienić. Balans mam ustawiony po równo.

    Z czym może być problem, mam najnowsze sterowniki.

    0 7
  • Sklep HeluKabel
  • #2 27 Paź 2013 08:40
    Mleczyk89
    Poziom 34  

    Słuchawki podłączone do laptopa grają prawidłowo ?

    Opcje 2 , uszkodzone gniazdo w laptopie lub wtyk/przewód od głośników.

    0
  • Sklep HeluKabel
  • #3 27 Paź 2013 10:31
    domix1
    Poziom 10  

    Słuchawki działają w wersji stereo, a głośniki po podlączeniu do telefonu działają jak przy laptopie (prawy głośnik na przesłuchu).

    0
  • #4 27 Paź 2013 10:45
    cezarjak
    Poziom 18  

    Witam.Jako że to mój pierwszy post na elektrodzie pragnę się przywitać,ale do rzeczy.Nie wspomniał Kolega czy głośniki są nowe,czy na przewodzie idącym z laptopa do głośników jest potencjometr? może to jego wina.Niech Kolega zmniejszy głośność w laptopie a podgłosi na maksimum lub pokręci tym potencjometrem wiem że one szybko siadają i czasami są takie objawy.

    0
  • #5 27 Paź 2013 10:49
    domix1
    Poziom 10  

    Są to stare głosniki, a potencjometr działa pogłośniłem na maxa, tak samo się dzwięk pogłośnił, lecz dalej słysze tylko w jednym głosniku, a w drugim pogłos.

    0
  • #6 27 Paź 2013 10:54
    Mleczyk89
    Poziom 34  

    Kolega sam sobie odpowiedział "a głośniki po podłączeniu do telefonu działają jak przy laptopie".

    Uszkodzony przewód do głośników, wtyk lub same głośniki. Jest możliwość jak napisał przedmówca uszkodzonego potencjometru o ile takowy posiadają.

    0
  • #7 27 Paź 2013 11:01
    cezarjak
    Poziom 18  

    Więc można to sprawdzić w prosty sposób podać sygnał od razu do głośników przewodem zakończonym z dwóch stron wtykiem typu mały jack-mały jack stereo aby ominąć ten nieszczęsny potencjometr i sprawa się wyjaśni.

    0
  • #8 27 Paź 2013 11:03
    domix1
    Poziom 10  

    Właśnie zrobiłem test głośników na nowym przewodzie od kasku snowboard. Działa identycznie jak wcześniej (prawy na przesłuchu), czyli jest to wina głośników i czas je zmienić??

    0