Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP-LINK WA730RE - Słaby Zasięg - Antena ?

sadek_ns 27 Paź 2013 13:57 1341 4
  • #1 27 Paź 2013 13:57
    sadek_ns
    Poziom 14  

    Witam wszystkich

    Posiadam router z Range Extender firmy TP LINK WA730RE, urządzenie wynajduje mi pewną siec z którą chce się połączyć gdy urządzenie jest w domu często rozłącza z tą siecią, jest brak dostępu do internetu i tego typu problemy, lecz gdy już wyjdę na balkon nawet z laptopem to mi spokojnie połączy i nie rozłącza. Router na balkonie łapie mi moc 34dBi a w domu zaledwie 15, pytanie brzmi czy jest jakaś antena zewnętrzna którą mógłbym wystawić na balkon żeby router mógł być spokojnie w domu bo wiadomo ciężko by było siedzieć z laptopem na balkonie lub wystawić router na balkon :)

    Wszystkim z góry dziękuję za pomoc i odpowiedzi.

    0 4
  • Pomocny post
    #2 27 Paź 2013 14:05
    jimasek
    Moderator - Sieci, Internet

    sadek_ns napisał:
    urządzenie wynajduje mi pewną siec z którą chce się połączyć gdy urządzenie jest

    Jeżeli właściciel nie wyraził na to zgody jest to nielegalne.

    sadek_ns napisał:
    pytanie brzmi czy jest jakaś antena zewnętrzna którą mógłbym wystawić na balko


    TP LINK WA730RE to nie router tylko punkt dostępowy (wzmacniacz). Możesz zakupić jakiś panel na 2,4GHz z kablem odpowiedniej długości i złączką RP-SMA.

    0
  • #3 28 Paź 2013 14:35
    sadek_ns
    Poziom 14  

    Właściciel wyraża na to zgodę z tym akurat nie mam problemu lecz mam kolejny, załączyłem do niego antenę 14dBi panelową i wszystko pięknie chodzi lecz mam słaby zasięg Wifi więc postanowiłem podłączyć do wejścia ethernet router aby rozrzucić sobie po mieszkaniu wifi lecz nie mogę sobie z tym poradzić,

    Urządzenie dodatkowe to : TL-MR3220

    Podłączam kablem z portu wzmacniacza do portu WAN w routerze,
    Wzmacniacz jest ustawiony na port 192.168.1.158
    I moje pytanie brzmi, co i jak mam ustawić w routerze żeby to chodziło.

    Jeszcze raz dzięki za odpowiedź i pomoc.

    0
  • Pomocny post
    #4 28 Paź 2013 15:19
    CHACA
    Poziom 43  

    MR-a podłacz do portu LAN i wyłacz w nim serwer DHCP.

    0
  • #5 28 Paź 2013 16:41
    sadek_ns
    Poziom 14  

    Mr jest ustawiony na WAN only i co mam w nim wybrać, Dynamic, static czy coś innego ?

    Jaki adres mam tam wpisać ?

    Jeżeli ustawię static i wpiszę adres np. 192.168.1.170 (Bo taki adres mi pobiera Jak podłącze kabel bezpośrednio z WA do komputera i wtedy internet chodzi ) to wyskakuje mi taki błąd :

    WAN IP address and LAN IP address cannot be in a same subnet. Please input another IP address.

    Bardzo proszę o pomoc w tej konfiguracji.

    Dodano po 28 [minuty]:

    Ok już chodzi :D

    Napiszę jak mi miał ktoś problemy jak to jest u mnie :

    DHCP musi być włączone
    Adres MR (router) musi być w innej sieci niż adres WA (czylu punkt dostępowy)

    Ja mam ustawione tak :
    Dynamic IP - samo pobiera adres
    Router - 169.192.1.1
    DHCP - enable

    punkt dostępowy (urządzenie WA)
    adres - 192.168.1.158 ( bo tak wymaga u mnie udostępniona sieć)

    Przewód z router (port WAN) do punkt dostępowy (port Ethernet)

    Dziękuję za pomoc :)

    0
  Szukaj w 5mln produktów