Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KV21T5K - Obraz "poduszka", brak regulacji głośności po czyszcze

29 Paź 2013 00:01 3234 27
  • Poziom 14  
    Witam

    Dostałem taki fajny telewizor w spadku. Chodził dość dobrze przez kilka dni, poza tym, że co jakiś czas obraz zaczynał się "scinać" (linie przesuwały się względem siebie) przy okazji piszcząc. Pomagało stuknięcie, ale jako że telewizor chciałem sobie zostawić i wykorzystać do podłączenia retro sprzętu video i komputerowego, postanowiłem coś z nim zrobić, żeby się nadawał do użytku. Efekty moich starań są niestety opłakane.

    Upewniłem się, że na płycie z elektroniką nie występują żadne elementy podatne na uszkodzenie pod wpływem wody, więc usunąłem za pomocą wody z delikatnymi detergentami ogromne ilości tłustego kurzu, który zalegał we wnętrzu (pędzelkiem ani sprężonym powietrzem się nie dało, bo się kleił). Po tym wysuszyłem dokładnie płytę przez 2 dni, różnymi metodami, w każdym razie skutecznie i bezpiecznie.

    Znalazłem sporo zimnych lutów, które poprawiłem.

    Teraz efekt jest taki, że telewizor pracuje stabilnie, ekran nie "rozjeżdza" się nawet przy poruszaniu płytką, trafopowielacz nie piszczy.

    Ale.
    Zamiast tego:
    1) przestała działać regulacja głośności (pasek normalnie się zmienia, ale w głośnikach słychać tylko głośny szum, pomimo że jako wejście ustawiony jest tuner DVBT podłączony przez złącze Euro, więc nie ma skąd brać szumu typowego dla obrazu z anteny). Podejrzewam, że nie działa układ TDA7494 (http://www.datasheetdir.com/TDA7494+Audio-Power-Amplifier) - ale nie wiem czy to możliwe, żeby jego uszkodzenie powodowało zarówno nie przełączanie źródła dźwięku, jak i brak regulacji głośności ? Pytanie: czy wymienić najpierw ten układ, czy spróbować przeanalizować sygnały sterujące, które otrzymuje?

    2) z ekranu zrobiła się poduszka, wklęsła w środku. Na płycie nie widać żadnych uszkodzonych elementów. W trybie serwisowym nie ma możliwości regulacji tego kształtu. Na co zwrócić uwagę, gdzie szukać?

    Chciałbym uruchomić dla siebie ten TV, bo mimo wieku ma bardzo fajne kolory i dźwięk.

    Jeszcze jedno pytanie: czy TDA7494 to wzmacniacz monofoniczny ? Tak by wynikało ze schematu, a telewizor jest chyba stereo ?

    EIDT: opcja "Pin Amp" z menu serwisowego, która powinna likwidować poduszkę, w ogóle nie działa (zmienia się wartość liczbowa, ale kształt ekranu się nie zmienia)

    Gdyby nie urzekająca jakość obrazu tego telewizora, dałbym sobie spokój ;)

    Dziękuję i pozdrawiam
    W.
    Model w tytule poprawiłem. Bo, domyślam się, tak właśnie jest napisany? [bogred]
  • Poziom 2  
    Cytat:
    Chciałbym uruchomić dla siebie ten TV, bo mimo wieku ma bardzo fajne kolory i dźwięk.


    Chcieć, to jeszcze nie móc. Ale optymizmu odmówić ci nie można.
  • Poziom 43  
    Ciekawe po co, skoro w głośnikach słychać
    nes421 napisał:
    tylko głośny szum

    Rezystor po myciu suszeniu i lutowaniu dostał przerwy. Cuda.
    Bo przecież wcześniej musiał być dobry, skoro geometria była poprawna.
    nes421 napisał:
    z ekranu zrobiła się poduszka, wklęsła w środku. Na płycie nie widać żadnych uszkodzonych elementów. W trybie serwisowym nie ma możliwości regulacji tego kształtu.

    Możliwość jest, więc proszę czytających nie wprowadzać w błąd. Bo uwierzą, że nie ma.

    Może drugie uszkodzenie też wynika z mycia i lutowania? I żadne podpowiedzi nic tu nie pomogą, gdy "polutowane" "niewiadomoco".
    nes421 napisał:
    Upewniłem się, że na płycie z elektroniką nie występują żadne elementy podatne na uszkodzenie pod wpływem wody

    Optymista. No ale fakt, trochę zależy od jej ilości.

    ---------
    nes421 napisał:
    kv21t5k

    Tak napisane jest na TV?
  • Poziom 14  
    Mógłbyś coś doradzić zamiast tylko komentować :/

    mirex napisał:
    Ciekawe po co, skoro w głośnikach słychać
    nes421 napisał:
    tylko głośny szum


    Po zwarciu wejść tego wzmacniacza pojawia się oprócz szumu dźwięk, więc wnioskuję że albo TDA nie dostaje sygnału wyboru wejścia na nóżkę nr.2, albo dostaje i nie przełącza. Tak samo z regulacją głośności, być może nie dostaje sygnały na nóżkę nr.3 lub na ten sygnał nie reaguje.

    mirex napisał:

    Rezystor po myciu suszeniu i lutowaniu dostał przerwy. Cuda.
    Bo przecież wcześniej musiał być dobry, skoro geometria była poprawna.


    Jakoś nigdy mi się nie zdarzyło uszkodzenie rezystora w taki sposób. Natomiast przed myciem całość była szczelnie oblepiona kurzem, i przy poruszeniu płytką obraz się rozjeżdżał a trafopowielacz piszczał, po czym TV się sam wyłączał. Wiec chyba coś było niesprawnego już przed czyszczeniem i lutowaniem. Jakby lutowanie uszkadzało rezystor, to nowy też by już był uszkodzony.

    mirex napisał:
    nes421 napisał:
    z ekranu zrobiła się poduszka, wklęsła w środku. Na płycie nie widać żadnych uszkodzonych elementów. W trybie serwisowym nie ma możliwości regulacji tego kształtu.

    Możliwość jest, więc proszę czytających nie wprowadzać w błąd. Bo uwierzą, że nie ma.


    Nie ma, lub nie działa. Zmiana jakichkolwiek wartości nie powoduje zmiany stopnia zniekształcenia.

    mirex napisał:
    nes421 napisał:
    kv21t5k

    Tak napisane jest na TV?


    Dokładniej: na zielonej nalepce wewnątrz. Jakie to ma znaczenie ?
  • Poziom 43  
    nes421 napisał:
    Po zwarciu wejść tego wzmacniacza pojawia się oprócz szumu dźwięk, więc wnioskuję że albo TDA nie dostaje sygnału wyboru wejścia na nóżkę nr.2, albo dostaje i nie przełącza. Tak samo z regulacją głośności, być może nie dostaje sygnały na nóżkę nr.3 lub na ten sygnał nie reaguje.

    Jest coś prostszego do sprawdzenia, żeby się przekonać jaka jest prawda?
    nes421 napisał:
    Nie ma, lub nie działa.

    Kolejne błędne rozumowanie.
    Jest. Ale nie nie działa. A to jest zasadnicza różnica.
    nes421 napisał:
    Dokładniej: na zielonej nalepce wewnątrz. Jakie to ma znaczenie ?

    Zasadnicze. Aby nie śmiecić na forum i w internecie. Patrz link poniżej.
  • Poziom 14  
    mirex napisał:
    nes421 napisał:
    Po zwarciu wejść tego wzmacniacza pojawia się oprócz szumu dźwięk, więc wnioskuję że albo TDA nie dostaje sygnału wyboru wejścia na nóżkę nr.2, albo dostaje i nie przełącza. Tak samo z regulacją głośności, być może nie dostaje sygnały na nóżkę nr.3 lub na ten sygnał nie reaguje.

    Jest coś prostszego do sprawdzenia, żeby się przekonać jaka jest prawda?


    Napięcie na nóżce nr.2, według danych technicznych powinno dla odpowiednich wejść wynosić ok. 0 / 2.5 / 5V.

    Gorzej ze sprawdzeniem głośności - datasheet TDA7494 nie podaje jakim napięciem steruje się pin 3.

    mirex napisał:
    nes421 napisał:
    Nie ma, lub nie działa.

    Kolejne błędne rozumowanie.
    Jest. Ale nie nie działa. A to jest zasadnicza różnica.


    A jaki może być powód?

    mirex napisał:
    nes421 napisał:
    Dokładniej: na zielonej nalepce wewnątrz. Jakie to ma znaczenie ?

    Zasadnicze. Aby nie śmiecić na forum i w internecie. Patrz link poniżej.


    Linki niżej przeczytałem przed założeniem tego tematu, a że nie znalazłem tam sensownego rozwiązania, założyłem nowy temat.

    A tak ogólnie to schemat serwisowy mi nie pasuje - niby jest do tego telewizora, ale w spisie elementów jest TDA7494 jako IC201, a na schemacie już zupełnie inny TDA7495, więc nie mogę się połapać po schemacie jak to jest połączone :/

    Adres schematu: http://gepengser.weebly.com/uploads/9/6/3/5/9635683/sony21m5x_21t5xfe-1.pdf
  • Poziom 43  
    nes421 napisał:
    Napięcie na nóżce nr.2, według danych technicznych powinno dla odpowiednich wejść wynosić ok. 0 / 2.5 / 5V.

    No i? Nadal problem? Miernik twój mierzy dopiero od 5V wzwyż? Reszta na schemacie.
    nes421 napisał:
    Gorzej ze sprawdzeniem głośności - datasheet TDA7494 nie podaje jakim napięciem steruje się pin 3.

    A założymy się, że podaje?

    Ale jakie to ma znaczenie dla oceny, czy regulacja w ogóle jest, czy jej nie ma!

    O reszcie nawet mi się gadać nie chce. Klasyczny przypadek posiadania umiejętności czytania, ale braku zrozumienia, co się czyta.
    Może trzeba jeszcze raz spróbować, i jeszcze raz, i jeszcze raz.
  • Poziom 14  
    mirex napisał:
    nes421 napisał:
    Napięcie na nóżce nr.2, według danych technicznych powinno dla odpowiednich wejść wynosić ok. 0 / 2.5 / 5V.

    No i? Nadal problem? Miernik twój mierzy dopiero od 5V wzwyż? Reszta na schemacie.


    Na schemacie jest TDA7495, jak w ostatniej linijce mojego ostatniego postu, podczas gdy w TV jest TDA7494. Chyba, że jest gdzieś lepszy schemat. Według powyższego ciężko do czegokolwiek dojść. Można czytać, ale ciężko zrozumieć dlaczego na płytce jest TDA7494, w spisie elementów w serwisówce na schemacie TDA7495, a na liście elementów na końcu TDA7494. Przyznaję, że nie ogarniam - schematy wyglądają jak nie od tego TV, mimo że sam spis elementów na końcu się zgadza.

    EDIT: schemat ideowy się jednak zgadza, ale blokowy nie.

    Zmierzyłem: na nóżce 2 i 3 (przełączanie wyjść i regulacja głośności TDA7494) - kompletny brak sygnału sterującego z kontrolera :( Teraz nie wiem - mierzyć dodatkowo na samych nóżkach kontrolera, czy kontroler ma osobno zasilane te wyjścia i przyczyny szukać w takim dodatkowym zasilaniu ?

    Jeszcze jedno pytanie: co oznacza ":CHIP" przy rezystorze na schemacie ideowym?

    Z góry dziękuję za wszelkie konstruktywne podpowiedzi.
  • Poziom 43  
    nes421 napisał:
    Jeszcze jedno pytanie: co oznacza ":CHIP" przy rezystorze na schemacie ideowym?

    Poszukaj takich na schemacie i porównaj z rzeczywistością na płycie. Popatrz na te, które owego oznaczenia na schemacie nie zawierają.
    nes421 napisał:
    Teraz nie wiem - mierzyć dodatkowo na samych nóżkach kontrolera,
    Ja też nie wiem.
    nes421 napisał:
    czy kontroler ma osobno zasilane te wyjścia i przyczyny szukać w takim dodatkowym zasilaniu ?

    Znowu jakiś problem ze schematem? To może specyfikację układu scalonego trzeba poznać, skoro schemat nie wystarczy.
    nes421 napisał:
    Z góry dziękuję za wszelkie konstruktywne podpowiedzi.

    Proszę.
  • Poziom 14  
    Dzięki Twoim bogatym w treść odpowiedziom czuję się jak w jakimś teleturnieju - labiryncie a nie na forum w dziale "TV Początkujący" ;)
  • Poziom 1  
    Początkujący, to nie znaczy nie myślący. A może założyć nowy dział - "Niemyślący TV" Gulson, co Ty na to? ;)
  • Poziom 14  
    Pomimo braku pomocy z Waszej strony, dowcipkowania i pisania nie na temat, dźwięk już naprawiłem - przełącza z odpowiedniego wejścia, i działa regulacja głośności :)

    Pozostaje kwestia "poduszki" - prawdopodobnie znów padł R548 bo wróciła, i PinAmp z menu serwisowego nie działa, podobnie jak kilka funkcji obok.
  • Moderator TV
    nes421 napisał:
    Pozostaje kwestia "poduszki" - prawdopodobnie znów padł R548 bo wróciła, i PinAmp z menu serwisowego nie działa, podobnie jak kilka funkcji obok.

    Jakaś przyczyna tego musi być- przyjrzyj się układowi korekcji WE, zaczynając np. od modulatora diodowego D536/D539 do Q532, ewentualnie dalej. Może jeszcze jakieś zimne luty zostały przegapione?
  • Poziom 43  
    nes421 napisał:
    Pomimo braku pomocy z Waszej strony, dowcipkowania i pisania nie na temat, dźwięk już naprawiłem
    No widzisz jakie pisanie nie na temat i dowcipkowanie jest pouczające? To lepsze od konkretnej podpowiedzi bo mobilizuje do samodzielnego myślenia i nauki.
  • Poziom 14  
    bogred napisał:
    nes421 napisał:
    Pozostaje kwestia "poduszki" - prawdopodobnie znów padł R548 bo wróciła, i PinAmp z menu serwisowego nie działa, podobnie jak kilka funkcji obok.

    Jakaś przyczyna tego musi być- przyjrzyj się układowi korekcji WE, zaczynając np. od modulatora diodowego D536/D539 do Q532, ewentualnie dalej. Może jeszcze jakieś zimne luty zostały przegapione?


    Dzięki. Sprawdziłem wszystko w okolicy poza Q532, C550 wygląda na uszkodzony. Nie mam na stanie, więc wymienię po zakupie i sprawdzę efekty. R548 jednak jest sprawny, nie uszkodził się ponownie, a poduszka wróciła.

    Co do dźwięku, to problem leżał w uszkodzonych ścieżkach na brzegu płytki - miały styk tylko przy lekkim poruszeniu płytki. Wyszło to przy mierzeniu miernikiem, a potem pod lupą. Pewnie dlatego przed czyszczeniem pomagało stuknięcie w obudowę kiedy TV zaczynał wariować. "Załatałem" przewodami.

    Zastanawiam się, czy poduszka to też nie efekt przerwy w ścieżce i braku sygnału z procesora z wartością PinAmp - próbuję znaleźć miejsce gdzie można by było zmierzyć wartość tego sygnału z procesora, póki co nie wymyśliłem czy i gdzie to można zrobić. Czy ten sygnał idzie na 3 nóżkę LM393N ?
  • Pomocny post
    Moderator TV
    nes421 napisał:
    Sprawdziłem wszystko w okolicy poza Q532, C550 wygląda na uszkodzony.

    Co to znaczy: wygląda na uszkodzony? I tak raz jest dobry, raz zły? Jeśli efekt jest odwracalny, a powstał podobno po dokładnym myciu płyty, to jakie stąd wnioski?
    nes421 napisał:
    Zastanawiam się, czy poduszka to też nie efekt przerwy w ścieżce i braku sygnału z procesora z wartością PinAmp - próbuję znaleźć miejsce gdzie można by było zmierzyć wartość tego sygnału z procesora, póki co nie wymyśliłem czy i gdzie to można zrobić.

    Idź dalej tym tropem, a może dojdziesz do celu :D
    nes421 napisał:
    Czy ten sygnał idzie na 3 nóżkę LM393N ?

    Pewnie nie, ale poszukaj sobie na schemacie, gdzie z procesora wychodzi sygnał korekcji EW i dokąd dalej zmierza...
  • Poziom 14  
    Dzięki!
    Sprawdziłem chyba wszystko od nóżki 11 (EW) do tranzystora 2SK2251-01 - brak przerw w ścieżkach, brak zimnych lutów, elementy sprawne. Natomiast sam tranzystor przewodzi pomiędzy wszystkimi nóżkami - z różną rezystancją, ale jednak przejścia są pomiędzy wszystkimi nóżkami w obydwu kierunkach. Tak chyba nie powinno być ? ;)
    Tutaj pytanie: czy można zastosować jakiś zamiennik tego tranzystora ? Jeśli tak, to jaki ? Oryginał jest albo niedostępny, albo w cenie ok. 140zł, co praktycznie przekracza wartość telewizora.

    Znalazłem coś takiego: http://north.pl/karta/2sk2251-tranzystor-to-2...hannel--250v--2a--50000000hz,735-TR-2680.html

    Nie wiem czym się różni od niedostępnej wersji 2SK2251-01 (mało danych jest na stronie) - http://north.pl/karta/2251-01-2sk2251-01-v-mos--250v--2a--20w,720-KD-0939.html
  • Pomocny post
    Poziom 43  
    Choćby P5NB60FP, 4NC60FP itp.
  • Poziom 43  
    nes421 napisał:
    Tutaj pytanie: czy można zastosować jakiś zamiennik tego tranzystora ?

    Dziesiątki różnych.
    Dużo słabszych nawet, niż przykłady powyżej. I dużo tańszych niż w North. No ale wobec płacenia za transport jednego tranzystora, jego cena nominalna ma marginalne znaczenie. ;)
  • Poziom 14  
    Kurcze, żadnego z tych które wymieniacie nie ma na stanie w lokalnym sklepie (http://nowyelektronik.pl/).

    Natomiast znalazłem informację, że w tym telewizorze był montowany zamiennie IRF614 - więc chyba taki zamówię przez internet, bo jest dostępny i z przesyłką wychodzi ok. 10zł zamiast 50-150zł za ten z Sony.
  • Pomocny post
    Poziom 43  
    Kup od razu dwa.
  • Poziom 14  
    Takie kiepskie są? Samo Sony to montowało fabrycznie.
  • Poziom 43  
    A czy ja gdzieś sugerowałem, że te tranzystory są kiepskie? ;)
  • Poziom 14  
    Myślałem, że sugerujesz zakup dwóch bo masz jakąś wiedzę, że pierwszy się szybko spali :D No ale pewnie kupię dwa, bo 1.6zł + przesyłka na aukcji to niezbyt drogo.
  • Poziom 43  
    nes421 napisał:
    Myślałem, że sugerujesz zakup dwóch bo masz jakąś wiedzę, że pierwszy się szybko spali

    Wiedzy nie mam, ale przypuszczenia tak. ;)

    Jak chcesz naprawiać, to myśl logicznie. Po co miałbym cię namawiać na zakup szajsu. Przecież ten drugi byłby jak pierwszy. To już powinienem zasugerować zakup całego wiaderka tranzystorów. Wtedy może byś w końcu trafił na jakiś "ludzki".
    A jeśli nie to, to w jakim celu sugeruję zakup zapasu? ;)
  • Poziom 14  
    Dzięki Panowie za wszelkie podpowiedzi !

    Problem został rozwiązany - wymieniłem tranzystor na IRF614 i obraz wrócił do normy.
    Musiałem przeszlifować radiator tranzystora, bo ten który kupiłem miał o wiele krótsze nóżki niż ten w TV, i nie dosięgał do radiatora.

    Teraz pozostaje tylko poprawić prowizoryczne łączenia przewodami uszkodzonych ścieżek na coś bardziej starannego, ustawić na nowo ustawienia w trybie serwisowym, i mam nadzieję, że telewizorek przez jakiś czas mi posłuży do wymienionych na początku celów :)

    Sony KV21T5K - Obraz "poduszka", brak regulacji głośności po czyszcze
  • Poziom 14  
    Panowie, jednak nie jest tak fajnie jak myślałem - obraz się rozszerzył, więc myślałem że jest wszystko OK, natomiast przy ustawianiu geometrii wyszło, że pomimo, że PinAmp działa, to nie da się ustawić obrazu bez "fali". Najlepsze ustawienie jakie udało mi się uzyskać to takie, w którym rozjechana jest góra i dół obrazu, a większość prosta. Na logikę i według instrukcji - powinno dać się to skorygować ustawieniem Corner Pin, ale zmiana wartości tego parametru nie powoduje żadnych zmian w geometrii obrazu. Przeglądnąłem dokumentację CXA2060AS, i nie znalazłem w niej aż tak dokładnych informacji, czy Corner Pin idzie też z linii 11 układu - EW, czy z czego innego.
    Poproszę o jakieś dalsze podpowiedzi.. :(