Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multiswitch OPTICUM OMS 9/12 P - brak sygnału dvbt na wyjściu z Multiswitcha

Skowroneklin 29 Paź 2013 11:37 5565 6
  • #1 29 Paź 2013 11:37
    Skowroneklin
    Poziom 2  

    witam

    Mam problem z sygnałem DVBT za multiswichem .
    Instalacja w domku jednorodzinnym więc potrzebuję 12 gniazdek z RTVSAT.
    W zestawie mam po kolei licząc od dachu:
    ANTENA:
    Techniyagi T2 ze wzmacniaczem zewnętrzna, aluminiowa antena DVB-T. Obsługuje zakres UHF, kanały od 21 do 69 oraz częstotliwość od 470 do 862 MHz. Maksymalne wzmocnienie wynosi 38 dB.
    SEPARATOR NAPIĘCIA:
    od zasilacza w komplecie z anteną
    PRZEJŚCIÓWKA:
    gniazdo - wtyk F (do podłączenia końcówki od zasilacza anteny do gniazda F)
    MULTISWITCH:
    Multiswitch OPTICUM OMS 9/12 P

    Moja lokalizacja to Kamień Krajeński (53.529266, 17.509814)
    Antena ustawiona na (56 km) Bydgoszcz - Trzeciewiec
    Lokalizacja: 53°15'59.8"N 18°10'25.5"E
    Region: Kujawsko-pomorskie
    Wys. n.p.m.: 96 m
    Wysokość: 307 m

    OPIS PROBLEMU:
    - podłączyłem końcówkę anteny aktywnej do Multiswitcha - na wyjściu BRAK SYGNAŁU DVBT
    TESTOWANE:
    BEZ MULTISWITCH-a
    - antena z zasilaczem bezpośrednio do odbiornika DVBT - sygnał siła 98 jakość 80
    - antena bez zasilacza bezpośrednio (puszka w antenie została) do odbiornika DVBT - sygnał siła 89 jakość 60
    Z MULTISWITCH-em
    - antena z zasilaczem - na wyjściu BRAK SYGNAŁU DVBT (dokładnie 0/0)
    - antena bez zasilacza (odłączona końcówka separatora i zasilacz, puszka w antenie została) sygnał skacze 0-30 - BRAK ORAZU
    - antena z włączonym zasilaczem i nie podłączona do multiswitcha, a na wejście od multiswitcha założony kabel tylko z symetryzatorem. Całość NIE POŁĄCZONA tylko zbliżone kable - SYGNAŁ NA WYJŚCIU MULTISWITCHA się pojawia

    Odłączyłem wszystkie kable instalacji RTVSAT i próbowałem na krótkich kablach.

    Multiswitch OPTICUM OMS 9/12 P - brak sygnału dvbt na wyjściu z Multiswitcha

    Czego nie próbowałem:
    - podłączyć SAT,
    - podłączyć wszystkich gniazdek,

    Kończą mi się pomysły.
    Bez multiswitcha wygląda że wszystko działa nawet bez zasilania anteny, z multiswitchem nie działa. Zdziwiło mnie że zbliżona końcówka zasilanej anteny nawet do kabla podłączonego do multiswitcha powoduje że na wyjściu z multiswitcha pojawia się sygnał. Połączenie na stałe anteny z zasilaniem wyłącza DVBT za multiswitchem - sygnał 0/0
    Może sygnał jest za mocny?
    Może podłączyć całość i dopiero wszystko sprawdzać?
    Może nie używane złącza zaślepić rezystorem ?
    Poniżej zdjęcie urządzenia.

    Multiswitch OPTICUM OMS 9/12 P - brak sygnału dvbt na wyjściu z Multiswitcha

    Czy on ma aktywny czy pasywny tor TV ?
    Sam już nie wiem.

    Skowroneklin

    0 6
  • Pomocny post
    #2 29 Paź 2013 12:37
    _cheetah_
    Poziom 37  

    Skowroneklin napisał:
    Może sygnał jest za mocny ?
    A no, wygląda, że za mocny. W antenę zamiast wzmacniacza założyć symetryzator, na koniec kabla antenowego zamiast wtyczki antenowej separatora napięcia złącze F i wtedy próbować.

    0
  • #3 29 Paź 2013 15:32
    Skowroneklin
    Poziom 2  

    Myślisz że bez zasilacza pociągnie na 60km ?
    Może lepiej jakiś tłumik regulowany? Ok mogę spróbować.

    0
  • #4 29 Paź 2013 16:06
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Skowroneklin napisał:
    - antena z zasilaczem - na wyjściu BRAK SYGNAŁU DVBT (dokładnie 0/0)
    - antena bez zasilacza (odłączona końcówka separatora i zasilacz, puszka w antenie została) sygnał skacze 0-30 - BRAK ORAZU
    - antena z włączonym zasilaczem i nie podłączona do multiswitcha, a na wejście od multiswitcha założony kabel tylko z symetryzatorem. Całość NIE POŁĄCZONA tylko zbliżone kable - SYGNAŁ NA WYJŚCIU MULTISWITCHA się pojawia

    Nie do końca jestem pewien czy aby TY nie robisz sobie z Nas tzw. "jaj". :!:

    Nadajniki w odległości 50km i mocach około 100kW ERP to tak jak odbiór emisji DVB-T w camping-u na północ (około 15km) od Chojnic z anteną tzw. "siatkową" (bez wzmacniacza) na wysokości około 3 m n.p.z. z tyczką zainstalowaną na namiocie -- to poziomy były na 97% jakości a 100% sygnału -- pokazywanego na dekoderze wpinanym do TV analogowego poprzez złącze SCART.

    Zobacz jak i co i z jaką mocą nadają z : http://emi.emitel.pl/EMITEL/obiekty.aspx?obiekt=DODR_N1C .


    Pozdrawiam.

    0
  • Pomocny post
    #5 29 Paź 2013 23:10
    [QQQ]
    Poziom 17  

    Skowroneklin >>> jeśli po wyłączeniu zasilacza masz sygnał siła 89 jakość 60 ( mimo że niezasilany wzmacniacz silnie tłumi sygnał ) to jak pisał _cheetah_ najprawdopodobniej jest za mocny sygnał - spróbuj zamienić wzmacniacza na symetryzator a dopiero jakby było za mało po multiswitchu możesz dopiąć lekki ( odpowiedni ) wzmacniacz ( np taki http://www.dipol.com.pl/wzmacniacz_antenowy_apl-103 - one są w trzech kolorach z różnym wzmocnieniem ok-14dB ok 20 db i ok 28 dB można dobrać najlepiej pasujący )

    0
  • #6 01 Lis 2013 11:26
    Skowroneklin
    Poziom 2  

    Witam

    Dzisiaj problem się rozwiązał.
    Idąc za radą _cheetah_ i [QQQ] obniżyłem poziom sygnału.
    Trochę się bałem że założenie samego symetryzatora obniży za bardzo wartość sygnału na te 12 gniazdek. Kupiłem więc zasilacz z regulacją napięcia.
    Założyłem go wraz z separatorem przed wejściem do multiswitcha.
    Regulując napięcie mam sygnał od 60 do 80 db.
    Okazało się przy tym że standardowy zasilacz od anteny daje blisko 13,5 V.
    Sama więc zmiana zasilacza pomogła.
    Multiswitch który kupiłem ma ograniczenie do 85 db na wyjściu ale okazuje się że jak dostaje więcej niż 85 db na wejściu to sygnał nie przechodzi.

    Pozdrawiam i dziękuję za pomoc.
    Skowroneklin :)

    1
  • #7 01 Lis 2013 23:08
    irekr
    Moderator

    Kilka istotnych uwag:

    Podajesz ze regulując napięcie w zasilaczu zmienia się poziom sygnału od 60 do 80 dB. Ten poziom jest i tak zbyt duży. Typowe odbiorniki, a szczególnie dekodery "tanich marek" jak np Wiwa, Manta czy Cabeltech maja optymalny poziom sygnału w okolicach 50 dB, dla dekoderów Wiwa i Manta optymalnie jest nawet podać słabszy sygnał - rzędu 40 dB. Są to po prostu bardzo czułe urządzenia.

    Producent tego multiswicha podaje ze maksymalny poziom sygnału wyjściowego dla przekazów naziemnych to 85 dB przy wprowadzaniu typowego tłumienia na poziomie 5 dB. Nie podaje jednak (w normalnej dokumentacji) że te wartości dotyczą SYGNAŁU ANALOGOWEGO a nie DVB-T, szczególnie modulacji ortogonalnych COFDM. Nie znalazłem żadnych szczegółowych danych odnoście parametrów intermodulacyjnych tego multiswicha, ale jeżeli dla analogu jest to 85 dB to oznacza, że dla "cyfry" ten poziom nie powinien przekraczać 60 dB (1 mV).

    Nawet oryginalne niemieckie "zalecenia" mówią o maksymalnym poziomie dla DVB-T w wersji niemieckiej (MPEG2) na poziomie max 67 dB. Obawiam się, że te egzemplarze sprzedawane w Polsce to stare niemieckie wersje analogowe, które za Odrą można dostać za max 10 Euro (na wyprzedaży).

    I kolejny istotny problem: jak daleko mieszkasz od takiego BTS-a przy Podgórnej 5 w Kamieniu Krajeńskim? Jeżeli podałeś poprawnie swoja pozycje, to masz do niego trochę ponad kilometr. Problem polega na tym, ze jest tam także punkt dostępu internetowego w paśmie 466 MHz, (takie LTE dla ubogich), skutecznie "zatykający" wszelkie wzmacniacze szerokopasmowe w promieniu kilku kilometrów. Aby nie mieć problemów trzeba zdjąć wzmacniacz szerokopasmowy przy antenie i założyć porządny filtr "wycinający wszystko poniżej 470 MHz.

    0