Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ekspres do kawy Saeco Vienna model SUP 018 - świecą sie wszystkie kontrolki

hubal1969 29 Oct 2013 17:01 3906 5
  • #1
    hubal1969
    Level 2  
    Witam
    Mam Ekspres do kawy Saeco Vienna model SUP 018, po kilkuletniej bezawaryjnej pracy, pojawił się problem, po włączeniu zapalają się wszystkie (trzy)diody zielone oraz czerwona (sygnalizująca awarie), słychać pracę pompki oraz dozer.
    Proszę o pomoc w ustaleniu awarii.
  • #2
    zbb361
    Level 15  
    Dzień dobry
    najprawdopodobniej uszkodzona elektronika
    nic się nie poradzi tylko wymiana na dobrą
    powodzenia
  • #3
    hubal1969
    Level 2  
    ... a może jakieś inne pomysły usunięcia tej awarii, dodam że wcześniej miałem kilka razy problem z nadmiarem prądu z sieci, mierzyłem i w różnych odstępach czasowych napięcie dochodziło miedzy 237-242V, (zalecane przez producenta instrukcja to maks. 230V) ekspres w tym czasie nie chciał się uruchomić i dziwnie przebiegał reset zaparzacza, po ustabilizowaniu się napięcia wszystko było ok, czy to mogło wpłynąć lub być przyczyna obecnej awarii, jak w przyszłości zabezpieczyć się przed nadwyżką napięcia?
    Jeżeli nie ma innej rady to proszę o podpowiedz gdzie i za jaką kwotę można nabyć taką płytkę?
  • #4
    hurtovnik32
    Level 20  
    Witam.Przy opisanych objawach w 98% była to awaria elektroniki.W 2% zdarzyło się iż przyczyną było uszkodzenie grzałki pomocniczej na bojlerze(to ta od strony głowicy do bloku zaparzajacego).Jeśli kolega sobie nie poradzi to proszę o informację-mam sporo części i myślę że mogę pomóc.
  • #5
    hubal1969
    Level 2  
    Witam
    Już sobie poradziłem z awarią wymieniłem elektronikę i wszystko działa super. Dziękuje za sugestie i porady.
    Pozdrawiam
  • #6
    marcinc711
    Level 9  
    Witam, Panowie miałem taki sam problem. Zmieniłem triaka i diodę, ekspres ruszył, ale kawa nie leci, wysypuje suchą i to nawet nie do pojemnika, pompka chodzi jakby ciszej/słabiej niż poprzednio para leci i co ciekawe na wstępie woda kapie tak jak na początku zaparzania. Zaparzacz staje w pozycji parzenia i poza wstępnymi kropelkami woda nie leci,proszę o sugestie.