Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Świetlówki - problem z odpaleniem.

19 Mar 2005 14:20 3283 9
  • Poziom 21  
    Zrobiłem instalację w skład której wchodzą: świetlówki liniowe 11W stateczniki SZ-0900 i startery Philips S2.
    Jest tego cztery sztuki wszystkie nie odpalają (świetlówki błyskają ale żadna nie odpala).
    Gdzie popełniłem błąd?

    Zapomniałem dodać że gdy przy właczonym zasilaniu wyjmę starter to wtedy świetlówki odpalają.
  • Poziom 17  
    Podaj dane ze startera to coś poradzimy.
  • Poziom 21  
    Na starterze S2 pisze:

    series 220-240V
    single 110-130V
    4-22W

    single 220-240V
    4/6/8/18W

    Czyli moja świetlówka powinna się chyba mieścić (układy są pojedyncze).
    Te świetlówki to UV.
  • Poziom 21  
    Pisałem że to pojedyncze układy to jak myślisz na ile sposobów można podłączyć świetlówkę statecznik i starter żeby to świeciło.

    ps. dla przypomnienia producent wyrysował schemat na stateczniku więc się nie pomyliłem i układ jest połączony prawidłowo.
  • Poziom 23  
    Witam.
    STYNKS - spróbuj podstawić inny starter, innej firmy. Włączenie świetlówki po wyjęciu zapłonnika sugeruje jego awarię lub niedopasowanie do współdziałającej z nim - starterem - świetlówki. Nie jestem zbyt mocna w temacie świetlówek, ale może to być to.
    Pozdrawiam.
  • Poziom 30  
    masz za słabe swietlówki w stosunka do startera. Plynie zbyt maly prąd i styk nie rozłacza sie:))
  • Poziom 21  
    kacha36 Też mam nadzieję że to startery ale z tego co kiedyś patrzyłem w necie to Philips sugeruje stosowanie właśnie starterów S2 do tych świetlówek

    zorbek coś w tym jest ale popatrz na dane startera
    Cytat:
    single 220-240V
    4/6/8/18W

    mówią że pasuje do jeszcze słabszych świetlówek

    Będę musiał zobaczyć jak to wygląda z innymi starterami

    ps. Wszystkie elementy układu są nowe prosto ze sklepu
  • Poziom 32  
    StynkS napisał:
    Zrobiłem instalację w skład której wchodzą: świetlówki liniowe 11W stateczniki SZ-0900 i startery Philips S2.
    Jest tego cztery sztuki wszystkie nie odpalają (świetlówki błyskają ale żadna nie odpala).
    Gdzie popełniłem błąd?

    Zapomniałem dodać że gdy przy właczonym zasilaniu wyjmę starter to wtedy świetlówki odpalają.


    Witam może problem leży w dlawiku bo wg producenta max swetlówka do podłaczenia to 11W.
  • Poziom 21  
    Tylko że do 11W świetlówek przynajmniej u mnie w okolicy nie znajdziesz innych stateczników.
    A skoro pisze że do 11W się nadaje to czemu nie działa, właśnie takie mam.