Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Harry III ASC - nie nadaje / jest odbór

30 Paź 2013 18:45 4113 7
  • Poziom 8  
    Od jakiegoś czasu zaobserwowałem następującą dolegliwość w radiu Presiden Harry III ASC. Po włączenie mam pełen odbiór - w tym zakresie brak "dolegliwości". Problem zaczyna się w przypadku gdy zaczynam nadawać: Po przyciśnięciu przycisku na gruszce na wyświetlaczu TX reaguje... natomiast radio faktycznie nie nadaje .... Gruszka (mikrofon) sprawna (sprawdzone z inną gruszka która na 100% jest sprawna). Czy ktoś spotkał się z podobnym przypadkiem i co może być przyczyną?
  • Poziom 16  
    Może końcówka mocy "spaliła się"?
  • Poziom 8  
    mimo że nie dawałem powodów - instalacja (antena) wszystko w stanie idealnym podejrzewam że może być coś na rzeczy (zamówiłem nawet tranzystor RD06HHF1 ). Zastanawia mnie jednak co może dawać podobne objawy... i ewentualnie jak to sprawdzić .
  • VIP Zasłużony dla elektroda
    Witam.

    hadess1 napisał:
    Zastanawia mnie jednak co może dawać podobne objawy... i ewentualnie jak to sprawdzić .

    Na 90% to dość częsta "awaria" właśnie tego FET-a.

    President Harry III ASC - nie nadaje / jest odbór

    Miernikiem da się sprawdzić ale nie jest to taki typowy (bipolarny) tranzystor i takie sprawdzenie wymaga jakby doświadczenia.

    Dobrym sposobem sprawdzenia czy sygnał w.cz. jest wzmacniany w kolejnych stopniach nadajnika jest prosta sonda w.cz. :

    President Harry III ASC - nie nadaje / jest odbór


    Pozdrawiam.
  • Poziom 8  
    heh jednak to nie ten tranzystor - po wymianie problem nie zniknął hmmm ...
  • Poziom 16  
    Kolejne pytanie czy nośna pojawia się po wciśnięciu PTT?
  • Poziom 23  
    Ostatnio w wielu podobnych przypadkach powodem takiego zachowania się nadajnika była przepalona dioda, która podaje napięcie zasilające, a znajduje się ona obok trafo modulującego. Jest to ostatnio tak jak filtr P.cz oraz głośnik największym problemem firmy President
  • Poziom 15  
    Na wyjściu PA jeżeli mierzysz sondą i wychodzi moc z tranzystora, to sprawdź dokąd dochodzi w kierunku filtrów wyjściowych aż do gniazda antenowego. jeżeli sygnał się gubi, to przyczyną jest któryś kondensator SMD bardzo częsta usterka w Presidentach.