Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iphone 3g "brak sieci"

wink9 30 Paź 2013 23:48 717 0
  • #1
    wink9
    Poziom 1  
    Witam, jestem nowym członkiem forum. Mam problem z dwoma telefonami Iphone 3g. W obu tych telefonach (nie wiem czy ma to znaczenie ale po wymianie obudowy) telefon nie moze wyszukac sieci.
    Po włożeniu karty sim chwile szuka a nastepnie pojawia się napis "brak sieci". Oba telefony mają simlocka na ORANGE PL, sciagałem a raczej próbowałem ściągnąć go za pomocą ultrasnow ale nic nie pomogłe, zaznacze też, że z kartą orange sytuacja wygląda tak samo. Kombinowałem na różne sposoby ale nie mam już pomysłow. Oba telefony maja ios 4.2.1 z tym że jeden ma baseband 05.13.04 a drugi 05.15.04. Podnosiłem również baseband do 06.15.00 ale to też nie pomogło. Proszę o jakieś porady. Dodam jeszcze, że przed wgraniem oprogramowania na nowo telefony działały.

    Chciałbym jeszcze poruszyć tu kwestię, że jeden z telefonów szybko się rozładowywuje i nie jest to wina baterii....jakieś pomysły ?

    I od razu jeszcze chciałbym poruszyć kwestie, że w trecim iphonie 3g występuje dziwna rzecz.... przycisk podgłaszania blokuje telefon ale tez zwiększa głośność telefonu i to samo jest z przyciskiem power ma jakby dwie funkcje i nie wiem czym to jest spowodowane (taśme wymieniałem i dalej jest to samo)

    Czwarty natomiast iphone nie czyta poprawnie kabla usb, ładuje raz ale tylko chwile przestaje i troche ładuje znowu a komputer go nie czyta i nie jest to kwestia buzzera. Prosiłbym o pomoc.