Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

gtx 460 - zacina komputer i buczy

noormi 01 Nov 2013 19:18 3756 18
  • #1
    noormi
    Level 14  
    Witam, mam problem z moim komputerem. Otóż przeważnie przy przeglądaniu internetu zacina się komputer i buczy w głośnikach. Buczenie jest różnej tonacji, czasem komp się zatnie buczy, a za kilka sekund wszystko wraca do normy, czasem przy takim stanie rzeczy resetuje się, a czasem zatnie buczy za chwilę przestanie i wyskoczy że sterownik graficzny odzyskał sprawność, sprawdzałem pamięć Ram w całości Memtestem i nic nie wykrył, może ktoś ma jakiś pomysł jak to rozwiązać, sterowniki wgrywane różne i nie pomaga.
    Konfiguracja komputera:

    ~AMD Phenom II X2 555 Black Edit /3.2GHz, L3 6MB, 80W, BOX, AM3/
    ~Asus M4A785TD-V EVO /AMD 785G, DDR3/
    ~Gigabyte GeForce GTX460SE 1GB DDR5/256bit
    ~Geil 2x2GB 1333MHz CL9 Value+ 4GB patriot cl9
    ~Seagate 500GB 7200rpm 16MB cache SATAII Barracuda
    ~LG LG GH22LS50 SATA SecurDisc LightScribe
    ~Fortron FSP500-60GHN 500W 80 Plus
  • #2
    mati211p
    HDD and data recovery specialist
    Wstaw screen z CrystalDiskInfo. Przy okazji wykonaj też skanowanie MBAM - pełne skanowanie po aktualizacji bazy wirusów i usuń wyryte zagrożenia.
  • #5
    mati211p
    HDD and data recovery specialist
    Dysk jest ok, podaj wyniki skanowania jak skończysz.
  • #6
    noormi
    Level 14  
    Code:
    Malwarebytes Anti-Malware (Okres testowy) 1.75.0.1300
    
    www.malwarebytes.org

    Wersja bazy: v2013.11.02.03

    Windows 7 Service Pack 1 x64 NTFS
    Internet Explorer 10.0.9200.16721
    pawel :: PAWEL-KOMPUTER [administrator]

    Ochrona: Włączona

    2013-11-02 10:31:41
    MBAM-log-2013-11-02 (11-13-56).txt

    Typ skanowania: Pełne skanowanie (C:\|D:\|E:\|)
    Zaznaczone opcje skanowania: Pamięć | Rozruch | Rejestr | System plików | Heurystyka/Dodatkowe | Heuristyka/Shuriken | PUP | PUM
    Odznaczone opcje skanowania: P2P
    Przeskanowano obiektów: 380260
    Upłynęło: 41 minut(y), 56 sekund(y)

    Wykrytych procesów w pamięci: 0
    (Nie znaleziono zagrożeń)

    Wykrytych modułów w pamięci: 0
    (Nie znaleziono zagrożeń)

    Wykrytych kluczy rejestru: 3
    HKCR\AppID\{C26644C4-2A12-4CA6-8F2E-0EDE6CF018F3} (PUP.Optional.Delta.A) -> Nie wykonano akcji.
    HKCR\CLSID\{1AA60054-57D9-4F99-9A55-D0FBFBE7ECD3} (PUP.Optional.BrowseFox.A) -> Nie wykonano akcji.
    HKCU\SOFTWARE\INSTALLCORE (PUP.Optional.InstallCore.A) -> Nie wykonano akcji.

    Wykrytych wartości rejestru: 1
    HKCU\Software\InstallCore|tb (PUP.Optional.InstallCore.A) -> Data: 0S1S1T0E1J1L1H1R -> Nie wykonano akcji.

    Wykryte wpisy rejestru systemowego: 1
    HKCU\SOFTWARE\Microsoft\Internet Explorer\Main|Start Page (PUP.Optional.StartPage) -> Złe: (http://www1.delta-search.com/?babsrc=HP_ss&mntrId=E05E485B39C62778&affID=119357&tsp=4984) Dobre: (http://www.google.com) -> Nie wykonano akcji.

    wykrytych folderów: 1
    C:\Users\pawel\AppData\Roaming\Babylon (PUP.Optional.Babylon.A) -> Nie wykonano akcji.

    Wykrytych plików: 12
    C:\Users\pawel\Downloads\3DMark.11.Pro.v1.0.2.Multilingual.Incl.Keymaker-CORE_ENJOY\CORE10k.EXE (PUP.Keygen.Intro) -> Nie wykonano akcji.
    D:\Do Sony Ericssona w890i\a2 uploader v3.7z (Spyware.PWS) -> Nie wykonano akcji.
    D:\Do Sony Ericssona w890i\setool2lite108.rar (Malware.Packer.T) -> Nie wykonano akcji.
    D:\F1 2013\steam_api.dll (Riskware.Gamehack) -> Nie wykonano akcji.
    D:\PROGRAMY 2010\Internet Download Manager 5.18.3.0 Build 3 PL + Patch\Patch\Patch 5.xx (2008-12-06).exe (Riskware.Tool.CK) -> Nie wykonano akcji.
    E:\Aktywator do Windows 7 Remove WAT\Remove WAT 2.0.0.0.exe (HackTool.Wpakill) -> Nie wykonano akcji.
    E:\Aktywator do Windows 7 Remove WAT\Remove WAT 2.2.5.2.exe (HackTool.Wpakill) -> Nie wykonano akcji.
    E:\corel_paint_by_Thaw\Corel.PaintShop.Photo.Pro.X3.v13.00\CORE10k.EXE (PUP.Keygen.Intro) -> Nie wykonano akcji.
    E:\corel_paint_by_Thaw\Corel.PaintShop.Photo.Pro.X3.v13.00\keygen.exe (Trojan.Dropper.PGen) -> Nie wykonano akcji.
    E:\PROGRAMY 2012\RemoveWAT2.2.5_Jaguar\RemoveWAT 2.2.5.exe (HackTool.Wpakill) -> Nie wykonano akcji.
    E:\PROGSY 2013\Corel.PaintShop.Pro.X4.v14.0.0.345.Multilingual.Incl\CORE10k.EXE (PUP.Keygen.Intro) -> Nie wykonano akcji.
    C:\Users\pawel\AppData\Roaming\Babylon\log_file.txt (PUP.Optional.Babylon.A) -> Nie wykonano akcji.

    (zakończone)


    czym można pokatować kartę grafiki żeby sprawdzić czy ona na pewno jest temu winna?
  • #7
    mati211p
    HDD and data recovery specialist
    Kolega niech nie używa tych cracków i aktywatorów bo to przecież złośliwe oprogramowanie. Dodatkowo programy pobieraj tyko ze stron producenta lub linków bezpośrednich, bo dzięki menadżerom pobierania kolega zainstalował sobie niechciane strony startowe. Jak teraz działa PC? Tak sprawdź.
  • #8
    noormi
    Level 14  
    żeby sprawdzić jak działa to trzeba dłuższego użytkowania bo ten problem pojawiał się w rożnych odstępach czasu, bardzo niespodziewanie, czasami raz dziennie, a czasem raz na tydzień, usunąłem te robaki które program sam zaznaczył...

    managerów pobierania nie używam to wina pobierania z "dobrych programów" przez ich manager pobierania ale już się z tego wyleczyłem i pobieram z linków bezpośrednich
  • #9
    noormi
    Level 14  
    Od wczoraj komputer się zawiesza i restartuje, albo sam, bo muszę zrestartować, błąd jaki potem się pokazuje to 124, czyli coś ze sprzętem. Może ktoś jest w stanie mi pomóc??
  • #10
    leven
    Level 36  
    Nie podałeś wyników z HWmonitora pod obciążeniem, a to będzie przydatne.
    Potrzebny będzie bios karty, jeżeli chcesz, abym go edytował i ewentualnie poprawił.
    Bios karty zgrasz poprzez GPU-Z.
    Po uruchomieniu GPU-Z, należy kliknąć malutki znaczek pod logo Nvidii i zgrać bios na dysk.
    Spakować plik z biosem w RAR lub ZIP i dać na forum w załączniku lub z innego hostingu.
  • #12
    leven
    Level 36  
    Co do błędu 124....

    https://support.google.com/chrome/answer/152859?hl=pl

    U Ciebie prawdopodobnie występuje problem z systemem operacyjnym, ale zrobimy też OC karty w jej biosie i zobaczymy co się dzieje.

    Uruchom jeszcze raz GPU-Z i obciąż kartę obojętnie jakim programem graficznym.
    Muszę zobaczyć taktowania i napięcie GPU pod obciążeniem.

    Ogólnie mówiąc, mam zamiar podnieść nieco napięcia dla profilów 2D i 3D, oraz podnieść taktowanie GPU do 850 MHz i pamięci do 3800 MHz.

    Później sobie (jak będziesz chciał) wgrasz z powrotem oryginalny bios do karty.

    p.s... gdybym miał kartę u siebie, nie wymagał bym tylu danych :)
  • #14
    leven
    Level 36  
    Nie ta zakładka z GPU-Z :P

    Nie wiem jakie napięcie otrzymuje GPU pod obciążeniem, dla tego nie potrafię określić przybliżonego napięcia pracy po OC.

    Muszę mieć porównanie.

    Tu jest przykład z monitoringu GPU-Z:

    gtx 460 - zacina komputer i buczy

    Interesuje mnie napięcie zaznaczone na zielono w GPU-Z.



    Rozwiązałeś problem z systemem ?
  • #15
    noormi
    Level 14  
    ok jutro podam, to co napisałeś, z systemem się nie uporałem bo sam nie wiem co robić, sterowniki aktualne, czasem wywali błąd '50'd,a czasem błąd 'A',pamięć sprawdzona i zero błędów...
  • #16
    leven
    Level 36  
    Postaw świeży system na innym dysku, a ten co jest teraz odłącz.
    To najszybszy sposób na lokalizację problemu, jeżeli dotyczy to samego dysku lub systemu.

    Pomyśl.... jak podmienisz dysk z systemem, wyeliminujesz 50% problemu.

    Nowy system w raz z ustawieniami robi się w godzinę.

    Niestety z racji, że problem jest "niewygodny", będziesz musiał posiedzieć przy komputerze i czekać na objawy.

    Jak nie wystąpią, masz pewność, że dysk lub system były w jakiś sposób uszkodzone.
  • #17
    noormi
    Level 14  
    problem w tym, iż nie mam drugiego dysku, może mi się uda pożyczyć, wtedy sprawdzę czy to wina systemu czy dysku, albo zainstaluje sobie xp bo posiadam i wtedy będę wiedział więcej... niżej podaje to o co kolega prosił... aha w pierwszym poście źle napisałem konfigurację pamięci, mam jej w sumie 8GB, Geil 2x2GB 1333MHz CL9 Value oraz 4GB patriot 1333MHz CL9, pamięć była testowana przez 6godzin (3pełne passy) i zero błędów...


    postawiłem świeży system + najnowsze sterowniki, zobaczę teraz jak to będzie działać...
    długo nie trwało, wyskoczył blue screen 0x0000000a, IRQL_NOT_LESS_OR_EQUAL
  • Helpful post
    #18
    leven
    Level 36  
    IRQ ?

    Nie widzę odnośnika do sterownika Nvidii.

    Bardziej niekompatybilność przydziału urządzeń w biosie.

    Możesz pożąglować modułami pamięci ?

    Zdemontuj wszystkie, i zamontuj najmniejszą pojemnościowo, najbliżej slotu procesora.

    System/bios powinien troszkę "pomieszać" i przyjąć nowe pojemności.

    Sprawdź, czy komputer ma poprawę w stabilności.

    Można oczywiście zmieniać miejsca DIMM.
  • #19
    noormi
    Level 14  
    ok tak zrobię, wczoraj przełożyłem kabel sata od dysku do innego gniazda i będę testował, z pamięciami też spróbuje jak kolega radzi, prosiłbym jeszcze o modyfikacje tego biosu, karty grafiki... we wtorek jadę w delegację więc nie będę miał jak testować dopiero w przyszły weekend...pozdrawiam

    EDIT:
    dzisiaj chciałem zamienić kości pamięci miejscami i zauważyłem, że mam nie dociśnięta główną wtyczkę zasilającą płytę główną, docisnąłem i zamieniłem pamięci, zobaczmy co się będzie działo...