Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Webasto Air Top 2000S Renault - Czasem się nie uruchamia

02 Nov 2013 10:09 3855 5
  • Level 9  
    Witam.
    Mam problem z ogrzewaniem Air Top 2000S w Renault Premium 450 DXi 2008 r.
    Ogrzewanie czasem nie chce się włączyć. Zapala się kontrolka na desce ale webasto nie startuje. Czasami uda mi się je włączyć np. za godzinę, a czasem dopiero na drugi dzień. Zasilanie na głównym przewodzie jest cały czas. Gdy podaję prąd na przewód sterujący uruchamia się bez problemu.
    W skrzynce za ogrzewanie odpowiedzialne są 3 bezpieczniki - P08 - 10A, P57 i P81 - 20A. Na bezpiecznikach P57 i P81 jest +, a na P08 jest masa. Po odpaleniu silnika masa na P08 znika i webasto się wyłącza. Jednak po zgaszeniu silnika masa wraca, a webasto uruchomić się nie chce.

    Ma ktoś pomysł co jest przyczyną tak dziwnego zachowania Webasto?
    [22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Level 17  
    Program do diagnozy i podgląd na parametry nie to miernik i sprawdzenie na piechotę sygnału startu i reszty parametrów.
  • Level 9  
    Sygnałem startu steruje chyba komputer auta i to raczej po stronie auta leży przyczyna. Da się to jakoś obejść? Może to jakieś szwankujące zabezpieczenie ADR? Odpięcie białej kostki nie pomaga ( są w niej 2 przewody, na jednym jest + ). Jak podłącze "na krótko" to ogrzewanie startuje ale nie działa potencjometr. Chyba tylko serwis Renault zostaje ale może jest jakiś sposób żeby to obejść.

    Edit:
    Jak połączę 2 skrajne przewody na kostce to ogrzewanie startuje i działa potencjometr więc problem na 100% leży po stronie auta.
  • Level 25  
    Błąd leży po stronie ADR samochodu.
  • Level 23  
    Też stawiam na aDR.Wypnie podłużną wtyczkę na piecu. 6 pionową. tam powinny być 3 przewody. 2 do ADR i jeden do gniazda diagnostycznego. Powinno chodzić
  • Level 9  
    W tej kostce są u mnie tylko 2 przewody. Wypięcie jej nic nie zmienia. Jeżeli chodzi o diagnozę to w instrukcji wyczytałem, że dokonuje się jej przez złącze diagnostyczne auta.