Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gigabyte EP45-UD3LR - nieaktywne gniazdo Coaxial S/PDIF

Ender2107 02 Nov 2013 16:17 2580 21
  • #1
    Ender2107
    Level 9  
    Mam podłączony amplituner do komputera, dźwięk wyprowadzony był kablem coaxial, wszystko grało jak należy. Formatowałem cały dysk C i zainstalowałem ponownie ten sam system (XP SP3) ale dźwięku nie mogę wyprowadzić. Sterowniki są wszystkie ok jednak przy regulacji głośności dźwięków kolumna wyjścia SPDIF jest nieaktywna. W czym może tkwić problem? Gigabyte EP45-UD3LR - nieaktywne gniazdo Coaxial S/PDIF

    Intel(R) Core(TM)2 Duo CPU, karta Nvidia GeForce GTS 250, Gigabyte EP45-UD3LR
  • #2
    Mol
    Level 30  
    Poszukaj w panelu sterowania , czy ci się zainstalował Menadżer Realtek HD Audio .
  • #3
    Ender2107
    Level 9  
    No jest. Co dalej?
  • #4
    Mol
    Level 30  
    Masz w nim do wyboru jakiś digital output ?
  • #5
    Ender2107
    Level 9  
    Proszę bardzo Gigabyte EP45-UD3LR - nieaktywne gniazdo Coaxial S/PDIF Gigabyte EP45-UD3LR - nieaktywne gniazdo Coaxial S/PDIF
  • #6
    WojtasJD
    VIP Meritorious for electroda.pl
    Ender2107 wrote:
    Sterowniki są wszystkie ok jednak przy regulacji głośności dźwięków kolumna wyjścia SPDIF jest nieaktywna.
    Prawidłowo

    Przestaw f próbkowania na 96 kHz
  • #7
    Ender2107
    Level 9  
    Jest 96 Gigabyte EP45-UD3LR - nieaktywne gniazdo Coaxial S/PDIF
    Co dalej?
  • #8
    Mol
    Level 30  
    Świeci ci z tyłu wyjście optyczne ? Ewentualnie przeinstaluj sterownik do audio .
  • #9
    Ender2107
    Level 9  
    Świeci. Aktualizowałem go przed założeniem tematu

    Dodano po 2 [godziny] 1 [minuty]:

    Właśnie przeinstalowałem i efekt ten sam - bez zmian
  • #10
    Damnian
    Level 34  
    Daj 44 khz bo nie które amplitunery nie dają rade z większą ilością próbkowania po za tym często jest tak, że przy 96 khz w amplitunerze nie masz możliwości regulacji wysokie/niskie (w przypadku jeśli przyjmuje taki sygnal). Odepnij słuchawki , kabel-wtyczka sprawne ? na słuchawkach idzie sygnał? jest gdzieś opcja only digital output?
  • #11
    Ender2107
    Level 9  
    Więc tak, przed reinstalacją systemu działało normalnie na 96khz. Nawet jeśli kabel coaxial jest wyłączony to i tak nie pokazuje aktywnego wyjścia gniazda jak przy włączonym kablu. Wszystkie inne wyjścia (słuchawki) działają poprawnie. Wątpię zatem że przy 44 khz zacznie działać wszystko jak należy, bo nie do końca w tym problem że nie ma dźwięku, ale że gniazdo jest nieaktywne. Wątpię żeby się spaliło, tak jak i wątpię żeby kabel został uszkodzony bo nie było fizycznie takiej możliwości.

    Dodano po 31 [sekundy]:

    Nie, nie ma opcji only...
  • #12
    Damnian
    Level 34  
    Próbowałeś różne wersje sterownika ?
  • #13
    Ender2107
    Level 9  
    Jak je zdobyć?
    Tam gdzie patrzyłem była tylko jedna wersja, ta najbardziej aktualna realteka
  • #15
    Ender2107
    Level 9  
    Tak zrobiłem - bez efektów. Upgrade'owałem go - też nic. Lipa z tym gniazdem...
  • #16
    Damnian
    Level 34  
    Na prawde dziwne że nie reaguje, na amplitunerze cokolwiek sie zmienia? próbowaleś bezpośrednio z płyty wyprowadzić sygnał ?
  • #17
    Mol
    Level 30  
    Zainstalowałeś oba sterowniki za strony producenta ?
  • #19
    Mol
    Level 30  
    1 . Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition)

    2 . Microsoft UAA (Universal Audio Architecture) Bus driver (Full Multi-language version )

    Kombinowałem kiedyś z laptopem , bo wcale nie miał dźwięku i dopiero po ponownym formacie i zainstalowaniu Microsoft UAA jako pierwszego , a później dopiero Realtek , głośniki ożyły . Niby Realtek ma Microsoft UAA zintegrowanego , ale na laptopie nie chciało to ruszyć.
  • #20
    Ender2107
    Level 9  
    Nic nie działa, znalazłem UAA razem z realtekiem - nic. Znalazłem wersję bez realteka - nic. Jakiś program automatyczny microsoftu przeszukał system - wszystko działa!! Może to jednak mechaniczne?
  • #21
    Ender2107
    Level 9  
    Ma ktoś jeszcze jakieś pomysły?