Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przenośny odtwarzacz, brak ładowania.

02 Lis 2013 19:16 1473 14
  • Poziom 16  
    Witam. Ze 2 lata temu kupiłem takie przenośne radyjko. Działało świetnie. Było używane prawie codziennie, włączone do gniazdka. Oczywiście można było je gdzieś zabrać bo miało wbudowany akumulator, ale można też było go zasilić z 3 baterii typu AA. Kiedyś słuchałem radia, było one włączone do gniazdka. Nagle radio się wyłączyło. Tak się zawsze działo gdy bateria padła, bo tak też niby było. Jak sprawdziłem zasilacz to wszystko było w porządku. Podczas pomiarów zasilacz był sprawny (5V 800mA). Myślałem też że gniazdo w tym że odtwarzaczu się obruszało, więc zmierzyłem, czy napięcie jest podawane na płytkę. Jak się okazało, było podawane. Postanowiłem jeszcze prześledzić jak biegnie ten prąd i było to m/w tak, minus idzie bezpośrednio do baterii, a plus idzie najpierw do rezystora, a później do baterii. Próbowałem włączyć też radio przez równolegle podłączony do akumulatora koszyk na baterie. Jak się okazało, radio zaczęło działać. Mi chodziło o to, aby korzystać z wbudowanego akumulatora. Zauważyłem też że podczas gdy ładowarka jest włączona to prąd ani amperaż na akumulatorze pozostaje bez zmian czyli (ok. 3.96V i 0.03A). Gdy włączę radio to napięcie spada do 0.75V, ale radio dalej nie daje oznak życia. Gdy znów wyłączę radio to napięcie bardzo powoli wraca do tych 3.9V.

    Specjalnie na tą okazje kupiłem multimetr. Wyniki nw czy są dobre, dałem za niego 25 zł.

    Wrzucam jeszcze parę zdjęć. Jak by były jakieś potrzebne to pisać proszę. Tak samo z pomiarami, też proszę pisać.

    Przenośny odtwarzacz, brak ładowania. Przenośny odtwarzacz, brak ładowania. Przenośny odtwarzacz, brak ładowania. Przenośny odtwarzacz, brak ładowania.
  • Poziom 27  
    Witam
    Ja stawiałbym na padnięte akumulatorki - przy ładowaniu typu "zasilacz - rezystor - akumulator " nie ma żadnej kontroli stanu aku. i w takich układach często padają.
    Jeśli masz jakieś pewne akumulatorki to podmień na próbę, jeśli nie to spróbuj naładować te "radyjkowe" na zewnątrz. Następnie obciąż je jakąś żaróweczką lub rezystorem o małej wartości i sprawdź jak się zachowują ( ew. mozesz zmierzyć prąd zwarciowy ).
    Pozdr.
  • Specjalista - urządzenia lampowe
    Turbo.Arek napisał:
    Zauważyłem też że podczas gdy ładowarka jest włączona to prąd ani amperaż na akumulatorze pozostaje bez zmian czyli (ok. 3.96V i 0.03A). Gdy włączę radio to napięcie spada do 0.75V, ale radio dalej nie daje oznak życia. Gdy znów wyłączę radio to napięcie bardzo powoli wraca do tych 3.9V.


    Wygląda na padniętą ładowarkę, a akumulatory zdają się być rozładowane, choć spadek napięcia do 0,75V dobrze nie wróży - mogą wymagac wymiany.
  • Poziom 16  
    kicajbas napisał:
    Witam
    Ja stawiałbym na padnięte akumulatorki - przy ładowaniu typu "zasilacz - rezystor - akumulator " nie ma żadnej kontroli stanu aku. i w takich układach często padają.
    Jeśli masz jakieś pewne akumulatorki to podmień na próbę, jeśli nie to spróbuj naładować te "radyjkowe" na zewnątrz. Następnie obciąż je jakąś żaróweczką lub rezystorem o małej wartości i sprawdź jak się zachowują ( ew. mozesz zmierzyć prąd zwarciowy ).
    Pozdr.


    Jak już pisałem, radio można też zasilać przez bateria AA. Ma wbudowanyy koszyk na te baterie. Są one podłączone równolegle z akumulatorem. Podczas gdy zasilam radio właśnie z nich to działa bez zarzutów.

    Dodano po 28 [minuty]:

    jdubowski napisał:
    Wygląda na padniętą ładowarkę, a akumulatory zdają się być rozładowane, choć spadek napięcia do 0,75V dobrze nie wróży - mogą wymagac wymiany.


    Radio ładuje się poprzez kabel USB, ja mam adapter i ładuje go z sieci. Mierzyłem napięcie i amperomierz:
    Turbo.Arek napisał:
    Podczas pomiarów zasilacz był sprawny (5V 800mA)


    Może sprawdzę ładowanie w ten sposób: Odetnę całkowicie akumulator, podłącze multimetr do przewodów, do których był podłączony akumulator, włączę zasilacz i odczytam wyniki?


    jdubowski napisał:
    a akumulatory zdają się być rozładowane, choć spadek napięcia do 0,75V dobrze nie wróży - mogą wymagac wymiany.


    Akumulatory są chyba doszczętnie rozładowane bo mają tylko 0.04A .
  • Poziom 27  
    Witam
    Turbo.Arek napisał:
    Jak już pisałem, radio można też zasilać przez bateria AA. Ma wbudowanyy koszyk na te baterie. Są one podłączone równolegle z akumulatorem. Podczas gdy zasilam radio właśnie z nich to działa bez zarzutów.

    ...dlatego ja jak i kol.jdubowski wstępnie typujemy: akumulatorki.
    Przecież wcześniej pisałeś, że ładowarka podaje na akumulatory napięcie - czyli sprawna. Po włączeniu urządzenia napięcie na aku. spada, a z baterii chodzi....
    A tak z ciekawości o jakie 0,04A chodzi?
    Pozdr.
  • Poziom 16  
    Przepraszam, może coś pomyliłem. 40mA pokazuje mi gdy podłącze multimetr do baterii. Ale to jest chyba prąd zwarcia.
  • Specjalista - urządzenia lampowe
    Turbo.Arek napisał:
    40mA pokazuje mi gdy podłącze multimetr do baterii. Ale to jest chyba prąd zwarcia.


    To prąd zwarcia, ale nie rób takich eksperymentów z nowymi akumulatorami bo bezpiecznik w mierniku się przepali (o ile jest - w przeciwnym wypadku padnie jeden z rezystorów bocznika).
  • Poziom 16  
    jdubowski napisał:
    Turbo.Arek napisał:
    40mA pokazuje mi gdy podłącze multimetr do baterii. Ale to jest chyba prąd zwarcia.


    To prąd zwarcia, ale nie rób takich eksperymentów z nowymi akumulatorami bo bezpiecznik w mierniku się przepali (o ile jest - w przeciwnym wypadku padnie jeden z rezystorów bocznika).


    Jak już mówiłem, kupiłem ten multimetr specjalnie do tego problemu. Ale dziękuje, bo nie wiedziałem, że tak nie można.
  • Poziom 16  
    Witam po krótkiej przerwie w temacie. Nie miałem zbytnio czasu w tym tygodniu, więc nawet się za radio nie zabierałem, ale dziś wieczorem siadłem przy nim celem wydobycia akumulatora. Odkryłem w czym leży cały problem. Rozkręciłem połowę radia a tu okazało się, że lut, który trzyma gniazdo do ładowania tak naprawdę nie styka się z płytką :D. Dzięki za pomoc.
    Przenośny odtwarzacz, brak ładowania.

    PS. Zdążyłem jeszcze wydobyć akumulator, zauważyłem, że jest on strasznie dziwny tzn. nie przypomina żadnego ze znanych mi akumulatorów. Tutaj wstawię fotki: Przenośny odtwarzacz, brak ładowania. Przenośny odtwarzacz, brak ładowania.
  • Poziom 34  
    Wygląda na żelowy. Ma jakieś opisy, oznaczenia?
  • Poziom 27  
    Witam
    Turbo.Arek napisał:
    Myślałem też że gniazdo w tym że odtwarzaczu się obruszało, więc zmierzyłem, czy napięcie jest podawane na płytkę.

    Nasze porady oparte były na założeniu, że piszesz prawdę :D .
    Dodatkowo jakieś tam napięcia miałeś; mimo wszystko miłego słuchania i dokładniejszego sprawdzania.
    Pozdr.
  • Poziom 16  
    Atreyu Makiavel napisał:
    Wygląda na żelowy. Ma jakieś opisy, oznaczenia?


    Nic na nim nie pisze niestety, ma on jedynie takie jakby otwory zadekowane gumą na górze.

    kicajbas napisał:
    Nasze porady oparte były na założeniu, że piszesz prawdę :D .
    Dodatkowo jakieś tam napięcia miałeś; mimo wszystko miłego słuchania i dokładniejszego sprawdzania.
    Pozdr.



    Też myślałem, że piszę prawdę :D. Dziękuje za wszystkie porady :).
  • Poziom 39  
    To akumulator ołowiowy 4V, ulubiony przez chińczyków.
  • Poziom 16  
    kybernetes napisał:
    To akumulator ołowiowy 4V, ulubiony przez chińczyków.


    A jakby inaczej :D. Dziękuję za wszystkie odpowiedzi :D. Zamykam.