Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Serwer NAS ZyXEL 310 w zewnętrzej sieci i 2 routery.

kimarco 03 Nov 2013 17:50 2247 4
Telkom Telmor
  • #1
    kimarco
    Level 9  
    Witam.
    Mam problem z opublikowaniem mojego serwera NAS ZyXEL NSA 310 w sieci zewnętrznej. W LANie chodzi dobrze, ale... No właśnie i tu się zaczynają schody, że po za LANem nie mogę się połączyć z serwerem, przekierowanie portów ustawione, nawet później ustawiłem serwer na DMZ, ale nadal nic. Moja sieć wygląda następująco, od usługodawcy łączę się za pomocą routero-anteną (2w1) 5Ghz (zew.) i dalej jest to połączone z kolejnym routerem w domu TP-Link TL-WR941ND. w TP linku serwer DHCP jest wyłączony (próbowałem też i na włączonym), upnp włączone. W ustawieniach zyxel-a ciągle pojawia się komunikat, że nie można mapować portów. A jak zaznaczę, że chce włączyć usługę w sieci wan to po kliknieciu zastosuj opcja ta sama się odznacza. Dodatkowym problemem jest to, że pomimo rejestracji w NO-IP i wpisaniu danych w router TP-linka pojawia mi się komunikat, że łączy się.... i jakoś połączyć się nie chce. Na router TP-linka jest ustawione DMZ, bo tak poprosiłem gdy monterzy byli u mnie. O ile, że olali sprawę i tego nie zrobili. Mimo, że router zewnętrzny jest mój to nie mam do niego dostępu (nie podają loginu i hasła). Ktoś ma jakiś pomysł co może być nie tak. Dodam jeszcze, że próbowałem też w virtual servers przekierować inne porty zamiast 80 dałem np 8080, 8181 itp.
  • Telkom Telmor
  • #2
    pitron
    Level 23  
    Na swój router wchodzisz z Wan-u?
    Czy masz to rozwiązane via serwery dostępowe?
    Najlepiej próbuj to uruchomić na porcie 443.
  • Telkom Telmor
  • #3
    kimarco
    Level 9  
    Do TP-Linka jestem podpięty pod zwykły port LAN. WAN mam wolny. Na porcie 443 nic nie daje. Też mnie interesuję, czemu na zdjęcie drugim miedzy tabelami widnieje 0.0.0.0
  • #4
    pitron
    Level 23  
    Mam tego Zyxela+FFP 7.0 konfiguracja z włączonym dhcp i w ty miejscu o którym piszesz jest adres zewnętrznego IP.
    Nie do końca rozumiem co chcesz osiągnąć?
    Ja go nie wystawiam do wan-u nie mam takiej potrzeby wystarcza mi lan.
    Zyxel ma połączenie ze światem ściąga torrenty itp.
    Podaj jeszcze wersję firmware najnowszy 4.61 działa całkiem dobrze.
  • #5
    kimarco
    Level 9  
    Chce osiągnąć to, żeby można było się z nim połączyć po za siecią LAN. To, że on pobiera torrenty, to wiem.

    Firmware mam V4.61(AFK.0) jak go zainstalowałem to miałem spore problemy z logowanie z poziomu www, ale jakoś się udało.