Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Whirlpool ADG 9390 - Dioda miga 3 razy(F3) i zmywarka dziwnie się zachowuje

speeder2 05 Nov 2013 09:48 4812 6
  • #1
    speeder2
    Level 8  
    Otóż załączam program, i pod sam jego koniec zmywarka piszczy, po otworzeniu pokrywy miga dioda start - 3 krótkie mignięcia i chwila przerwy , oraz co dziwne automatycznie zmienia się program (np z 60-70 stopni na 40-55 stopni) . Co do grzałki to chyba grzeje gdyż jak otwieram zmywarkę to bucha para...
    Co najciekawsze - tak się dzieje z każdym programem prócz programu szybkiego 40-sto stopniowego. On przechodzi bez najmniejszego problemu i wtedy nie ma żadnego komunikatu o błędach.
    Co to może być?
    Czytałem iż w przypadku błędu F3 najczęściej winne mogą być:
    czujnik temperatury
    grzałka
    programator

    Czy jednak w przypadku przełączania programu (pod sam koniec prania) + komunikat błędy nie wskazuje już konkretnie z czym jest problem? (podejrzewam że wina leży po stronie programatora - jednak prosiłbym szanownych kolegów a fachowe opinie).
    W przypadku uszkodzenia programatora- jaki może byc jego przybliżony koszt?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    falo22
    Level 25  
    najpierw wyciąg ten sterownik i zrób oględziny wzrokowe i wstaw foto.
  • #3
    movzx
    Level 39  
    Skoro grzeje to najbardziej podejrzany jest czujnik temperatury i jego połączenia po drodze do modułu. 47k w temperaturze pokojowej.
  • #4
    speeder2
    Level 8  
    A czy ewentualnie jest jakiś fachowiec w okolicach Łodzi chętny do oględzin? (oczywiście kwestie finansowe do uzgodnienia). Generalnie boję się coś zepsuć...
    Dodatkowe info - do niedawna program 50 - eko chodził bez problemu - obecnie dzieje się to samo co opisywałem powyżej. Na chwilę obecną jedynym programem przechodzącym bez problemu jest szybki program 40(czyli 6-th sence oraz eko 50 nie działają poprawnie)

    Tudzież prosiłbym o dokładną instrukcję jak dotrzeć do czujnika temperatury i go sprawdzić (ewentualnie do programatora)
  • #5
    kobra2000
    Level 14  
    Wspominasz o buchaniu pary. Czy przypadkiem nie zatrzymuje się pompa myjąca a grzałka nadal grzeje? Jeżeli tak to problem może być w silniku pompy myjącej. Przegrzewa się i zabezpieczenie termiczne go wyłącza. Przy krótkim programie silnik nie zdąża się odpowiednio zagrzać i mycie przechodzi bez problemu.
  • #6
    speeder2
    Level 8  
    kobra2000 wrote:
    Wspominasz o buchaniu pary. Czy przypadkiem nie zatrzymuje się pompa myjąca a grzałka nadal grzeje? Jeżeli tak to problem może być w silniku pompy myjącej. Przegrzewa się i zabezpieczenie termiczne go wyłącza. Przy krótkim programie silnik nie zdąża się odpowiednio zagrzać i mycie przechodzi bez problemu.


    Jest to możliwe - jednak czy wtedy występowałby błąd F3? Głównie nim się sugerowałem. Jak ewentualnie sprawdzić czy to nie jest wina pompy myjącej?
    Inna sprawa że nawet tabletka piorąca nie chce się rozpuścić (Fairy). Poza tym jak włącza się każdy program to zmywarka wydaje z siebie dość dziwny pogłos (takie jakby walenie i zgrzyty - ciężko mi to zdefiniować - może nagram te dźwięki i wrzucę gdzieś na serwer ) - nie wiem czy to normalne (możliwe że tak) - jest to moja pierwsza zmywarka- dodatkowo znajdowała się już w mieszkaniu które niedawno kupiłem (a gwarancja oczywiście skończyła się 6 mc temu)
  • #7
    kobra2000
    Level 14  
    W moim przypadku zmywarka przechodziła cały program przy zdjętych bocznych osłonach (chłodzenie :D ). Ewentualnie jak już ściągniesz osłonny oglądnij uzwojenie silnika pompy myjącej , czy z którejś strony nie jest mocno zaciemnione. Jeżeli tak to silnik do przewinięcia lub zakup nowego.