Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco Talea Touch - Włączyć ponownie by rozwiązać problem

05 Lis 2013 09:59 5115 10
  • Poziom 28  
    Witam
    Mam problem z ekspresem Saeco Talea Touch - po włączeniu pojawia sie klepsydra i zaraz komunikat "Włączyć ponownie by rozwiązać problem ". Nie słychać ruchu zaparzacza. Sprawdziłem silnik od zaparzacza i jest ok. Co może być jeszcze przyczyna takiego zachowania?
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Poziom 20  
    Ekspres robi zawsze na początku szybki test podzespołów mogą być walnięte zabezpieczenia na bojlerze i prąd nie dochodzi do grzałki. To jedna z przyczyn. Sprawdz czy mają przejście a najlepiej wejść w serwisówke i sprawdzić wszystkie podzespoły
  • Poziom 28  
    jak wejść w tryb serwisowy, żeby posprawdzać poszczególne elementy?
  • Poziom 20  
    5.3.1. Tryb testowania – Talea Touch
    wciskasz: dolny prawy róg, górny lewy róg, górny prawy róg, dolny lewy róg
    Włączenie trybu testowania
    • Włączyć ekspres (należy zaczekać, aż pojawi się klepsydra)
    • W ciągu 3 sekund wstukać X w narożniki wyświetlacza,
    w kolejności jak wyżej
    Nawigacja
    • Do przechodzenia pomiędzy kolejnymi poziomami menu służy
    klawisz „next” (dalej).
    • Do uruchamiania funkcji (maksimum 3) na poszczególnych
    poziomach menu służą trzy klawisze u dołu wyświetlacza.
  • Poziom 10  
    Przy tej usterce na jakie parametry w tym menu testowym zwrócić uwagę
  • Poziom 20  
    W serwisówce dochodzisz przyciskiem next do pozycji "t.2 - heating unit" tam pokaże Ci temperature bojlera. O ile bojler się nie nagrzewa jak są wywalone zabezpieczenia.
  • Poziom 12  
    Prawdopodobnie uszkodzony multizawór, a konkretnie jeden z dwóch mikrostyków na multizaworze i dlatego podczas testu, procesor gubi pozycję zaworu. To jest skutek zalania styku wodą, przez przeciekający zacisk na jednym z wężyków.
  • Poziom 20  
    Talea Touch nie ma multizaworu, dopiero w modelach Primea sa zastosowane. Jeśli w trybie serwisowym pokazuje temperature to może być gdzieś przypchany lub uszkodzony napęd. Z resztą wiesz jak wejść w serwis tam możesz sprawdzić wszystkie podzespoły.
  • Poziom 1  
    Mam Ten sam problem także pojawia się kominikat: Włączyć ponownie by rozwiązać problem, jednak po wejściu w "serwisówkę" boiler nagrzewa, młynek śmiga, tacka kursuje góra/dół, blok zaparzający na miejscu (brak komunikatu "włóż blok zaparzajacy"), pojemnik na wode, tacka ociekowa, pojemnik na fusy - ok jednak podczas restartu zarówno switchem na obudowie jak i Hard reset z gniazdka nie startuje.
  • Poziom 20  
    Witam. Z podobnym problemem spotykam się często w saeco Primea Touch. Jest tam "multizawór" przełączający kierunek przepływu wody, którego napęd lubi się zaciąć, lub następuje rozszczelnienie i zalanie krańcówek a nawet czasem całego napędu. Należy otworzyć ekspres z lewej strony odkręcić palec zaparzacza i multizawór powinien się wysunąć. Wówczas będzie widać co powoduje ów komunikat.
  • Poziom 12  
    Witam serdecznie. Mam pytanie do trochę bardziej wtajemniczonych w instrukcję serwisową saeco Talea touch . Będąc w menu serwisowym nie mogę zatwierdzić ikony ustawienia systemowe . Nigdy nie było z tym problemu. Chciałbym podnieś trochę temperaturę termobloku.
    Pozdrawiam