Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta BIZHUB 250 - Skan na email zła konfiguracja.

05 Lis 2013 21:05 13440 14
  • Poziom 7  
    Witam.
    Mam problem z konfiguracją scan na email Drukarki Konica Minolta BIZHUB 250.

    Sprawa wygląda następująco:
    Drukarka jest podłączona do routera i posiada adres 192.168.1.xxx Domena posiada adres 5.9.113.xxx. Przy konfiguracji ustawień e-mail SMTP wpisałem adres serwera SMTP po IP(czyli 5.9.113.xxx). Dnsy dla serwera SMTP wprowadzone. Konfiguracja TCP/IP na drukarce poprawna. Port dla ustawień email SMTP 587.

    Problem:
    Przy próbie wysłania skanu na email wyskakuje błąd komunikacji (rezultat EA006). Gdy pinguje adres 5.9.113.xxx z drukarki - nie odpowiada.

    Pytanie:
    Czy drukarka czasem nie wymaga lokalnego serwera poczty, tj. serwera w sieci LAN, który przekazywałby pocztę do serwera SMTP?
  • Poziom 11  
    hej

    Rozumiem że nie masz możliwości wpisania hasła do konta smtp?
    Jeśli nie to wejdź w soft switch set: (w trybie serwisowym)
    - MODE SELETCION : 380
    - BIT SELECTION :
    BIT nr 6 z „0” zamieniamy na 1
    BIT nr 2 z „0” zamieniamy na 1

    i powinna pojawić ci hasło do konta smtp.
  • Poziom 7  
    Ustawiłem nazwę serwera SMTP po ip nie po nazwie oraz odpowiednie dnsy tej domeny.
    Z kopiarki pinguje serwer smtp i jest ok.
    Przy wysłaniu scan na email przy ustawieniu portu dla smtp (25,587,465) w raporcie TX wystepują nastepujące błędy EA0002, EA0004, EA0006, EA3226. Z dokumentacji wynika ze to błąd połączenia ustawień sieciowych(przy błędach wyświetla się na lcd kopiarki komunikat: błąd połączenia).
    Nie wiem czy adres serwera SMTP poczty nie wymaga autoryzacji ssl.
  • Poziom 11  
    Tylko poczta, która nie wymaga autoryzacji ssl.
  • Poziom 7  
    Teraz po zmianie ustawień w trybie serwisowym w ustawieniach scan na email wyskakuje autoryzacja uzytkownika i haslo. Nie wiem co wpisać jako nazwe użytkownika a haslo jest ustawione automatyczne(4 znaki, nie wiem jakie).

    Teraz przy próbie skanowania wystepuje bład E72217- nie przechodzi autoryzacji.
    edit. wyłączam opcje autoryzacji.

    Czy port powinien byc 587 czy 465?

    Nie wiem czy się rozumiemy. Ustawienia drukarki TCP/IP poprawne, ustawienia scan na email : ip serwera smtp i adresy dns podane, moge pingowac z drukarki serwer smtp. Przy ustawieniach portu dla serwera smtp wychodzą nastepujące błędy:
    dla portu 465 i 25 - EA0004
    dla portu 587 - EA3226
    Próbowałem na powyższych portach i nic wyskakują tylko błędy.
    Ustawienie TX/RX wykorzystujac ssl/tsl wyłączone.

    Przy próbie skanowania na email wyskakuja powyższe błedy w raporcie tx.
    Na ekranie wyświetla się tekst "wystapił bład komunikacji".
    Nie mam pojęcia w czym leży błąd. Pinguje z drukarki serwer poczty więc powinno pójść.
  • Poziom 11  
    Nazwa użytkownika to nazwa twojej poczty : skaner(malpa)bizhub.pl a hasło to hasło do poczty, bez podania tych danych maszyna nic nie wyśle bo nie ma możliwości zalogowania się i wysłania z konta. Porty bez jakich możesz użyć to 25 287 one nie wymagają autoryzacji ssl.

    Po kolei :
    - ustawiasz adres ip poczty (onet.pl, wp.pl itp nie działają)
    - ustawiasz port 25 lub 578 w zależności od dostawcy
    - wpisujesz adres mailowy maszyny
    - nazwę użytkownika (autoryzacji)
    - hasło

    po tych ustawieniach powinno działać wszystko.
  • Poziom 7  
    -ustawiłem adres ip poczty(nie po nazwie tylko po ip),
    -port 587,
    -adres mailowy podany,
    -ustawienia bez autoryzacji(nie wpisuje nazwy użytkownika i hasła).

    Jeżeli dobrze rozumiem to:
    Teraz muszę wprowadzić nazwę użytkownika tj. nazwę poczty np. skaner(malpa)domena.pl i haslo. Na serwrze pocztowym musi być ustawione konto np. skaner(malpa)domena.pl z odpowiednim haslem, żeby serwer mógł mmnie wpuścić na serwer?
  • Poziom 19  
    zamiast portu 578 polecam 587
  • Poziom 7  
    Każdy się może pomylić :D
  • Poziom 11  
    Witam,
    Czy komuś udało się skonfigurować urządzenie na WP, Onet, Gmail?

    Przez parę dni moje urządzenie działało normalnie za pomocą poczty Interii.. Dziś wystąpił błąd : Czas oczekiwania na połączenie. Niestety już żaden mail nie wychodzi.
    Dodam że sprawdzałem już pocztę, jest Ok. Urządzenie pinguje.. Co mogło się wydarzyć?
  • Poziom 7  
    Ustawiłem skan na email na firmowej poczcie ale podobnie robi się z o2, wp itp.
    Podaj konfigurację i błąd podczas wysyłania.
  • Poziom 11  
    Dodałem zdjęcie, tak będzie szybciej.
    Może na początku spróbujemy skonfigurować pocztę firmową, zabezpieczoną SSL.
    Przy wysyłaniu, informacja błąd połączenia z serwerem.
    Konica Minolta BIZHUB 250 - Skan na email zła konfiguracja.
  • Poziom 7  
    Jak dla mnie wszystko ok tylko podaj domain name i pasword do swojego konta żebyś miał połaczenie z serwerem.
  • Poziom 11  
    Konica Minolta BIZHUB 250 - Skan na email zła konfiguracja.

    Po tych ustawieniach autoryzacja SSL, i uwierzytelnienie działa jak należy.
    Co do dodatkowych usterek:
    Przy autoryzacji każdego użytkownika, nie można wstawić adresu e-mail gdyż skaner pobiera loginy od każdego osobno.

    Po tych zabiegach skaner działa jak złoto na WP, i Onecie również!