Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Windows XP - Komputer zacina się podczas instalacji windows'a

marcin8352 05 Nov 2013 21:24 5487 36
  • #1
    marcin8352
    Level 10  
    Widziałem wszystkie tematy mojego typu i żaden nie rozwiązywał mojego problemu.

    Komputer :

    Płyta główna - gigabyte ga-m52l-s3p
    ram - 3gb
    procesor - amd 5600+ 2x 2,8GHz
    karta graf. - geforce gtx260
    zasilacz - 500 W

    Opis problemu :

    Komputer normalnie działał, ale nie był formatowany przez bardzo długi czas i potrzebował formata.

    Spróbowałem go sformatować, ale instalator systemu windows zaciął się w momencie kiedy
    instalator mówi

    Wciśnij Enter aby przejść dalej
    Wciśnij R by naprawić
    Wciśnij "niepamietam kalwisza" aby opuścić instalator

    Wciskam Enter i nic, próbuje zrobić wszystko od nowa i nic
    Enter nie działa R także.

    postanowiłem wziąć zapasowy dysk który miałem w domu i to samo.
    Udało się zainstalować Ubuntu i właśnie piszę z ubuntu. Windowsa dalej nie da się zainstalować.

    Co muszę zrobić ? Windowsa instaluję z oryginalnej płyty z której zawsze go instalowałem.
    Drugi dysk na 100% jest sprawny.
  • #2
    młody14
    Level 37  
    marcin8352 wrote:
    zasilacz - 500 W

    A coś więcej?
  • #3
    marcin8352
    Level 10  
    pomyłka, mój zasilacz to http://www.markit.eu/pl/pl/88882083/v2p6692506

    Inter-Tech Combat Power CP 650W - zasilacz - 650 wat

    ale wątpie aby to była wina zasilacza, ponieważ zawsze nie było takich problemów a używam go cały czas
  • #4
    mati211p
    HDD and data recovery specialist
    Sprawdzić płytę czy jest ok. Sprawdzić napęd, taśmy komunikacyjne stacji dysków i dysku twardego.
  • #6
    robreg
    Level 17  
    a ja zagram czy bez atu ;-)

    - rozłożyć zestaw całkowicie, złożyć ponownie do kupy (jak komputer był dawno nie ruszany może to pomóc w ewentualnych problemach z kontaktowaniem kart rozszerzeń - rada pro forma, w tym przypadku raczej nie pomoże, ale jest to jeden z pierwszych kroków, jakie zrobić można, kiedy sprzęt się wali bez konkretnego powodu
    - wypatroszyć komputer z RAMu
    - zainstalować moduł numer 1, spróbować zainstalować system
    - zainstalować moduł numer 2, spróbować zainstalować system... itd.

    status SMART dysków będzie także cennym wskaźnikiem stanu kompa, ale często gęsto instalator Windows XP wywalał się właśnie przez problemy z pamięcią operacyjną, nawet w sytuacjach, kiedy system operacyjny działał niby bez większych problemów
  • #7
    piotrekk55
    Level 12  
    Spróbuj wgrać system z pendrive.
    Oto sposób tworzenia botowalengo pena na win7 jeśli chcesz na xp musisz doinstalować diskpart, na linux nie wiem.
    uruchom > cmd > diskpart
    list disk
    select disk (numer napędu USB)
    clean
    create partition primary
    select partition 1
    active
    format quick fs=fat32
    assign letter=f
    exit

    następnie uruchom:
    np: C: \bootsect.exe /nt60 F:
    oczywiście musisz pobrać botseca gdzieś z sieci
    na koniec przekopiuj wszystkie pliki z płyty z systemem.

    Dodano po 11 [minuty]:

    Jeszcze zapytam jesteś pewny że jest to zacięcie sprzętu? Klawiatura na USB czy na PS2? Być może posiadasz klawiaturę USB i w BIOS masz wyłączone wsparcie USB Keyboard.
    Jeśli masz możliwość podłącz klawiaturę na PS2.
  • #8
    marcin8352
    Level 10  
    na początku byłem pewien, że to wina klawiatury i włączyłem wsparcie USB Keyboard
    próbowałęm też z 2 innymi klawiaturami na PS2 [ mam pewność, że to nie wina klawiatury ]

    ale zaobserwowałem, że jeśli na klawiaturze świecą się jakieś diodki np. ta od capslocka albo numlocka lub inne bajery, to kiedy instalator sie zacina diody gasną.
    wszystkie kalwiatury są w 100% sprawne i na innych komputerach w domu jest wszystko ok

    Na pendrive mam ubuntu live i nawet udało mi sie je zainstalować, właśnie z niego korzystam.

    Co do ramu to mam 3 kości po 1Gb i próbowałęm formatowac komputer z każdą kością oddzielnie w różnych slotach. Nic nie dało.

    Jak wróce do domu to spróbuję podłączyć komputer od nowa i zrobić formata.
  • #9
    Robert B
    Level 43  
    Robert B wrote:
    Pokaż SMART obu dysków.

    robreg wrote:
    status SMART dysków będzie także cennym wskaźnikiem stanu kompa

    Doczekamy się wreszcie?
  • #10
    marcin8352
    Level 10  
    Ponieważ mam ubuntu zrobiłem test programem gsmartcontrol

    raport dodaje w załączniku, wygląda na to, że z dyskiem jest raczej wszystko ok
  • #11
    mati211p
    HDD and data recovery specialist
    197 Current_Pending_Sector - 1
    199 UDMA_CRC_Error_Count - 216
    Bad sektor na dysku i uszkodzona taśma dysku.
    Pokaż wynik skanu powierzchni w MHDD.
  • #13
    mati211p
    HDD and data recovery specialist
    2 razy nacisnąć F4 w MHDD i rozpocznie się skanowanie.
  • #14
    marcin8352
    Level 10  
    AVG [ 30740 kb/s ]
    ACT [ 17990 kb/s ]

    3 ms : 74052
    10 ms : 241082
    50 ms : 223
    150 ms :
    500 ms :
    >500 ms :
    TIME
    UNC 1
    ABRT
    IDNF
    AMNF
    TONF
    BBK

    100% 100%

    Error : 33779498
  • #15
    Robert B
    Level 43  
    marcin8352 wrote:
    wygląda na to, że z dyskiem jest raczej wszystko ok

    Mylisz się. Dysk do wymiany.
    mati211p wrote:
    197 Current_Pending_Sector - 1
    199 UDMA_CRC_Error_Count - 216


    I poza tym:
    marcin8352 wrote:
    UNC 1

    Czyli nienaprawialny błąd.

    I już wiesz dlaczego:
    marcin8352 wrote:
    Komputer zacina się podczas instalacji windows'a


    Zrób mu jeszcze remap w MHDD i pokaż zdjęcie ekranu po zakończeniu.
  • #16
    mati211p
    HDD and data recovery specialist
    Bad sektor w okolicy 16GB, taśma dysku do wymiany i tak z uwagi na błędy komunikacji w C7. Poza tym czasy bardzo dobre co raczej na taśmę nie wskazuje ale nie zaszkodzi jej wymiana. Do wykonania skan z włączoną opcją remap.
  • #18
    marcin8352
    Level 10  
    Przepraszam nie miałęm dostępu do komputera przez dłuższy czas, ale już jestem.

    Zrobiłem test z opcją Remap on i nie wykryło żadnych błędów.

    Postanowiłem wziąć dysk do drugiego stacjonarnego komputera w domu i tam format udał się bez żadnego problemu.

    Dysk wziąłem teraz do swojego komputera i windows działa normalnie, ale dalej martwi mnie to, że nie mogłem go sformatować i teraz czasami komputer zacina się przy ekranie ładowania.

    Dokładniej przy tym ekranie http://img829.imageshack.us/img829/4929/historiasystemuoperacyj.jpg

    Może to wina płyty głównej ? jak to sprawdzić ? Dziwi mnie że dysk działał bez zarzutu w drugim komputerze.
  • #19
    mati211p
    HDD and data recovery specialist
    A zmieniłeś taśmę ATA która jest uszkodzona? Na innym PC działał bo inna taśma pewnie była.
  • #20
    marcin8352
    Level 10  
    Wymieniałem, mam kilka.
  • #21
    młody14
    Level 37  
    mati211p wrote:
    A zmieniłeś taśmę ATA która jest uszkodzona?

    Gdzie tylko spojrzę to wszędzie zalecasz wymianę taśmy (czy tam kabla) mimo że mało kiedy to daje cokolwiek. Przeczytałeś gdzieś że to pomaga i wszystkim to teraz polecasz, narażając na niepotrzebne wydatki. To że pojawiają się błędy w C7 nie musi oznaczać ze taśma jest uszkodzona. One czasem powstają same z siebie.

    Nie żebym coś miał do Ciebie, albo coś, ale po prostu przesadzasz na punkcie wymiany taśmy.
  • #22
    mati211p
    HDD and data recovery specialist
    młody14 wrote:
    mati211p wrote:
    A zmieniłeś taśmę ATA która jest uszkodzona?

    Gdzie tylko nie spojrzę to wszędzie zalecasz wymianę taśmy (czy tam kabla) mimo że mało kiedy to daje cokolwiek. Przeczytałeś gdzieś że to pomaga i wszystkim to teraz polecasz, narażając na niepotrzebne wydatki. To że pojawiają się błędy w C7 nie musi oznaczać ze taśma jest uszkodzona. One czasem powstają same z siebie.

    Nie żebym coś miał do Ciebie, albo coś, ale po prostu przesadzasz na punkcie wymiany taśmy.

    A skąd mam wiedzieć z jakiego powodu powstało 216 błędów, 216 to nie 1 czy 3.
  • #23
    marcin8352
    Level 10  
    te 216 błędów to naprawialne błędy prawda ?
  • #24
    mati211p
    HDD and data recovery specialist
    marcin8352 wrote:
    te 216 błędów to naprawialne błędy prawda ?

    To błędy komunikacji, nie mają wpływu na pracę dysku jeżeli ich liczba nie rośnie, ale w SMART już pozostaną.
  • #25
    marcin8352
    Level 10  
    Zauważyłem nową rzecz. Jak już mówiłem komputer nie zawsze się włącza i zacina się na ekranie ładowania systemu.

    Teraz kilka razy podczas pracy komputer mi się zaciął i trzeba było go resetować. Wszystko wyglądało tak że np. przeglądałem strony internetowe i
    muzyka w tle się zacięła i jeden dźwięk leciał w kółko a ekran zrobił się jednolitego koloru
    raz to był różowy, raz zielony.

    temperatury karty graf cały czas w normie około 46 stopni.
    czyli dysk do wymiany ?
  • #26
    mati211p
    HDD and data recovery specialist
    Pokaż jeszcze raz SMART dysku, zobaczymy jak zmieniły się atrybuty od ostatniego wstawienia SMARTu.
  • #27
    marcin8352
    Level 10  
    HD Tune Pro: IC35L040AVER07-0 Health

    ID Current Worst ThresholdData Status
    (01) Raw Read Error Rate 100 100 60 1 ok
    (02) Throughput Performance 100 100 50 0 ok
    (03) Spin Up Time 102 102 24 17194287312 ok
    (04) Start/Stop Count 99 99 0 5947 ok
    (05) Reallocated Sector Count 100 100 5 0 ok
    (07) Seek Error Rate 100 100 67 0 ok
    (08) Seek Time Performance 100 100 20 0 ok
    (09) Power On Hours Count 99 99 0 10105 ok
    (0A) Spin Retry Count 100 100 60 0 ok
    (0C) Power Cycle Count 99 99 0 5753 ok
    (C0) Unsafe Shutdown Count 96 96 50 5947 ok
    (C1) Load Cycle Count 96 96 50 5947 ok
    (C2) Temperature 161 161 0 249108627490 ok
    (C4) Reallocated Event Count 100 100 0 0 ok
    (C5) Current Pending Sector 100 100 0 0 ok
    (C6) Offline Uncorrectable 100 100 0 0 ok
    (C7) Interface CRC Error Count 200 200 0 262 attention

    Health Status : ok


    o to chodzi ?
  • #28
    mati211p
    HDD and data recovery specialist
    Ale dalej rosną błędy w C7, podmieniałeś taśmę?
  • #29
    marcin8352
    Level 10  
    Tak, spróbuję jeszcze podłączyć inną.

    Dodano po 1 [godziny] 49 [minuty]:

    HD Tune Pro: IC35L040AVER07-0 Health

    ID Current Worst ThresholdData Status
    (01) Raw Read Error Rate 100 100 60 1 ok
    (02) Throughput Performance 100 100 50 0 ok
    (03) Spin Up Time 102 102 24 17194287312 ok
    (04) Start/Stop Count 99 99 0 5949 ok
    (05) Reallocated Sector Count 100 100 5 0 ok
    (07) Seek Error Rate 100 100 67 0 ok
    (08) Seek Time Performance 100 100 20 0 ok
    (09) Power On Hours Count 99 99 0 10105 ok
    (0A) Spin Retry Count 100 100 60 0 ok
    (0C) Power Cycle Count 99 99 0 5755 ok
    (C0) Unsafe Shutdown Count 96 96 50 5949 ok
    (C1) Load Cycle Count 96 96 50 5949 ok
    (C2) Temperature 203 203 0 249108627483 ok
    (C4) Reallocated Event Count 100 100 0 0 ok
    (C5) Current Pending Sector 100 100 0 0 ok
    (C6) Offline Uncorrectable 100 100 0 0 ok
    (C7) Interface CRC Error Count 200 200 0 264 attention

    Health Status : ok


    z nową taśmą [ taśma wygląda na nową, nie powyginana ]

    czyli taśma chyba niewinna
  • #30
    marcin8352
    Level 10  
    Komputer dalej czasami się permanentnie zacina, pomoże ktoś ?